WordPress.org

Profiles

  • Member Since: October 29th, 2013
  • Find me on:
  • Posted a reply to Uncaught TypeError: (reading ‘toggleClass’), on the site WordPress.org Forums:
    Hi again, i could replicate the error on a fresh wordpress install. It seems a…

    2 weeks ago

  • Posted a reply to Uncaught TypeError: (reading ‘toggleClass’), on the site WordPress.org Forums:
    thank u ...

    3 weeks ago

  • Posted a reply to Uncaught TypeError: (reading ‘toggleClass’), on the site WordPress.org Forums:
    Hi there, regular plugin updates. But can't say specific, which could cause the error. But…

    3 weeks ago

  • Created a topic, Uncaught TypeError: (reading ‘toggleClass’), on the site WordPress.org Forums:
    Hi there, since a few weeks, we have a curios error wi…

    3 weeks ago

  • Posted a reply to Dashboard & Tools not working, on the site WordPress.org Forums:
    Hi there, i do this all ... deativating all plugins and switching to a standard…

    1 month ago

  • Posted a reply to Dashboard & Tools not working, on the site WordPress.org Forums:
    and this if i try to raise the memory limit from 256 to 512 Fatal…

    1 month ago

  • Posted a reply to Dashboard & Tools not working, on the site WordPress.org Forums:
    I try to deativating all plugins and switching to a standard theme ... so just…

    1 month ago

  • Created a topic, Dashboard & Tools not working, on the site WordPress.org Forums:
    Now a problem with defender, the dashboard and tools s…

    1 month ago

  • Posted a reply to News Sitemap empty and cannot read by google, on the site WordPress.org Forums:
    Sorry, it is a little bit confusing that i must submit the sub-url of the…

    2 months ago

  • Created a topic, All what u need, on the site WordPress.org Forums:
    All what u need in one place ... best latest addition:…

    2 months ago

  • Posted a reply to News Sitemap empty and cannot read by google, on the site WordPress.org Forums:
    Hi again, tested the latest version with the update to the news sitemap and it…

    2 months ago

  • Posted a reply to News Sitemap empty and cannot read by google, on the site WordPress.org Forums:
    Hello, it's working now, but has still error according to google. Missing XML-Tag: Parent keyword:…

    2 months ago

  • Created a topic, News Sitemap empty and cannot read by google, on the site WordPress.org Forums:
    I testet the new newssite map feature but after genera…

    2 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Follow your guide, create some Keywords but this will …

    7 months ago

  • Created a topic, Open Graph / Twitter Featured Image Field, on the site WordPress.org Forums:
    Hello, is it possible to add a direct link option to …

    8 months ago

  • Posted a reply to Nach Update auf 5.6 Probleme mit Theme, on the site Support-Foren:
    Hello, hatten auch Probleme nach dem Upgrade auf WordPress 5.6 und dem gleichzeitigen Update von…

    12 months ago

  • Posted a reply to wordpress-settings-131 cookie Bad Request, on the site WordPress.org Forums:
    thank you so much ... i check this out :)

    1 year ago

  • Created a topic, wordpress-settings-131 cookie Bad Request, on the site WordPress.org Forums:
    Since the last update we get sometimes a wordpress-set…

    1 year ago

  • Posted a reply to wordpress-settings-131 cookie löst Bad Request aus, on the site Support-Foren:
    Ja, das ist das was ich meinte. Sobald man nur dieses eine Cookie oder das…

    1 year ago

  • Created a topic, wordpress-settings-131 cookie löst Bad Request aus, on the site Support-Foren:
    Habe seit einigen Tagen einen seltsamen Fehler, der of…

    1 year ago

  • Posted a reply to How to remove many 404 superpwa-sw.js ??, on the site WordPress.org Forums:
    Same problem here in the last days .... a lot of; Bad Request Your browser…

    1 year ago

  • Created a topic, Twitter embeds not working anymore, on the site WordPress.org Forums:
    Since your last update, twitter embeds not working any…

    1 year ago

  • Posted a reply to Analystics did not working anymore, on the site WordPress.org Forums:
    Solved: wrong Analytics Vendors used - Google Analytics instead googleanalytics

    1 year ago

  • Created a topic, Analystics did not working anymore, on the site WordPress.org Forums:
    Google Analystics seems not working anymore, but i did…

    1 year ago

  • Posted a reply to Dashboad note says error, but google valdiation is OK, on the site WordPress.org Forums:
    This makes sense, but i have also managed these entrys extra. Can i disable this…

    1 year ago

  • Created a topic, Dashboad note says error, but google valdiation is OK, on the site WordPress.org Forums:
    Someone know what this means in the wordpress dashboar…

    1 year ago

  • Created a topic, Featured Image as WebP, on the site WordPress.org Forums:
    Hi there, the theme is loading the featured image in …

    1 year ago

  • Created a topic, Difference between this plugin and shortcode?, on the site WordPress.org Forums:
    What is the difference between this plugin and just us…

    2 years ago

  • Created a topic, Title & Meta Description missing after update, on the site WordPress.org Forums:
    Just to inform you .. after upgrade to latest version,…

    3 years ago

  • Created a topic, Styling Option on Custom Positions, on the site WordPress.org Forums:
    Hi there, great work with the new Custom Positions to …

    3 years ago

  • Posted a reply to PWA Install request on amp start page, on the site WordPress.org Forums:
    Thanks a lot .... and last, do you implenting a feature for the case that…

    3 years ago

  • Created a topic, PWA Install request on amp start page, on the site WordPress.org Forums:
    Is it possible to feature the PWA Install Request also…

    3 years ago

  • Posted a reply to A non-numeric value encountered, on the site WordPress.org Forums:
    I just remove the line from the plugin core files. It´s related to the redux…

    4 years ago

  • Posted a reply to PWA Cache rules affecting Homepage, on the site WordPress.org Forums:
    Hi there, the project is currently on hold, so we waiting a while until pwa´s…

    4 years ago

  • Created a topic, A non-numeric value encountered, on the site WordPress.org Forums:
    The error log goes wild since last update: A non-nume…

    4 years ago

  • Posted a reply to Cache on PWA Start, on the site WordPress.org Forums:
    Solved

    4 years ago

  • Posted a reply to Cache on PWA Start, on the site WordPress.org Forums:
    This is exactly what i have done, all files removed from the server. I checked…

    4 years ago

  • Posted a reply to Cache on PWA Start, on the site WordPress.org Forums:
    It´s happen in every case .. i am not a developer, but i think it…

    4 years ago

  • Posted a reply to Cache on PWA Start, on the site WordPress.org Forums:
    Hi there, i tried different pwa apps and all have the same problem. One has…

    4 years ago

  • Posted a reply to PWA Cache rules affecting Homepage, on the site WordPress.org Forums:
    Yes, without AMP Landing Page it works fine.

    4 years ago

  • Posted a reply to PWA Cache rules affecting Homepage, on the site WordPress.org Forums:
    It is now active ... and yes, it shows the normal browser if i click…

    4 years ago

  • Posted a reply to PWA Cache rules affecting Homepage, on the site WordPress.org Forums:
    Hi there, it seems to be working now .. thx. But some last things and…

    4 years ago

  • Posted a reply to Cache on PWA Start, on the site WordPress.org Forums:
    The Service-Worker.js seems a bigger problem, because this file caching also the regular homepage, aside…

    4 years ago

  • Created a topic, Different Landing Page, on the site WordPress.org Forums:
    Hi, is that possible to define another landing page? …

    4 years ago

  • Created a topic, Cache on PWA Start, on the site WordPress.org Forums:
    Hi, if i open the App, they shown still old content u…

    4 years ago

  • Posted a reply to Nothing happen after setup, on the site WordPress.org Forums:
    Hi again seems a conflict with the onesignal plugin that uses a own manifest. After…

    4 years ago

  • Created a topic, Good approach, on the site WordPress.org Forums:
    Basically it works to Add your site as a Home App Butt…

    4 years ago

  • Posted a reply to Nothing happen after setup, on the site WordPress.org Forums:
    Hi there, thanks, i found this with the landing page in the manifest. Saw the…

    4 years ago

  • Created a topic, Nothing happen after setup, on the site WordPress.org Forums:
    Hi there, install yout plugin and do the setup comple…

    4 years ago

  • Created a topic, Send notification on post publish Checkbox set to false, on the site WordPress.org Forums:
    Hi, i don´t want send a push on every post publishing…

    4 years ago