WordPress.org

Profiles

trivum

  • Member Since: February 22nd, 2005
  • @trivum on WordPress.org
  • Find me on:

  • Posted a reply to Visual Editor not working, on the site WordPress.org Forums:
    Insert page icon is missing for me too. Would really like to use this plugin.

    3 weeks ago

  • Posted a reply to Add Twitter Handle to Tweets, on the site WordPress.org Forums:
    OK, thanks.

    3 months ago

  • Posted a reply to Add Twitter Handle to Tweets, on the site WordPress.org Forums:
    Both if possible. If not, then appended to the end of the tweet.

    3 months ago

  • Created a topic, Add Twitter Handle to Tweets, on the site WordPress.org Forums:
    Hi, I'm looking to automatically add my Twitter handl…

    3 months ago

  • Posted a reply to OpenGraph Image Not Showing on LinkedIn, on the site WordPress.org Forums:
    Hi, Thanks for the response. Do you mean the URL of the LinkedIn page? I…

    4 months ago

  • Posted a reply to OpenGraph Image Not Showing on LinkedIn, on the site WordPress.org Forums:
    By the way, here's a screenshot of the image not showing up: http://i64.tinypic.com/kbaqth.png

    5 months ago

  • Created a topic, OpenGraph Image Not Showing on LinkedIn, on the site WordPress.org Forums:
    Hi, I'm running into a situation where the OpenGraph …

    5 months ago

  • Posted a reply to Yoast Plugin Disappeared - Can't Reinstall, on the site WordPress Support Forums:
    OK, it seems there were LOTS of plugin folders. I was doing this for a…

    9 months ago

  • Posted a reply to Yoast Plugin Disappeared - Can't Reinstall, on the site WordPress Support Forums:
    The plugin is not showing up in the backend in any place - on the…

    9 months ago

  • Posted a reply to Yoast Plugin Disappeared - Can't Reinstall, on the site WordPress Support Forums:
    Amboutwe - I did manually update the plugin, but I'm running into the same issue.

    9 months ago

  • Created a topic, Yoast Plugin Disappeared - Can't Reinstall, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Info Not Appearing in Backend, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just What BBPress Needs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to DB transferred but not showing up on the site, on the site WordPress Support Forums:
    Thanks. I'll check that.

    1 year ago

  • Created a topic, Did Not Work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, DB transferred but not showing up on the site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Posts Showing Up in Wrong Categories, on the site WordPress Support Forums:
    Found the issue. It was theme related.

    1 year ago

  • Posted a reply to Posts Showing Up in Wrong Categories, on the site WordPress Support Forums:
    Hi, Thanks for the reply. It's not an isolated incident. It looks like all the…

    1 year ago

  • Created a topic, Posts Showing Up in Wrong Categories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Copying Images in Media Library, on the site WordPress Support Forums:
    OK, thanks.

    2 years ago

  • Created a topic, Copying Images in Media Library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Email Addresses for Different Sites on Multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No Header Image Option on Single Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images Too Big in Firefox and IE, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't Turn Off Link?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Gallery Not Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Canonical Links for Paginated Comments, on the site WordPress Support Forums:
    Thanks for the tip.

    3 years ago

  • Posted a reply to Canonical Links for Paginated Comments, on the site WordPress Support Forums:
    I believe the mistake is "built in" because if you were to paginate a post,…

    3 years ago

  • Posted a reply to Canonical Links for Paginated Comments, on the site WordPress Support Forums:
    I know you're looking for a solution without a plugin, but I did find that…

    3 years ago

  • Created a topic, Canonical Links for Paginated Comments, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Enable Media Replace Not Working for Me, on the site WordPress Support Forums:
    Oh, sorry. I think that first URL is the URL of the post I'm posting…

    4 years ago

  • Created a topic, Enable Media Replace Not Working for Me, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Not Able to Type into Some Fields/Boxes, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Not posting to "blog" page, on the site WordPress Support Forums:
    Yes, you can still have a button that says Home that goes to the actual…

    4 years ago

  • Posted a reply to Not posting to "blog" page, on the site WordPress Support Forums:
    Megan, OK, let's take these in the order you presented them. 1. OK, your permalinks…

    4 years ago

  • Posted a reply to Not posting to "blog" page, on the site WordPress Support Forums:
    Megalin - Exactly what is the page you call your "Home" page? (http://thelyonsshare.org/home/) ... Is…

    4 years ago

  • Created a topic, Not Working for Me, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Gallery ID Shortcode No Longer Working in 3.5, on the site WordPress Support Forums:
    Anyone with ideas on this? Thanks.

    4 years ago

  • Posted a reply to Gallery ID Shortcode No Longer Working in 3.5, on the site WordPress Support Forums:
    Thanks, but nothing there seems to address this issue.

    4 years ago

  • Created a topic, Gallery ID Shortcode No Longer Working in 3.5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can't Get to Settings Page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Polldaddy Polls & Ratings] Plugin Violates Plugin Directory Rules, on the site WordPress Support Forums:
    OK, thanks.

    5 years ago

  • Created a topic, [Plugin: Polldaddy Polls & Ratings] Plugin Violates Plugin Directory Rules, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Auto Submenu] Nice Idea, but Didn't Work for Me, on the site WordPress Support Forums:
    So I have to look for an other solution, because want to use the function…

    5 years ago

  • Posted a reply to [Plugin: Auto Submenu] Nice Idea, but Didn't Work for Me, on the site WordPress Support Forums:
    Currently, Auto Submenu only adds new child pages to menus that have the "Automatically add…

    5 years ago

  • Created a topic, [Plugin: Auto Submenu] Nice Idea, but Didn't Work for Me, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Cimy User Extra Fields] Can't Get Paragraph Breaks, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Global Hide/Remove Toolbar Plugin] Didn't Work For Me, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP-TopBar] Won't Download, on the site WordPress Support Forums

    5 years ago

Plugins