WordPress.org

Profiles

tristanknowles

Profile picture of tristanknowles
  • Member Since: November 12th, 2009
  • @tristanknowles on WordPress.org
  • Find me on:

  • Posted a reply to CSS Question - Current Item, on the site WordPress Support Forums:
    Always happens, just after I post I find a solution. The following worked for me:…

    3 years ago

  • Posted a reply to CSS Question - Current Item, on the site WordPress Support Forums:
    I'm having trouble with this too. I have a menu going down to 3 levels…

    3 years ago

  • Posted a reply to Responsive?, on the site WordPress Support Forums:
    Somebody better at CSS than I am may be able to suggest a cleaner way…

    3 years ago

  • Posted a reply to Empty class on LI tags, on the site WordPress Support Forums:
    Try this plugin. http://wordpress.org/plugins/advanced-sidebar-menu/

    3 years ago

  • Posted a reply to Empty class on LI tags, on the site WordPress Support Forums:
    Hey I have the same problem. It's a shame it seems to make editing the…

    3 years ago

  • Posted a reply to Woocommerce won't save attributes, on the site WordPress Support Forums:
    This might be a bit obvious but have you put values into Value(s): input field?…

    5 years ago

  • Posted a reply to cTABS 1.3 not working, on the site WordPress Support Forums:
    It's not working for me either in 3.3.1. Could be either a wordpress thing or…

    5 years ago

  • Created a topic, Is there a plugin for rich content editing and layout?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to No images displayed in Media Library under Set featured image, on the site WordPress Support Forums:
    I still haven't heard from the theme creator but could somebody point me to a…

    6 years ago

  • Posted a reply to No images displayed in Media Library under Set featured image, on the site WordPress Support Forums:
    Ok, I ran some tests and in my case, it seems it was the theme…

    6 years ago

  • Posted a reply to No images displayed in Media Library under Set featured image, on the site WordPress Support Forums:
    This is happening to me to, on 3.1. It's never done this before so it…

    6 years ago

  • Posted a reply to [Plugin: WordPress-to-lead for Salesforce CRM] WordPress to Salesforce Plugin (At your own risk), on the site WordPress Support Forums:
    What did you do about custom fields eheller? We need this too and I was…

    6 years ago

  • Posted a reply to Lost domain, need help recovering data, on the site WordPress Support Forums:
    Ah ha! As often happens after I post a question on a forum, I find…

    7 years ago

  • Created a topic, Lost domain, need help recovering data, on the site WordPress Support Forums

    7 years ago