WordPress.org

Profiles

TrishaM

Profile picture of TrishaM
  • Member Since: November 21st, 2006
  • Find me on:

  • Posted a reply to "Query for recent FAQs using query_posts or get_posts", on the site WordPress Support Forums:
    Doh! I figured it out. Don't you hate when you struggle with something, then finally…

    1 day ago

  • Created a topic, Simple and works beautifully, on the site WordPress Support Forums

    1 day ago

  • Created a topic, Query for recent FAQs using query_posts or get_posts, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Not finding Custom Posts or Custom Taxonomies", on the site WordPress Support Forums:
    Thanks Mikko, we're testing now with using bbPress, although it's nowhere near as good a…

    2 days ago

  • Posted a reply to "Not finding Custom Posts or Custom Taxonomies", on the site WordPress Support Forums:
    @Mikko, thank you for the prompt response. You are correct, and actually Relevanssi IS searching…

    5 days ago

  • Created a topic, Not finding Custom Posts or Custom Taxonomies, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Custom Post Types and Stickies", on the site WordPress Support Forums:
    Whoops, well that turned out to be easier to fix than I anticipated....I just needed…

    1 week ago

  • Posted a reply to "Custom Post Types and Stickies", on the site WordPress Support Forums:
    Well I got the query working so that it displays the three sticky posts in…

    1 week ago

  • Created a topic, Custom Post Types and Stickies, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Excellent plugin, very easy to configure and use, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Not adding author image to database in WP 4.0", on the site WordPress Support Forums:
    There is an easier way, that does not require modifying the plugin. When you upload…

    2 weeks ago

  • Posted a reply to "Can I safely remove WooCommerce styles?", on the site WordPress Support Forums:
    Thanks! The more I dig into this Theme (Quark) the more impressed with it I…

    2 weeks ago

  • Created a topic, Can I safely remove WooCommerce styles?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Not working with a custom query", on the site WordPress Support Forums:
    Well after two four full days of trial and error, and research I did manage…

    3 weeks ago

  • Created a topic, Not working with a custom query, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Simply doesn't work as expected", on the site WordPress Support Forums:
    It is REALLY unfair to give a poor review to a plugin that you simply…

    3 weeks ago

  • Created a topic, Great live filtering plugin, easy to configure, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Really great starter theme for developers, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Get rid of feature on posts", on the site WordPress Support Forums:
    This is a problem with the Theme, not with WordPress - you'll likely get an…

    2 months ago

  • Posted a reply to "How to recreate/embed a backend table (i.e post list) in a user account?", on the site WordPress Support Forums:
    This plugin may do what you're looking for: https://wordpress.org/plugins/advanced-access-manager/

    2 months ago

  • Posted a reply to "Adding a "Download Now" link in woocommerce.", on the site WordPress Support Forums:
    Hey Nick - This forum does not support commercial themes or plugins...your best bet for…

    2 months ago

  • Posted a reply to "Warning: printf() [function.printf]: Too few arguments in", on the site WordPress Support Forums:
    what are you selecting for your permalinks? If it's custom, what are you putting in…

    2 months ago

  • Posted a reply to "tag appears in post title when shared on Facebook", on the site WordPress Support Forums:
    Have you looked in your Theme file for single posts (single.php) to see if it…

    2 months ago

  • Posted a reply to "WordPress 4.0 upgrade caused 404 on single custom post types", on the site WordPress Support Forums:
    Did you resolve this yet? If not, can you post a link to your site,…

    2 months ago

  • Posted a reply to "Posts Occasionally Appearing in Comments Section", on the site WordPress Support Forums:
    No, can you post a link to your site? And maybe a screenshot showing both…

    2 months ago

  • Posted a reply to "Getting only associated posts", on the site WordPress Support Forums:
    An easier way to do this would be to use Custom Taxonomies (either categories or…

    2 months ago

  • Posted a reply to "wp_terms_checklist display selected categories only", on the site WordPress Support Forums:
    I'm not sure if this is possible, but one thing to keep in mind is…

    2 months ago

  • Posted a reply to "Login issues: The URL you requested could not be found.", on the site WordPress Support Forums:
    Can you get to your site's front end as normal? Please post a link to…

    2 months ago

  • Created a topic, Must-have plugin for all my sites, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Site user activation email requires authorisation?", on the site WordPress Support Forums:
    This is a buddypress issue, not a wordpress issue.....you will likely have better luck getting…

    2 months ago

  • Posted a reply to "Customising subscriber emails", on the site WordPress Support Forums:
    Hi Tracey It's a shame no one has answered yet, but you may get some…

    2 months ago

  • Posted a reply to "Multi-Column Custom Post Type Archive Page", on the site WordPress Support Forums:
    You're going to have to find a way to associate the letter you want to…

    2 months ago

  • Posted a reply to "[How-To] Invoke the "Insert/edit link" modal on a custom field", on the site WordPress Support Forums:
    If they are consistently linking only to pages within your own site, try the Advanced…

    2 months ago

  • Posted a reply to "Image on Featured Slider blurry", on the site WordPress Support Forums:
    The photo you choose as your Featured Image must be at least as large -…

    2 months ago

  • Posted a reply to "Excerpts", on the site WordPress Support Forums:
    Where do you have your Google Ad code? What might be happening is that your…

    2 months ago

  • Posted a reply to "Vimeo embed appears in different size in different browser", on the site WordPress Support Forums:
    The size is likely a browser (Chrome) issue, but you may be able to tweak…

    2 months ago

  • Posted a reply to "Media Permalink", on the site WordPress Support Forums:
    There is no way to display *the contents* of a PDF in a Page -…

    2 months ago

  • Posted a reply to "Remove the Top Nav Menu", on the site WordPress Support Forums:
    Looks like you got this worked out, since I don't see a nav menu. Please…

    2 months ago

  • Posted a reply to "Menu issue", on the site WordPress Support Forums:
    Nice site, however there is no way for someone who wants to help you to…

    2 months ago

  • Posted a reply to "How do I deal with post specicific generated pages?", on the site WordPress Support Forums:
    WordPress isn't designed to work the way you want it to, so you would have…

    2 months ago

  • Posted a reply to "the uploaded file can not be moved to wp-content/uploads.", on the site WordPress Support Forums:
    What happens when you are in a Post and click on "Add Media", or from…

    2 months ago

  • Posted a reply to "Post Links Default to Auto Saved with a Number", on the site WordPress Support Forums:
    Typically this only happens when you *don't* start out with a Title - WP uses…

    2 months ago

  • Posted a reply to "Of Mice and Hyperlinks...", on the site WordPress Support Forums:
    SO I'm just wondering why you'd want to do it that way, which seems complicated,…

    2 months ago

  • Posted a reply to "Greyed out area on homepage", on the site WordPress Support Forums:
    @newanglerace123 please mark this "resolved" so volunteers know to not bother reading thru to see…

    2 months ago

  • Posted a reply to "Tool bar collapse", on the site WordPress Support Forums:
    You'll need to post a link to your site. I suspect you are seeing it…

    2 months ago

  • Posted a reply to "All Plugins, Media, And text for other pages showing up on Homepage", on the site WordPress Support Forums:
    Sounds like you setup that content in Posts, not Pages. Posts will show up on…

    2 months ago

  • Posted a reply to "Page specific updating (blog, or feed, etc)", on the site WordPress Support Forums:
    The easiest way to do it is to use a Plugin like Eli's Related Posts,…

    2 months ago

  • Posted a reply to "Code UA-XXXXXXXX-X shown on the main page!", on the site WordPress Support Forums:
    Google does not use your Analytics code to verify a site - you go to…

    2 months ago

  • Posted a reply to "Move block of text to right a bit—padding?", on the site WordPress Support Forums:
    All of the DIVS and other selectors in your Theme seems to be 'hard-coding' style…

    2 months ago

  • Posted a reply to "Want boxes around each vertical menu item", on the site WordPress Support Forums:
    This is in your Theme's stylesheet. You might check first to see if your Theme…

    2 months ago