WordPress.org

Profiles

triplemoons

Profile picture of triplemoons
  • Member Since: November 3rd, 2007
  • @triplemoons on WordPress.org
  • Find me on:

  • Created a topic, Sends email...But says it didn't send..., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Is everything accessible through WP?, on the site WordPress Support Forums:
    Hi Art, Thank you for the super quick response. We're looking for a good chat…

    7 months ago

  • Created a topic, Is everything accessible through WP?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Show Events Only, on the site WordPress Support Forums:
    Ok. Thank you for the quick response! I'll continue my search for an Facebook Events…

    7 months ago

  • Created a topic, Show Events Only, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Admin Speed Issues, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Multi-Step Contact Form Missing Out Fields on Submit at Random, on the site WordPress Support Forums:
    I ended up uninstalling the plugin because I couldn't get it to work consistently.

    9 months ago

  • Posted a reply to Anyone have a fix on getting Yoast to not register shortcodes as content?, on the site WordPress Support Forums:
    Confirmed 100%. Shortcode issue cropped up with v3.0. Went all the way back to 2.3…

    9 months ago

  • Posted a reply to Anyone have a fix on getting Yoast to not register shortcodes as content?, on the site WordPress Support Forums:
    So it looks like something with the updates in the last 3 months. I reverted…

    9 months ago

  • Created a topic, Anyone have a fix on getting Yoast to not register shortcodes as content?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Recaptcha extending off contact form in mobile, on the site WordPress Support Forums:
    This would be correct... /* Contact Form 7 Styles ---------------------------------*/ @media only screen and (min-width:…

    9 months ago

  • Posted a reply to Multi-Step Contact Form Missing Out Fields on Submit at Random, on the site WordPress Support Forums:
    Actually, it looks like I had already tried that.

    9 months ago

  • Posted a reply to Multi-Step Contact Form Missing Out Fields on Submit at Random, on the site WordPress Support Forums:
    Thanks for the response. By "random" I meant that sometimes it's the first form that…

    9 months ago

  • Posted a reply to Multi-Step Contact Form Missing Out Fields on Submit at Random, on the site WordPress Support Forums:
    I have been on this forum 8 years and have never had a moderator tell…

    9 months ago

  • Posted a reply to Multi-Step Contact Form Missing Out Fields on Submit at Random, on the site WordPress Support Forums:
    Or, instead of having 50 individual posts describing the exact same problem, one can join…

    9 months ago

  • Posted a reply to Multi-Step Contact Form Missing Out Fields on Submit at Random, on the site WordPress Support Forums:
    I'm experiencing an identical problem. It's randomly showing the shortcodes for 1 of the forms…

    9 months ago

  • Posted a reply to Recaptcha extending off contact form in mobile, on the site WordPress Support Forums:
    Hah! I actually figured it out! :P Add... .wpcf7-form-control-wrap iframe { transform:scale(0.77);-webkit-transform:scale(0.77);transform-origin:0 0;-webkit-transform-origin:0 0; }…

    10 months ago

  • Posted a reply to Recaptcha extending off contact form in mobile, on the site WordPress Support Forums:
    I'm experiencing the same annoying issue. reCaptcha isn't mobile responsive, which is Google's fault. You…

    10 months ago

  • Created a topic, Visual Composer won't accept shortcode..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Yoast SEO not compatible with Visual Composer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Update broke my website, on the site WordPress Support Forums:
    Same issue! Looking for the previous versions to revert now...

    1 year ago

  • Posted a reply to More then one administrative user..., on the site WordPress Support Forums:
    Yes, I'm running multisite, but your plugin isn't network activated. I can not provide Super…

    1 year ago

  • Created a topic, More then one administrative user..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Holds new registrations for admin approval not holding registrations, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin is converting theme icons..., on the site WordPress Support Forums:
    No, it remains unresolved. I don't want to change the parent theme for this website.…

    2 years ago

  • Posted a reply to Bad Request 404, on the site WordPress Support Forums:
    Looks like I had a bad cookie for Google, clearing out all Google cookies appears…

    2 years ago

  • Posted a reply to Bad Request 404, on the site WordPress Support Forums:
    It's literally a white screen that says Bad Request 404. We exclusively use Chrome as…

    2 years ago

  • Created a topic, Bad Request 404, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin is converting theme icons..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "http://insert_a_url_to_a_page_for_this_scoring_range/" on submission, on the site WordPress Support Forums:
    I figured it out. I didn't see the route link on the Surveys/Quizes page. I…

    2 years ago

  • Created a topic, "http://insert_a_url_to_a_page_for_this_scoring_range/" on submission, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Scrolling not working..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Order Again" Not Working, on the site WordPress Support Forums:
    Version 2.6.4

    2 years ago

  • Posted a reply to "Order Again" Not Working, on the site WordPress Support Forums:
    Yes, I do have something in the PHP error logs from today. [19-Jan-2015 18:54:50 UTC]…

    2 years ago

  • Created a topic, "Order Again" Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Review reminder mails not send, on the site WordPress Support Forums:
    Will we expecting an update on this plugin soon? Would love to implement it.

    2 years ago

  • Posted a reply to Rather then developing a plugin that won't function..., on the site WordPress Support Forums:
    Ok...How do we get the plugin to work?

    2 years ago

  • Posted a reply to Thumbnails aren't working..., on the site WordPress Support Forums:
    Any answers to my queries on my 3rd post? I did test out Robothumb and…

    2 years ago

  • Created a topic, Rather then developing a plugin that won't function..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Thumbnails aren't working..., on the site WordPress Support Forums:
    This morning I went ahead and tried thumbnail generation again and still have had no…

    2 years ago

  • Posted a reply to Thumbnails aren't working..., on the site WordPress Support Forums:
    I took another look at this...The plugin is actually outputting 2x2 blank pngs in the…

    2 years ago

  • Created a topic, Thumbnails aren't working..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, "Internal Server Error" after clicking "Download" button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Replace existing menu with ShiftNav, on the site WordPress Support Forums:
    Plugin is throwing an error. [16-Dec-2014 22:17:45 UTC] PHP Notice: Undefined variable: id in /xxxx/xxxxxxx/public_html/wp-content/plugins/shiftnav-pro/includes/functions.php…

    2 years ago

  • Posted a reply to Replace existing menu with ShiftNav, on the site WordPress Support Forums:
    Yes, I know I can disable the toggle bar in the settings. But that doesn't…

    2 years ago

  • Posted a reply to Replace existing menu with ShiftNav, on the site WordPress Support Forums:
    For anyone else looking for a solution to this, I was successful by using... <a…

    2 years ago

  • Created a topic, Replace existing menu with ShiftNav, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Rewards Points System Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Scroll doesn't work, on the site WordPress Support Forums:
    Thanks for the response, unfortunately I didn't notice your response notification. I disabled the plugin…

    2 years ago

  • Created a topic, Vertical progress bar..., on the site WordPress Support Forums

    2 years ago

Plugins