WordPress.org

Profiles

trigenium

Profile picture of trigenium
  • Member Since: December 10th, 2008
  • Find me on:

  • Posted a reply to "Not working after 1.9.13 version", on the site WordPress Support Forums:
    Hi! I've updatet to version 2.0.77. Speed is acceptable. Images don't open in a lightbox.…

    2 months ago

  • Created a topic, Advice for users, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "manual sync not working", on the site WordPress Support Forums:
    HI! I've tried auto and manual sync. No way to run syncronized lyrics. Or doesn't…

    8 months ago

  • Created a topic, Simple and efficient, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Good for beginers, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Why remove the interface when paused?", on the site WordPress Support Forums:
    I completely agree.

    1 year ago

  • Created a topic, Not working after 1.9.13 version, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very, Very Good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good, Only an observation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I like and use, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Menus lost labels", on the site WordPress Support Forums:
    Hi srijith.v Some confusion. I think it was some miss configurantion on my firefox browser.…

    1 year ago

  • Created a topic, Menus lost labels, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very profissional, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Download only registered users, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pretty good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Import / Export options doesn't exist, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Almost very good, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Importing/Export Subscribers", on the site WordPress Support Forums:
    I'd like to know either.

    1 year ago

  • Created a topic, Very good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't find root, no clear fixes", on the site WordPress Support Forums:
    Error "wp-root" is not defined via $_GET WordPress version 3.4.2

    2 years ago

  • Created a topic, [Plugin: Advanced Settings] Ads go to the sky, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Another WordPress Classifieds Plugin] I can't access www.awpcp.com from Brazil", on the site WordPress Support Forums:
    No access from Brazil even with IP adress 76.73.74.18 Yesterday and today.

    3 years ago