WordPress.org

Profiles

trevorwood

  • Member Since: June 4th, 2008
  • @trevorwood on WordPress.org
  • Find me on:

  • Posted a reply to front-page template missing?, on the site WordPress.org Forums:
    That's what I was looking for - thanks

    1 month ago

  • Posted a reply to front-page template missing?, on the site WordPress.org Forums:
    This happened with v 0.2.1 and I've asked about it elsewhere - no response unfortunately.…

    2 months ago

  • Posted a reply to Home page display on v 0.2.1, on the site WordPress.org Forums:
    Any progress on this? Until it is fixed we can't update the theme on my…

    2 months ago

  • Posted a reply to Apache 2.4 command support, on the site WordPress.org Forums:
    Hmm - something still wrong. Getting the message Unknown Authz provider: 127.0.0.1 All the documentation…

    2 months ago

  • Posted a reply to New users not receiving registration emails, on the site WordPress.org Forums:
    I've just added 2 new users to a site I manage - not hosted by…

    2 months ago

  • Posted a reply to Home page display on v 0.2.1, on the site WordPress.org Forums:
    if you have a look at k4law.com/index.php (make sure you look at index.php as the…

    2 months ago

  • Created a topic, Home page display on v 0.2.1, on the site WordPress.org Forums:
    Hi Just upgraded a clients site to the latest version…

    2 months ago

  • Posted a reply to Main CSS not working, on the site WordPress.org Forums:
    Sorry - it's on an Intranet

    2 months ago

  • Posted a reply to Apache 2.4 command support, on the site WordPress.org Forums:
    Thanks you

    3 months ago

  • Created a topic, Apache 2.4 command support, on the site WordPress.org Forums:
    Hi I've just tried turning on the "Block XMLRPC Acces…

    3 months ago

  • Posted a reply to How to set up Contact Form 7 to use Mautic, on the site WordPress.org Forums:
    Yes - I used OAuth2. I found an article somewhere that said they were having…

    3 months ago

  • Created a topic, How to set up Contact Form 7 to use Mautic, on the site WordPress.org Forums:
    OK, so I've installed & configured both this &…

    4 months ago

  • Created a topic, Main CSS not working, on the site WordPress.org Forums:
    Hi I'm trying to hide a menu on all pages on a websit…

    4 months ago

  • Posted a reply to Can’t install version 1.7.9.19, on the site WordPress.org Forums:
    I wound up having to unpack it on my local machine and FTP it to…

    5 months ago

  • Posted a reply to Updated to latest version, sending doesn’t work anymore, on the site WordPress.org Forums:
    I seem to have a similar problem. Queuing for send later and the don't send,…

    5 months ago

  • Posted a reply to Can’t install version 1.7.9.19, on the site WordPress.org Forums:
    Tried again and still failed tried a manual install and got Internal Server Error The…

    5 months ago

  • Created a topic, Can’t install version 1.7.9.19, on the site WordPress.org Forums:
    When trying to update from version 1.7.8.11 to 1.7.9.1…

    5 months ago

  • Posted a reply to Some documentation needed, on the site WordPress Support Forums:
    No - gave up and tried a different plugin. The project got abandoned anyway

    8 months ago

  • Posted a reply to New users not receiving registration emails, on the site WordPress Support Forums:
    Further testing I've created a new user The Admins get an email saying the user…

    10 months ago

  • Posted a reply to New users not receiving registration emails, on the site WordPress Support Forums:
    The godaddy issue is being sorted, I hope. But the main issue is that users…

    10 months ago

  • Created a topic, New users not receiving registration emails, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Using SZendPress Pro with Elastic Email, on the site WordPress Support Forums:
    Thanks for the offer. I'll give Elastic Email a go first

    12 months ago

  • Created a topic, Using SZendPress Pro with Elastic Email, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Converting stored submitted time back to something useful, on the site WordPress Support Forums:
    Worked great. Thanks for the quick response. Client needs this for 1st thing Monday morning

    12 months ago

  • Posted a reply to Converting stored submitted time back to something useful, on the site WordPress Support Forums:
    Thanks, I'll give that a go

    12 months ago

  • Created a topic, Converting stored submitted time back to something useful, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Some documentation needed, on the site WordPress Support Forums

    12 months ago

  • Created a topic, please block anything with the domain name ending .xyz, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hiding the published date and author, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can I use Contact Form 7?, on the site WordPress Support Forums:
    belay that - I've found out what I was doing wrong. I expected the "View…

    1 year ago

  • Created a topic, Can I use Contact Form 7?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Redirection from PayPal to "Thank you" page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Possible false positive, on the site WordPress Support Forums:
    Thanks Eli - I guess they'll fix it ITNR

    1 year ago

  • Posted a reply to Possible false positive, on the site WordPress Support Forums:
    That's tru e- but the search still showed the rem'd out code as a problem

    1 year ago

  • Created a topic, Possible false positive, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Question about unsubscribe process, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SQL won't restore, on the site WordPress Support Forums

    2 years ago

  • Created a topic, recently started displaying "No Tweets Available", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken link, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Dashboard:RSS Error: WP HTTP Error: Operation timed out after 10000 milliseconds, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 0.9.9.5 broke website, on the site WordPress Support Forums:
    Latest version of sendpress is still broken with the same problem. Can't let you access…

    3 years ago

  • Created a topic, SQL file too big for phpMyAdmin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 0.9.9.5 broke website, on the site WordPress Support Forums:
    OK, I've got my website up on a test server. Upgrading to 0.9.9.5 causes the…

    3 years ago

  • Posted a reply to 0.9.9.5 broke website, on the site WordPress Support Forums:
    That fix may work, but something broke in the upgrade as the previous version worked.…

    3 years ago

  • Created a topic, 0.9.9.5 broke website, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Override WP email template, on the site WordPress Support Forums:
    That's great - do you want a beta tester?

    3 years ago

  • Posted a reply to Override WP email template, on the site WordPress Support Forums:
    I'd really like the ability to create a template email in sendpress and then be…

    3 years ago

  • Posted a reply to ERROR: DATA not accepted from server: 550 5.7.1 Client does not have permissions, on the site WordPress Support Forums:
    The email address does match

    3 years ago

  • Posted a reply to Return address not being set up correctly, on the site WordPress Support Forums:
    I've tried it with and without the other plugin activated and it fails either way.…

    3 years ago

  • Posted a reply to ERROR: DATA not accepted from server: 550 5.7.1 Client does not have permissions, on the site WordPress Support Forums:
    this mat be related to the other thing I've logged to do with the return…

    3 years ago