WordPress.org

Profiles

trevormwilson

Profile picture of trevormwilson
  • Member Since: June 4th, 2012
  • @trevormwilson on WordPress.org
  • Find me on:

  • Created a topic, Great!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Implementing Markup Validation Suggestions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Images displaying incorrectly, on the site WordPress Support Forums:
    Thanks Scott. I actually prefer it the other way around. I don't want the black…

    2 years ago

  • Created a topic, Images displaying incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Big space under Next Gen slideshow, on the site WordPress Support Forums:
    Sorry I've figured out my mistake. The maximum dimensions in the gallery settings were greater…

    3 years ago

  • Created a topic, Big space under Next Gen slideshow, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin conflicts with Next Gen galleries, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Image opens in lightbox AND another viewer, on the site WordPress Support Forums:
    Still doesn't help me much though as both the SEO and NGG plugins are very…

    3 years ago

  • Posted a reply to Image opens in lightbox AND another viewer, on the site WordPress Support Forums:
    So I've finally had the time to take a better look at this and it…

    3 years ago

  • Created a topic, Image opens in lightbox AND another viewer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Misalignment of Gallery Images, on the site WordPress Support Forums:
    Thanks very much - it worked perfectly! I appreciate your time :)

    3 years ago

  • Created a topic, Misalignment of Gallery Images, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Link buttons in visual editor stopped functioning, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Post deleted but still in database?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 404 Error for nonexistant page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Perfectly meets my requirements, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: dePosito] CSS code hides some headers but not all?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Out of memory errors, on the site WordPress Support Forums:
    As a test I disabled all of the plugins but the problem I was having…

    4 years ago

  • Created a topic, Out of memory errors, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Spam post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    I applied the fix you detailed above this morning and the problem seems to have…

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    Ok, brilliant, thanks. I'll give that a bash. As for the index.php file that is…

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    Yes, I have no problem accessing all the files via FTP.

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    OK, thanks. So, do you think I should wait a bit to see if someone…

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    With regards to the missing index.php page should I do this? "Copy (NOT MOVE!) the…

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    Thanks very much for getting back to me with this. I haven't personally added anything…

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    Just a quick update - I have managed to fix the forms by applying this…

    4 years ago

  • Posted a reply to [Plugin: Contact Form 7] Not working with WordPress 3.4?, on the site WordPress Support Forums:
    Had this problem. Applied this patch and it works fine now: http://core.trac.wordpress.org/attachment/ticket/20970/20970.patch

    4 years ago

  • Posted a reply to Internal Server Error only on One Page?, on the site WordPress Support Forums:
    Thanks for the reply. The forms worked fine yesterday on http://www.silverphotography.co.uk/wordpress/contact/ and the oage above…

    4 years ago

  • Created a topic, Internal Server Error only on One Page?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress versions of Blogger's 'Labels' Widget, on the site WordPress Support Forums

    4 years ago