WordPress.org

Ready to get started?Download WordPress

Profiles

Trevor Lloyd-Jones

Profile picture of Trevor Lloyd-Jones
  • Member Since: December 30th, 2010
  • Find me on:

  • Posted a reply to "Broken images and theme after upgrading to Multisite", on the site WordPress Support Forums:
    Thanks, I found out that I didn't have the Get the Image Plugin installed and…

    4 years ago

  • Posted a reply to "Broken images and theme after upgrading to Multisite", on the site WordPress Support Forums:
    OK thanks, I reset permalinks and the content is coming up fine now. Sorry for…

    4 years ago

  • Posted a reply to "Broken images and theme after upgrading to Multisite", on the site WordPress Support Forums:
    Hi, unfortunately this didn't work. For example this URL appears as broken http://theluxuryproject.com/wp/blog/2011/01/17/worlds-largest-champagne-bottle-has-midas-touch/ This site…

    4 years ago

  • Posted a reply to "Broken images and theme after upgrading to Multisite", on the site WordPress Support Forums:
    I started with WordPress regular installation. Went to WPMU and then back again (my mistake).…

    4 years ago

  • Created a topic, Broken images and theme after upgrading to Multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "my Site is nothng but a blank white page?? help please", on the site WordPress Support Forums:
    Check your theme settings in the WordPress Admin under Appearance. The theme that I had…

    4 years ago

  • Posted a reply to "Images not appearing", on the site WordPress Support Forums:
    In my case I had attempted to switch to WordPress multi-site and then gone back…

    4 years ago

  • Created a topic, Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects., on the site WordPress Support Forums

    4 years ago