WordPress.org

Profiles

treviscarletta

Profile picture of treviscarletta
  • Member Since: January 15th, 2014
  • Find me on:

  • Posted a reply to "Remove Dead Sites", on the site WordPress Support Forums:
    @jeherve: That's the thing, there's no WordPress install in that directory... So, I can't log…

    4 months ago

  • Posted a reply to "Remove Dead Sites", on the site WordPress Support Forums:
    Hi Jeremy- Would you please remove adsdoors.manageinfinity.com from my account. I appreciate it!

    4 months ago

  • Posted a reply to "Categories Not Shown as Checkboxes", on the site WordPress Support Forums:
    No response, found another plugin that functions as needed. Enhanced Media Library adds categories and/or…

    8 months ago

  • Posted a reply to "Categories Not Shown as Checkboxes", on the site WordPress Support Forums:
    Still looking for some help on this... The plugin displays checkboxes in the 'Edit Media'…

    8 months ago

  • Created a topic, Categories Not Shown as Checkboxes, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Latest Update Formatting Problems, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Two forms (almost identical) on the same site behaving differently", on the site WordPress Support Forums:
    I gave up and am just telling the client that all emails will come from…

    1 year ago

  • Posted a reply to "Two forms (almost identical) on the same site behaving differently", on the site WordPress Support Forums:
    Tried those, didn't work.

    1 year ago

  • Posted a reply to "Broken Site after Adding to Fresh WP Install", on the site WordPress Support Forums:
    OK, so I thought it might go away overnight but, it did not. Even re-cleared…

    1 year ago

  • Created a topic, Two forms (almost identical) on the same site behaving differently, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken Site after Adding to Fresh WP Install", on the site WordPress Support Forums:
    Tried that, restarting, and another browser. Looks like this every time. Weird...

    1 year ago

  • Created a topic, Broken Site after Adding to Fresh WP Install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Doesn't switch user, brings me to login screen", on the site WordPress Support Forums:
    Nah, that didn't help. Would you be open to checking it out on my site…

    1 year ago

  • Posted a reply to "Doesn't switch user, brings me to login screen", on the site WordPress Support Forums:
    Hmmmm... Tried switching to 2014 theme and still no luck. And here is my .htaccess…

    1 year ago

  • Posted a reply to "Doesn't switch user, brings me to login screen", on the site WordPress Support Forums:
    But even when I deactivate Lockdown WP Admin and the other plugins on my site,…

    1 year ago

  • Posted a reply to "Doesn't switch user, brings me to login screen", on the site WordPress Support Forums:
    The site I'm trying to use the plugin on is msp.assistanceleague.org, which is running WordPress…

    1 year ago

  • Created a topic, Doesn't switch user, brings me to login screen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Edit CSS Link Gone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 After Manually Installing WP into Folder on Site", on the site WordPress Support Forums:
    Finally got the install setup to finish by adding the code below to the .htaccess…

    2 years ago

  • Created a topic, 404 After Manually Installing WP into Folder on Site, on the site WordPress Support Forums

    2 years ago