WordPress.org

Profiles

  • Member Since: December 28th, 2017
  • Find me on:
  • Posted a reply to Cache and LMS Issue – Students lose access frequently, on the site WordPress.org Forums:
    Alright, I'm gonna do that!

    3 weeks ago

  • Posted a reply to Cache and LMS Issue – Students lose access frequently, on the site WordPress.org Forums:
    Every time there is an update or if I spend too much time without flushing…

    3 weeks ago

  • Posted a reply to Cache and LMS Issue – Students lose access frequently, on the site WordPress.org Forums:
    I mean it works... But I'd like to avoid getting to that point where I…

    3 weeks ago

  • Posted a reply to Cache and LMS Issue – Students lose access frequently, on the site WordPress.org Forums:
    Hey there. Thanks for getting back to me. It's a "page not found" with my…

    3 weeks ago

  • Created a topic, Users lose access to online course – Cache related, on the site WordPress.org Forums:
    Hi! I'm using LifterLMS + WooCommerce to host and se…

    3 weeks ago

  • Created a topic, Cache and LMS Issue – Students lose access frequently, on the site WordPress.org Forums:
    Hey there. I'm using LifterLMS + WooCommerce to host…

    3 weeks ago

  • Posted a reply to LifterLMS Course Title and Featured image not showing, on the site WordPress.org Forums:
    I guess I'm not and I can't find that option... Any other suggestion on how…

    2 months ago

  • Posted a reply to Mobile menu dropdown problem, on the site WordPress.org Forums:
    Hey. Still not working. See screenshot: https://pasteboard.co/JSg45eA.png Thanks

    2 months ago

  • Posted a reply to Menu is bugged. Not showing like in editor, on the site WordPress.org Forums:
    I clean cache regularly. There was a WordPress update and then 7 plugins updates following.…

    2 months ago

  • Created a topic, Menu is bugged. Not showing like in editor, on the site WordPress.org Forums:
    Hey there. My menu stopped working for no apparent re…

    2 months ago

  • Created a topic, Course Syllabus Side bar Widget only for enrolled students, on the site WordPress.org Forums:
    Hey there. Is it possible to hide the course syllabu…

    2 months ago

  • Posted a reply to Course Tittle and Featured image ot showing, on the site WordPress.org Forums:
    Hey there. The problem is not solved... I'm still trying to figure it out... Your…

    2 months ago

  • Posted a reply to LifterLMS Course Title and Featured image not showing, on the site WordPress.org Forums:
    Hey there. It tried that option and many more. https://pasteboard.co/JRP55fj.png Still not working. Regarding the…

    2 months ago

  • Posted a reply to Mobile menu dropdown problem, on the site WordPress.org Forums:
    It only happens on mobile and tablet. It is still happening...

    2 months ago

  • Created a topic, LifterLMS Course Title and Featured image not showing, on the site WordPress.org Forums:
    Hey there. I'm using LifterLMS with OceanWP and for s…

    2 months ago

  • Created a topic, Mobile menu dropdown problem, on the site WordPress.org Forums:
    Hey there. My Nav menu has a weird space under the o…

    2 months ago

  • Posted a reply to Course Tittle and Featured image ot showing, on the site WordPress.org Forums:
    This problem keeps without solution. I've taken a few screenshots that might help you understand:…

    2 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    The links are solved. But the course page still doesn't show title and image.

    2 months ago

  • Created a topic, Some strings are not syncing, on the site WordPress.org Forums:
    Hey there. I'm using LifterLMS on my OceanWP website…

    2 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    PasteBin code was set to last only 1 day ^^ Here it is: https://pastebin.com/raw/idNP9Q9U The…

    2 months ago

  • Posted a reply to Course Tittle and Featured image ot showing, on the site WordPress.org Forums:
    Yes I've added some that actually I don't know exactly why was it. But I…

    2 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Soo.... Is there a way to get support on this or not really? It's been…

    3 months ago

  • Posted a reply to Course Tittle and Featured image ot showing, on the site WordPress.org Forums:
    Hey there. Thanks for your answer. I cleared cache, tried incognito mode, tried deactivating plugins…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Let me know if you can access it, like this: https://pastebin.com/raw/3B6CTM8C

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    <script src="https://pastebin.com/embed_js/kgyQCCpk"></script> Not sure if you can access with it. Warn me once you've used…

    3 months ago

  • Created a topic, Course Tittle and Featured image ot showing, on the site WordPress.org Forums:
    Hey there. For some reason the course title and feat…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Hey again. My website language is set to Portuguese. I've synced translation in Loco Translate…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Same happens when in the "courses page" I click on the course and it lands…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Your 2nd message seemed to be the closest to the solution I'm looking for. However,…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Well, I think you are still not getting my problem ^^ Maybe because I'm not…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    I actually don't know if that is the solution to my problem. This is clearly…

    3 months ago

  • Posted a reply to Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Nop. Flushed it and nothing changed... Maybe it has something to do with the default…

    3 months ago

  • Created a topic, Adapting the url strings for a non-english site, on the site WordPress.org Forums:
    Hey there. My website is bi-lingual (EN + Portuguese) …

    3 months ago

  • Posted a reply to Course Builder is not updating the course., on the site WordPress.org Forums:
    Hey there! Thanks for that. It helped. However, the first time when i clicked "save"…

    3 months ago

  • Created a topic, Course Builder is not updating the course., on the site WordPress.org Forums:
    Hey there. Spent the whole afternoon editing my first …

    3 months ago

  • Posted a reply to Can I change the login page?, on the site WordPress.org Forums:
    Ok I found a way. Changed the restrictions of the landing page to redirect to…

    3 months ago

  • Created a topic, Can I change the login page?, on the site WordPress.org Forums:
    Hey there. I have a private members section on my we…

    3 months ago

  • Created a topic, Top notch!, on the site WordPress.org Forums:
    Lots of possibilities. Easy to use. No bugs. Love it!

    11 months ago

  • Created a topic, Conflit with Livemesh addons for Elementor, on the site WordPress.org Forums:
    Hi there. I got a critical error on my website on my b…

    1 year ago

  • Created a topic, Broken Link Report, on the site WordPress.org Forums:
    Hey there. I've run a broken link test on my website…

    1 year ago

  • Created a topic, Possible to edit thumbnail dimensions or to show the entire article title?, on the site WordPress.org Forums:
    Hey there. My questions are basically the ones on the …

    1 year ago

  • Created a topic, Instagram embed links not working, on the site Fórum de suporte português:
    Title pretty explanatory. Instagram embed code used …

    2 years ago

  • Posted a reply to Plugin bugged – Host provider forced Jetpack deactivation, on the site WordPress.org Forums:
    Yeah apparently was a combination of things that made this happen. My host provider identified…

    2 years ago

  • Posted a reply to Plugin bugged – Host provider forced Jetpack deactivation, on the site WordPress.org Forums:
    So that means that the problem is bigger than Jetpack? PHP version is 7.2.22 (Supports…

    2 years ago

  • Created a topic, Plugin bugged – Host provider forced Jetpack deactivation, on the site WordPress.org Forums:
    My website is been bugged and down for almost 3 days. …

    2 years ago

  • Created a topic, Combining Javascript and CSS files, on the site WordPress.org Forums:
    Hey there. I absolutely love your plugin and I've been…

    2 years ago

  • Created a topic, Top Page builder, on the site WordPress.org Forums:
    Intuitive, fast and just great!

    3 years ago

  • Posted a reply to Toggle doesn’t work well in Mobile/Tablet, on the site WordPress.org Forums:
    I mean ' to avoid to overlay'

    3 years ago

  • Posted a reply to Toggle doesn’t work well in Mobile/Tablet, on the site WordPress.org Forums:
    Perfect!! It worked. Thanks very much :) Bonus question: Is there any way to overlay…

    3 years ago

  • Created a topic, Toggle doesn’t work well in Mobile/Tablet, on the site WordPress.org Forums:
    Hello. My menu bullets on mobile and tablet version d…

    3 years ago