WordPress.org

Ready to get started?Download WordPress

Profiles

Travel Pumps

Profile picture of Travel Pumps
  • Member Since: July 16th, 2012
  • Find me on:

  • Posted a reply to "Font Uploader Plugin not working", on the site WordPress Support Forums:
    Problem is solved.

    1 year ago

  • Posted a reply to "Notice: use of undefined constant", on the site WordPress Support Forums:
    I am having this same problem Please help! My site designer is trying to activate…

    1 year ago

  • Created a topic, Font Uploader Plugin not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Font Plugin not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugins problem Notice, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Deprecated Message", on the site WordPress Support Forums:
    Ok thank you!

    1 year ago

  • Created a topic, Deprecated Message, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My blog domain was suspended through wordpress", on the site WordPress Support Forums:
    It says right here that my domain was registered by Matt from Wordress: Registered through:…

    2 years ago

  • Posted a reply to "My blog domain was suspended through wordpress", on the site WordPress Support Forums:
    I've included below is what appears on my wordpress.com dashboard. I can't access my wordpress.org…

    2 years ago

  • Posted a reply to "My blog domain was suspended through wordpress", on the site WordPress Support Forums:
    My blog is self hosted, by Blue Host. What do I have to do????? But…

    2 years ago

  • Created a topic, My blog domain was suspended through wordpress, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Failed to Open Page too many times", on the site WordPress Support Forums:
    Who and why would suspend my website????? Can you please help? I don't know what…

    2 years ago

  • Created a topic, Failed to Open Page too many times, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress slow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Social Media Widget problem", on the site WordPress Support Forums:
    Ok I'll try this. Thanks.

    2 years ago

  • Created a topic, Social Media Widget problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Social Media Widget problem", on the site WordPress Support Forums:
    Yes it's now working. Thank you. What about the notice I'm getting on the right…

    2 years ago

  • Posted a reply to "Blog server cannot be found", on the site WordPress Support Forums:
    Ok it's running and working now. Thanks.

    2 years ago

  • Created a topic, Blog server cannot be found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Social Media Widget problem", on the site WordPress Support Forums:
    And now the site isn't even responding! My Dashboard won't open neither will my page.…

    2 years ago

  • Created a topic, Social Media Widget problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, More link not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error Warning message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Rome "Press Release" title, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Database Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error message when activated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Problem with Easy Affiliate plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New theme notice, how do I fix this?", on the site WordPress Support Forums:
    I bought it off a website called blogmilk. Not all themes are available for wordpress.org,…

    2 years ago

  • Created a topic, New theme notice, how do I fix this?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My blog page is blank!!!", on the site WordPress Support Forums:
    Yes! This worked! Thank you!

    2 years ago

  • Posted a reply to "My blog page is blank!!!", on the site WordPress Support Forums:
    Thank you Esmi. I renamed the file, now the page is blank when I open…

    2 years ago

  • Posted a reply to "My blog page is blank!!!", on the site WordPress Support Forums:
    Hello, Thank you for your advise. I followed your instructions and when I opened the…

    2 years ago

  • Created a topic, My blog page is blank!!!, on the site WordPress Support Forums

    2 years ago