WordPress.org

Profiles

Dave

Profile picture of Dave
  • Member Since: March 7th, 2010
  • Find me on:

  • Posted a reply to "P2 v1.5.5: Whoops! Front-page post cannot communicate with Facebook", on the site WordPress Support Forums:
    If you would like any information about which Apache modules are installed/active, oc any other…

    9 months ago

  • Posted a reply to "P2 v1.5.5: Whoops! Front-page post cannot communicate with Facebook", on the site WordPress Support Forums:
    Hi sacredpath, I've got the original P2 theme activated on the front page of my…

    9 months ago

  • Dave’s profile was updated

    9 months ago

  • Posted a reply to "P2 v1.5.5: Whoops! Front-page post cannot communicate with Facebook", on the site WordPress Support Forums:
    Hi sacredpath, ;-) That would be great, and thank you for that initiative. The problem…

    9 months ago

  • Posted a reply to "P2 v1.5.5: Whoops! Front-page post cannot communicate with Facebook", on the site WordPress Support Forums:
    P.S. If you look at my site, I currently have the 1.5.5 child version activated...

    9 months ago

  • Posted a reply to "P2 v1.5.5: Whoops! Front-page post cannot communicate with Facebook", on the site WordPress Support Forums:
    Hi sacredpath, Thanks for responding. ;-) OK, I tried disconnecting Jetpack... Couldn't figure out how…

    9 months ago

  • Created a topic, P2 v1.5.5: Whoops! Front-page post cannot communicate with Facebook, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not working with WP 3.6 and networking", on the site WordPress Support Forums:
    In the end, I did notice it in the dashboard. (After posting my message here.)…

    2 years ago

  • Created a topic, Not working with WP 3.6 and networking, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Update to 3.1 broke my site (due to edited wp-includes/default-widgets.php)", on the site WordPress Support Forums:
    Thanks, that worked OK, I'm back online. ;-)

    4 years ago

  • Posted a reply to "Update to 3.1 broke my site (due to edited wp-includes/default-widgets.php)", on the site WordPress Support Forums:
    I just tried replacing the old default-widgets.php with the new one from 3.1 but that…

    4 years ago

  • Created a topic, Update to 3.1 broke my site (due to edited wp-includes/default-widgets.php), on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Who is Online] Fatal error on WP 2.9.2, on the site WordPress Support Forums

    5 years ago