WordPress.org

Profiles

Tradewind25

  • Member Since: January 25th, 2010
  • @tradewind25 on WordPress.org
  • Find me on:

  • Created a topic, OK for experienced Users, on the site WordPress.org Forums:
    This plugin does its job nicely, and is fine for tech-…

    7 days ago

  • Posted a reply to Unable to format buttons, on the site WordPress.org Forums:
    Hi Robin, Apologies for the late response - I have been away for a while.…

    7 days ago

  • Created a topic, Unable to format buttons, on the site WordPress.org Forums:
    Hi, I am ploughing my way through bbp Style Pack and …

    2 weeks ago

  • Posted a reply to No indication to user that attachment is too large, on the site WordPress.org Forums:
    Hi Milan, Thanks for your update. Clearly your plugin is extremely feature rich and I’m…

    2 weeks ago

  • Posted a reply to Login / Logout options not working after upgrade to 2.0, on the site WordPress.org Forums:
    Thanks for the link to that article. I have just read through it. Unfortunately the…

    2 weeks ago

  • Posted a reply to Login / Logout options not working after upgrade to 2.0, on the site WordPress.org Forums:
    Thanks for the update. Glad you are sorted however I still have the problem as…

    3 weeks ago

  • Created a topic, No indication to user that attachment is too large, on the site WordPress.org Forums:
    I have just installed the GD bbpress Attachments plugi…

    3 weeks ago

  • Posted a reply to UM & bbPress – corrupt avatar in forum listings, on the site WordPress.org Forums:
    As you were - avatars now suppressed on Production. You can still see the effect…

    3 weeks ago

  • Posted a reply to UM & bbPress – corrupt avatar in forum listings, on the site WordPress.org Forums:
    Note: I have now suppressed avatars on the development site. However the issue can still…

    3 weeks ago

  • Created a topic, UM & bbPress – corrupt avatar in forum listings, on the site WordPress.org Forums:
    I have just installed bbPress on my site: asbyparish.o…

    3 weeks ago

  • Posted a reply to Login / Logout options not working after upgrade to 2.0, on the site WordPress.org Forums:
    @ultimatemembersupport - the link you mention is headed "Pre-Purchase Questions". This is NOT a sales…

    3 weeks ago

  • Created a topic, Login / Logout options not working after upgrade to 2.0, on the site WordPress.org Forums:
    Hi, I am finally testing UM 2.0 (2.0.16 to be precis…

    3 weeks ago