WordPress.org

Profiles

  • Member Since: May 8th, 2008
  • Find me on:
  • Created a topic, Really great software, on the site WordPress.org Forums:
    Easy to use. Works like a charm. I'm using it on all m…

    3 months ago

  • Posted a reply to basic things aren’t working, on the site WordPress.org Forums:
    All my plugins are disabled and I'm using xLander theme from Themeforest https://themeforest.net/item/xlander-premium-landing-page-template/9256425

    10 months ago

  • Created a topic, basic things aren’t working, on the site WordPress.org Forums:
    Hi I am unable to use some of the basic features of Wo…

    10 months ago

  • Created a topic, video not sizing correctly, on the site WordPress.org Forums:
    Hi, I have a site that i'm trying to simply embed Yout…

    1 year ago

  • Posted a reply to Performance Test Issue, on the site WordPress.org Forums:
    following...

    2 years ago

  • Created a topic, can’t run an initial test, on the site WordPress.org Forums:
    I am getting this when I try to run a test https://cl.…

    2 years ago

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    Better than the other popular one I've used for years …

    3 years ago

  • Created a topic, Add Facebook pixel to wp-login.php, on the site WordPress.org Forums:
    I know how to (and have done it) add the Facebook pixe…

    4 years ago

  • Posted a reply to still redirecting, on the site WordPress.org Forums:
    refreshed my cache and it worked

    4 years ago

  • Created a topic, still redirecting, on the site WordPress.org Forums:
    I created a redirect using this plugin that sends /tes…

    4 years ago

  • Posted a reply to Multisite not updating as expected., on the site WordPress.org Forums:
    I did a Network Activtion on the original and then the child theme AND I…

    4 years ago

  • Created a topic, Multisite not updating as expected., on the site WordPress.org Forums:
    My client installed a multisite version of WP. I am no…

    4 years ago

  • Created a topic, Remove default cart button, on the site WordPress.org Forums:
    Now that I'm using your awesome cart plugin...how do I…

    4 years ago

  • Created a topic, Excellent plugin and service!, on the site WordPress.org Forums:
    This plugin does exactly what I needed it to do and mo…

    4 years ago

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    Is this still an issue? I am using the latest version of WordPress, the latest…

    4 years ago

  • Created a topic, site doesn’t work after upgrade to 1.3.79, on the site WordPress.org Forums:
    I just upgraded my plugin to 1.3.79 today and now all …

    5 years ago

  • Created a topic, Changing string translations with Polylang, on the site WordPress.org Forums:
    Hi I am using the latest versions of WP, Ultimate Memb…

    5 years ago

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    I tried installing the Postman SMTP and changing from wp_mail to mail (removing $attachments) fix…

    5 years ago