WordPress.org

Profiles

Tracey

Profile picture of Tracey
  • Member Since: November 18th, 2007
  • London, UK
  • thesimplewebcompany.com
  • Owner at The Simple Web Company
  • Find me on:

  • Posted a reply to "Divi Theme - Add "read more" link", on the site WordPress Support Forums:
    I've been looking for the same solution - Didier's suggestion works for me IF I…

    2 weeks ago

  • Posted a reply to "How to translate menus", on the site WordPress Support Forums:
    Thanks Skabadip - this didn't work - I think codes starting with "_" are theme-specific...…

    4 months ago

  • Posted a reply to "How to translate menus", on the site WordPress Support Forums:
    I have a similar query, but with relation to HTML in the footer area. For…

    4 months ago

  • Posted a reply to "Changing colour of CURRENT menu item only", on the site WordPress Support Forums:
    I got some help via a LInkedIn group, as had no response from the developer.…

    4 months ago

  • Created a topic, Changing colour of CURRENT menu item only, on the site WordPress Support Forums

    4 months ago

  • Created a topic, A great help when hackers are getting worse!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    @badi3 - glad to have helped - it was definitely a joint effort :)

    1 year ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    @killbrum - depending on your version of WordPress, you may need to revert to an…

    1 year ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    You're most welcome boerea! In the thread that @whaus links to I also posted the…

    1 year ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    @Jan Dembowski As it happened to me 4 times, I think I can safely say…

    1 year ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    @sgross - I posted details of how to get back to 3.8.3 above - it's…

    1 year ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    Hi folks, for those of you still struggling even after changing the plugin as described…

    1 year ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    Thanks very much for the heads-up, whaus - I've got auto-updates switched off, and I'll…

    1 year ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    Thanks for the heads-up - I've just been having problems with auto-updating from 3.8.1 to…

    1 year ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    bliss, it worked - that's a heck of a lot easier than the manual restore…

    1 year ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    Brilliant, I'll do that & let you know how it goes - many thanks!

    1 year ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    PS here's the official download page where it states the incompatibility: http://www.qianqin.de/qtranslate/download/ Sadly the WP…

    1 year ago

  • Created a topic, Autoupdate to WP 3.8.3 has disabled qTranslate plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "CSS id for making "author" bold ?", on the site WordPress Support Forums:
    Thank you Jeff - the bolding works great - and I think your suggestion of…

    1 year ago

  • Created a topic, CSS id for making "author" bold ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Settings > Writing > Missing Function!", on the site WordPress Support Forums:
    Thanks Caylean, for explaining that in more detail for me/us - very relieved :)

    2 years ago

  • Posted a reply to "Settings > Writing > Missing Function!", on the site WordPress Support Forums:
    I am also devastated at the loss of the "Size of the post box" setting…

    2 years ago

  • Posted a reply to "Tweet Old Post not working on WP with Thesis theme", on the site WordPress Support Forums:
    Hi Jan, A quick update for you: with Thesis in place, deactivating all other plugins…

    3 years ago

  • Posted a reply to "Tweet Old Post not working on WP with Thesis theme", on the site WordPress Support Forums:
    Hi Jan, thanks for the tips - I'll try your suggestions of switching off plugins…

    3 years ago

  • Posted a reply to "Tweet Old Post not working on 2 sites", on the site WordPress Support Forums:
    Thanks Jan - a new post is started - at http://wordpress.org/support/topic/tweet-old-post-not-working-on-wp-with-thesis-theme?replies=1#post-3284551 much appreciated...

    3 years ago

  • Created a topic, Tweet Old Post not working on WP with Thesis theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Tweet Old Post not working on 2 sites", on the site WordPress Support Forums:
    Hi all - interesting the reference to Thesis above - I have the plugin working…

    3 years ago

  • Posted a reply to "[Plugin: WP-Cycle] 'alt' tags", on the site WordPress Support Forums:
    @Ultrawebsites, thanks very much for doing this - much needed :) @ddubbua - brilliant that…

    4 years ago

  • Posted a reply to "nextgen gallery thumbnail/picture to url", on the site WordPress Support Forums:
    Thanks - I'll give this a try :) I was also recently pointed to a…

    4 years ago

  • Posted a reply to "nextgen gallery thumbnail/picture to url", on the site WordPress Support Forums:
    Hi I'm also searching for this same feature. For example, in "Featured Content Gallery" or…

    4 years ago