WordPress.org

Profiles

  • Member Since: June 19th, 2014
  • Find me on:
  • Created a topic, Some admin pages don’t load, on the site WordPress.org Forums:
    Just installed this plugin and love the settings and l…

    2 weeks ago

  • Created a topic, Plugin causing an issue with another plugin: HELP!, on the site WordPress.org Forums:
    I have been using your plugin for years on my client s…

    2 months ago

  • Created a topic, Works great! Thanks!, on the site WordPress.org Forums:
    Had a small bug I found recently. I reported it and th…

    4 months ago

  • Posted a reply to “There are no shipping methods available.” Bug – Help!, on the site WordPress.org Forums:
    I just seen a support post by someone else in here about same issue, and…

    4 months ago

  • Created a topic, “There are no shipping methods available.” Bug – Help!, on the site WordPress.org Forums:
    My client recently contacted me to report that after a…

    4 months ago

  • Posted a reply to Wordfence 3rd party php script issue, on the site WordPress.org Forums:
    I have added this file into the directory in question. Thank you very much!

    7 months ago

  • Created a topic, Wordfence 3rd party php script issue, on the site WordPress.org Forums:
    Love your plugin. I have the paid version on some of o…

    7 months ago

  • Created a topic, The Only SEO Plugin You Will Need!, on the site WordPress.org Forums:
    I have tried various SEO plugins, including All-In-One…

    7 months ago

  • Posted a reply to ADMIN > PAGES > not showing readability or SEO score, on the site WordPress.org Forums:
    That worked like a charm! Thank you very much!

    7 months ago

  • Created a topic, ADMIN > PAGES > not showing readability or SEO score, on the site WordPress.org Forums:
    Post management and the YOAST SEO columns (with dots) …

    7 months ago

  • Posted a reply to No Selection of the message after updating the product, on the site WordPress.org Forums:
    I appreciate the response and no worries. I figured out a way around it by…

    9 months ago

  • Posted a reply to Custom content gone after update, on the site WordPress.org Forums:
    I can see the old custom messages, but the area is disabled and doesnt allow…

    9 months ago

  • Posted a reply to No Selection of the message after updating the product, on the site WordPress.org Forums:
    Same issue here - spent tons of hours building custom email content for over 40…

    9 months ago

  • Created a topic, Perfect fit for my company, on the site WordPress.org Forums:
    Tried various plugins for project management. Ended up…

    10 months ago

  • Created a topic, Great plugin and excellent support!, on the site WordPress.org Forums:
    I got this plugin, along with the WP PROJECT MANAGER P…

    10 months ago

  • Created a topic, WP 4.9 “Parse error: syntax error, unexpected ‘[‘” issue, on the site WordPress.org Forums:
    Just found this plugin and heard fantastic things abou…

    12 months ago

  • Posted a reply to Admin Fields now stripping HTML?, on the site WordPress.org Forums:
    UPDATE: This issue was found to be caused by another plugin, so no worries. Sorry…

    1 year ago

  • Posted a reply to Help – Showing 2 areas on product page + attributes dont work with plugin on!, on the site WordPress.org Forums:
    We got #2 figured out, but #1 issue above (admin field groups showing in two…

    1 year ago

  • Posted a reply to Presale questions, on the site WordPress.org Forums:
    Thank you for the response. How would I ensure that the button doesnt appear for…

    1 year ago

  • Created a topic, Help – Showing 2 areas on product page + attributes dont work with plugin on!, on the site WordPress.org Forums:
    Love the plugin and I have been using it on a few site…

    1 year ago

  • Created a topic, Presale questions, on the site WordPress.org Forums:
    I have a client very interested in this plugin, but I …

    1 year ago

  • Created a topic, Plugin is stripping HTML out of custom product fields!, on the site WordPress.org Forums:
    After a recent upgrade to wordpress 4.8, we noticed th…

    1 year ago

  • Created a topic, Admin Fields now stripping HTML?, on the site WordPress.org Forums:
    This plugin has been working great (minus few minor bu…

    1 year ago

  • Posted a reply to admin field “image” type not working. Please help!, on the site WordPress.org Forums:
    Anything on this bug yet?

    1 year ago

  • Posted a reply to Duplicate option, on the site WordPress.org Forums:
    Agree 100%! Love this plugin, but with some minor cleanup and additions (especially duplicating groups…

    1 year ago

  • Posted a reply to Bug since latest update, on the site WordPress.org Forums:
    php version: 5.6.23 WORDPRESS: 4.8 WOOCOMMERCE: 3.0.8

    1 year ago

  • Posted a reply to Bug since latest update, on the site WordPress.org Forums:
    No clue. I just happened to have a backup copy locally. Not sure if there…

    1 year ago

  • Created a topic, admin field “image” type not working. Please help!, on the site WordPress.org Forums:
    I have an admin fields group setup and it works great …

    1 year ago

  • Posted a reply to Bug since latest update, on the site WordPress.org Forums:
    Similar issue here: wordpress 4.8, woocommerce 3.x latest. The following occurs for me: - if…

    1 year ago

  • Created a topic, admin fields textarea question, on the site WordPress.org Forums:
    Love the plugin so far. Is there a way to make admin f…

    1 year ago

  • Created a topic, very large site move question, on the site WordPress.org Forums:
    I have a client whose total website size is over 7GB l…

    2 years ago