WordPress.org

Profiles

Tom Peranteau

Profile picture of Tom Peranteau
  • Member Since: May 1st, 2013
  • Find me on:

  • Posted a reply to "Apache 500 Error", on the site WordPress Support Forums:
    Later, after posting this, I figured out that I only receive the error if the…

    4 months ago

  • Created a topic, Apache 500 Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Is All Of This Legal?", on the site WordPress Support Forums:
    I manage a law office, along with running about 100 sites, many of which use…

    9 months ago

  • Posted a reply to "Admin View", on the site WordPress Support Forums:
    Fixed... Thanks!

    10 months ago

  • Posted a reply to "Admin style broken", on the site WordPress Support Forums:
    Thanks! This is affecting a few of the sites I manage.

    10 months ago

  • Posted a reply to "Admin style broken", on the site WordPress Support Forums:
    Same here. Mine looks identical to yours. Hey, WordPress, any word on when the next…

    10 months ago

  • Created a topic, Does Not Work, on the site WordPress Support Forums

    10 months ago

  • Created a topic, I had high hopes, but..., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Nice Idea - Poor Implementation, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Evolved Comments/Related Posts Problem, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Evolved Comments/Related Posts Problem, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Sorry for the delay. Been at the sailboat for the last several days. I uploaded…

    11 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Yes, I did. The feeds include Breitbart, Huffington, EU Times, NY Times, and probably at…

    11 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Thanks. Nothing in the trash of any of my 30 some sites (multisite), and nothing…

    11 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Here's from the cron: 2014-05-23 12:37:41 - 1400805461 2154 Once Hourly wp_rss_multi_event 2014-05-23 12:38:53 -…

    11 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Thanks, Allen, for the quick response. I actually tried just that. Then I went into…

    11 months ago

  • Created a topic, Stopped Working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, After Much Use, on the site WordPress Support Forums

    12 months ago

  • Created a topic, WordPress 3.7 beta and Jetpack 2.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugins and WordPress No Longer Update", on the site WordPress Support Forums:
    Never mind. This was already solved. It ended up being the double slashes (//) in…

    2 years ago

  • Created a topic, Plugins and WordPress No Longer Update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite Install - Root Site Good, Other Go to Default", on the site WordPress Support Forums:
    The only fix I could come up with was configuring a second IP on my…

    2 years ago

  • Posted a reply to "Multisite Install - Root Site Good, Other Go to Default", on the site WordPress Support Forums:
    Thanks for the response. Actually I upgraded to 3.5.1 and the problem persisted. And yes,…

    2 years ago

  • Created a topic, Multisite Install - Root Site Good, Other Go to Default, on the site WordPress Support Forums

    2 years ago