WordPress.org

Profiles

tpack

Profile picture of tpack
  • Member Since: March 6th, 2010
  • Find me on:

  • Created a topic, Error after update to 2.0, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Order update, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can't view or edit listing profile, on the site WordPress Support Forums

    7 months ago

  • Created a topic, digital downloads - reading PDF in browser results in thousands download attempts, on the site WordPress Support Forums

    8 months ago

  • Created a topic, A must for every wordpresss site, on the site WordPress Support Forums

    10 months ago

  • Created a topic, conflicts with jetpack, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to install free theme pack 1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Form is hidden in some browsers", on the site WordPress Support Forums:
    Installed to another theme and my problem disappeared :)

    1 year ago

  • Posted a reply to "It won't go away", on the site WordPress Support Forums:
    Naresh, thanks for your reply. I do use WP Super Cache but it was disabled…

    1 year ago

  • Created a topic, It won't go away even after deactivating plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "It won't go away", on the site WordPress Support Forums:
    Even after complete removal of the plugin, page source still shows 19 remaining entries something…

    1 year ago

  • Created a topic, It won't go away, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Form is hidden in some browsers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "googlebot.com reports 'tried to access non-existent page'", on the site WordPress Support Forums:
    Wordfence Live Traffic reports: Mountain View, United States tried to access non-existent page http://mydomain.com/sitemap.xml IP:…

    1 year ago

  • Created a topic, upgrade to v 2.3.12 failed - stuck in maintenance mode, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Broken Link Checker] Error_log files show problem with latest update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "after edit my old table is gone completely", on the site WordPress Support Forums:
    Thanks Tobias, This was indeed my problem with Baltic character encoding. I removed characters such…

    4 years ago

  • Created a topic, after edit my old table is gone completely, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "RSS problem with Feedburner WP 3.0 on Multi-Site/Network", on the site WordPress Support Forums:
    I found the problem. The exec-PHP plugin was causing XML parsing error.

    5 years ago

  • Posted a reply to "RSS problem with Feedburner WP 3.0 on Multi-Site/Network", on the site WordPress Support Forums:
    I have the same problem. After upgrade to 3.0 feedburner stopped updating feeds.

    5 years ago

  • Posted a reply to "wp-login redirects to wp-login", on the site WordPress Support Forums:
    I tried everything suggested in this post. I tried also other suggestions in the post…

    5 years ago

  • Posted a reply to "[Plugin: Absolute Privacy] Redirection", on the site WordPress Support Forums:
    my blog path is blog.com/users and wordpress is installed blog.com/wordpress When accessing my blog before…

    5 years ago

  • Posted a reply to "Custom db table management plugin", on the site WordPress Support Forums:
    Take a look at Drastic Tables plugin. Let me know if you find anything else…

    5 years ago

  • Created a topic, [GWA] db Editor - a serious issue with page formating, on the site WordPress Support Forums

    5 years ago