WordPress.org

Profiles

totels

Profile picture of totels
  • Member Since: April 22nd, 2011
  • London, UK
  • Find me on:

  • Posted a reply to "No Cache Saved in DB", on the site WordPress Support Forums:
    I would not recommend putting the code in the google-analytics-post-pageviews.php plugin file, you will lose…

    1 week ago

  • Posted a reply to "empty namespaceKey", on the site WordPress Support Forums:
    Fixed in latest patch. Thanks! :D

    1 month ago

  • Posted a reply to "Invalid use of text domain", on the site WordPress Support Forums:
    Was just doing some updates and noticed you made this change. Thanks! Looks like I…

    1 month ago

  • Created a topic, Invalid use of text domain, on the site WordPress Support Forums

    1 month ago

  • Created a topic, empty namespaceKey, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "No Cache Saved in DB", on the site WordPress Support Forums:
    @Dashnorth the latest update still doesn't save to the DB, everything is saved in transients.…

    1 month ago

  • Posted a reply to "No Cache Saved in DB", on the site WordPress Support Forums:
    Having similar issues. Line 270 and 271 should be using $wpdb->options instead of hard-coding in…

    1 month ago

  • Created a topic, Basic and works!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Reverb is great but this plugin is horrible, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Nice Work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'Demographics and Interest Reports' in Google Analytics", on the site WordPress Support Forums:
    In theory you can put Javascript in the field for the "Host ga.js locally" option,…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Title & Metas => Empty Tabs", on the site WordPress Support Forums:
    Having this same issue on a shared-host provider, getting them to bump the PHP memory…

    2 years ago

  • Posted a reply to "Poor coding practices", on the site WordPress Support Forums:
    I have noticed that there is a fix for this in the works, but the…

    2 years ago

  • Created a topic, Poor coding practices, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "What happens if the plugin is deactivated after being used for a while?", on the site WordPress Support Forums:
    I realize you haven't updated the code in a while (almost a full year now)…

    2 years ago

  • Posted a reply to "What happens if the plugin is deactivated after being used for a while?", on the site WordPress Support Forums:
    WordPress will not automatically create the images that are "missing". I believe the default action…

    2 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Feature Request, no more deleting my them files :(", on the site WordPress Support Forums:
    That only barely works for CSS, simplemodal-login themes are comprised of images and JS as…

    2 years ago

  • Posted a reply to "Call simplemodal-login from another plugin", on the site WordPress Support Forums:
    If you can't call it from a document ready it's possibly something else not loading…

    3 years ago

  • Posted a reply to "Call simplemodal-login from another plugin", on the site WordPress Support Forums:
    $('.simplemodal-login').click() $('.simplemodal-login').trigger('click') $('.simplemodal-login').trigger('click.simplemodal-login') All work for me, you may have a context issue if you…

    3 years ago

  • Created a topic, [Plugin: SimpleModal Login] Feature Request, no more deleting my them files :(, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Featured Custom Posts Widget] Plugin could not be activated because it triggered a fatal er, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Simple Twitter Connect] Unable to override defaults & admin setting with function args, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Facebook connect", on the site WordPress Support Forums:
    I wasn't satisfied with editing the simplemodal-login core files so instead I am using an…

    4 years ago

  • Created a topic, Language in JS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies]Not working with checkbox", on the site WordPress Support Forums:
    @adige72 at the moment what you want isn't possible, I am planning on contributing some…

    4 years ago

  • Posted a reply to "Hide media upload, library tabs, leave URL tab", on the site WordPress Support Forums:
    the media_upload_tabs filter passes a single argument containing an array of the tabs, you can…

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Is simply redirecting to the standard login page..", on the site WordPress Support Forums:
    Looks like it was the version of jQuery loaded by the HTML5 Reset theme. It…

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Is simply redirecting to the standard login page..", on the site WordPress Support Forums:
    I'm having the same issue. Everything looks like it should work, but doesn't. So far…

    4 years ago

  • Posted a reply to "Admin Column Sorting", on the site WordPress Support Forums:
    //'orderby' => 'meta_value_num', // does not work 'orderby' => 'meta_value' 'orderby' => 'meta_value_num' does work…

    4 years ago

  • Posted a reply to "Facebook connect", on the site WordPress Support Forums:
    I haven't tested it extensively but you may be able to fix this by setting…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies]Not working with checkbox", on the site WordPress Support Forums:
    With the method WP uses to handle queries at the moment it is not possible…

    4 years ago

  • Google Analytics Post Pageviews

  • Dynamic Image Resizer