WordPress.org

Profiles

toringamerica

Profile picture of toringamerica
  • Member Since: March 31st, 2013
  • Find me on:

  • Created a topic, Beware: Adds SPAM!, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Drag and Drop Post doesn't work after update to 2.6.6", on the site WordPress Support Forums:
    It worked for me, too. *Delete MailPoet *Uninstall Plugins *Install MailPoet again *Create Newsletter *Activate…

    11 months ago

  • Posted a reply to "Drag and Drop Post doesn't work after update to 2.6.6", on the site WordPress Support Forums:
    Same here - drag and drop is not working. I uninstalled all my plug-ins and…

    11 months ago

  • Posted a reply to "Fata error", on the site WordPress Support Forums:
    Me, too. Tried to have my hosting fix it - and they weren't able to…

    1 year ago

  • Created a topic, Excellent Communication and Support - Recommend Plugin 100%, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No support and instructions outdated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works Perfectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jquerey error after wordpress 3.6 update", on the site WordPress Support Forums:
    Would someone please look at my site and tell me where I am going wrong,…

    2 years ago

  • Created a topic, Easy installation....however not compatible with 3.6, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent Plug-in!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Best WP security package", on the site WordPress Support Forums:
    Thanks for the advice, appleisle...appreciate it! - Tori

    2 years ago

  • Created a topic, Easy installation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Don't Support Unethical People!", on the site WordPress Support Forums:
    Thanks for the information on how to disable!

    2 years ago

  • Created a topic, Incorrect Video Channel Loads To My Plug-In, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    2 years ago