WordPress.org

Profiles

  • Member Since: June 23rd, 2017
  • Find me on:
  • Posted a reply to Why thumbnail doesn’t show on facebook., on the site WordPress.org Forums:
    Hi, pls disregard this topic, it seems that the Facebook wrapper was unable to fetch…

    2 weeks ago

  • Created a topic, Why thumbnail doesn’t show on facebook., on the site WordPress.org Forums:
    Hello, I'm facing a very annoying problem. Could be ca…

    2 weeks ago

  • Posted a reply to Prevent users registering ‘admin’ username doesn’t work?, on the site WordPress.org Forums:
    wfasa , I've tested it. Here is the description: if you go to wp-login.php page…

    1 month ago

  • Posted a reply to Prevent users registering ‘admin’ username doesn’t work?, on the site WordPress.org Forums:
    @wfasa Hi, thanks for your reply. I use Buddypress, a popular membership plugin. There're particular…

    1 month ago

  • Created a topic, Prevent users registering ‘admin’ username doesn’t work?, on the site WordPress.org Forums:
    Hi, contributor user can register with admin username …

    1 month ago

  • Created a topic, Change theme, have to add widget again?, on the site WordPress.org Forums:
    Hello, if I switch my current theme to a default Wordp…

    3 months ago

  • Posted a reply to Optimize wordfence, on the site WordPress.org Forums:
    @wfphil Thanks. 1) My php version is 7.2 2) Not yet tried 3) I've followed…

    4 months ago

  • Created a topic, Optimize wordfence, on the site WordPress.org Forums:
    Hi, how can optimize Wordfence? My website generate m…

    4 months ago

  • Created a topic, Does it work in mobile, on the site WordPress.org Forums:
    Does it work in mobile?

    4 months ago

  • Posted a reply to Thumbnail not shown on facebook even though I follow the documentation., on the site WordPress.org Forums:
    Hi, do you have any news about this. What cause this issue, all my posts…

    4 months ago

  • Posted a reply to Thumbnail not shown on facebook even though I follow the documentation., on the site WordPress.org Forums:
    I have a big problem with this. No thumbnail show up when you share on…

    4 months ago

  • Posted a reply to Thumbnail not shown on facebook even though I follow the documentation., on the site WordPress.org Forums:
    Here you are https://khianlao.com/8736/ Thanks

    4 months ago

  • Created a topic, Thumbnail not shown on facebook even though I follow the documentation., on the site WordPress.org Forums:
    I've followed your instruction here https://kb.yoast.c…

    4 months ago

  • Created a topic, Very easy to use, excellent, on the site WordPress.org Forums:
    You just install, activate and turn it on. That's it. …

    5 months ago

  • Posted a reply to Under construction image shows in facebook share box, on the site WordPress.org Forums:
    Already give you 5 stars 3 months ago

    6 months ago

  • Posted a reply to Under construction image shows in facebook share box, on the site WordPress.org Forums:
    Hey, it's ok now. Thanks!

    6 months ago

  • Posted a reply to Under construction image shows in facebook share box, on the site WordPress.org Forums:
    Hi, thank! I've followed your instruction. But still it shows the same image in facebook…

    6 months ago

  • Created a topic, Under construction image shows in facebook share box, on the site WordPress.org Forums:
    Under construction image shows in facebook share box e…

    6 months ago

  • Created a topic, Conflict with WP Mail SMTP in recent Update, on the site WordPress.org Forums:
    I use WP Mail SMTP and Contact Form7 in my website. Pr…

    8 months ago

  • Created a topic, Conflict with Contact form7 after Updating, on the site WordPress.org Forums:
    I use WP Mail SMTP and Contact Form7 in my website. Pr…

    8 months ago

  • Created a topic, After updating, Meta description does’t show exactly same to snippet preview, on the site WordPress.org Forums:
    Hello, After I update to the latest version, I notice…

    9 months ago

  • Created a topic, Using Separator “|” effect the SEO title not to display properly?, on the site WordPress.org Forums:
    Hello, It seems that many people here, including me, a…

    9 months ago

  • Posted a reply to The current scan looks like it has failed., on the site WordPress.org Forums:
    I use Fastcomet hosting service. In cPanel, you can change the php version. Type PHP…

    9 months ago

  • Posted a reply to The current scan looks like it has failed., on the site WordPress.org Forums:
    This problem has gone after I updated php version from 5.6 to 7.0!

    9 months ago

  • Created a topic, Great! No need shortcode, on the site WordPress.org Forums:
    Easy to use, 5 stars for you. Pls keep up good job!

    9 months ago

  • Posted a reply to The current scan looks like it has failed., on the site WordPress.org Forums:
    When I cancel the scan and scan again, it stop at File Changes

    9 months ago

  • Created a topic, The current scan looks like it has failed., on the site WordPress.org Forums:
    Hello, After I update to the latest version 7.1.0, I h…

    9 months ago

  • Created a topic, Stuck after scanning., on the site WordPress.org Forums:
    It's stuck after I scan. I removed it via cPanel. Now …

    9 months ago

  • Created a topic, Nice! Recommended, Pls keep up date., on the site WordPress.org Forums:
    Recommended. Pls keep up good job and keep update the …

    9 months ago

  • Posted a reply to Your plugin doesn’t work in frontend, on the site WordPress.org Forums:
    Hello, Thanks for your reply. I think it's not related to the theme because I…

    9 months ago

  • Created a topic, Your plugin doesn’t work in frontend, on the site WordPress.org Forums:
    Hello, I just activated your plugin a moment ago and …

    9 months ago

  • Created a topic, Beautiful design, on the site WordPress.org Forums:
    Recommended!

    9 months ago

  • Posted a reply to How can I change web font?, on the site WordPress.org Forums:
    Done! I just didn't see the Css field. It's at the bottom.

    9 months ago

  • Posted a reply to Gap between thumbnail/Please update the plugin., on the site WordPress.org Forums:
    Works now, thanks!

    9 months ago

  • Posted a reply to I login as human admin but Wordfence says I’m bot., on the site WordPress.org Forums:
    Ah..Before I post the above comment, Wordfence marks me as human. Now my IP changes,…

    9 months ago

  • Posted a reply to Your plugin breaks my site., on the site WordPress.org Forums:
    Hello, ok I understand how your plugin works now. Sorry for a negative review. I…

    9 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Hello, Sorry I don't understand. You mean contributor cannot upload a file even though I…

    9 months ago

  • Created a topic, How can I change web font?, on the site WordPress.org Forums:
    I have web font located in my child theme. How can I u…

    9 months ago

  • Posted a reply to I login as human admin but Wordfence says I’m bot., on the site WordPress.org Forums:
    Thanks for all you guys. After I update to V.7.0.4, now Wordfence marks me as…

    9 months ago

  • Posted a reply to Gap between thumbnail/Please update the plugin., on the site WordPress.org Forums:
    Could you please update your theme for security? It has not been updated in over…

    9 months ago

  • Posted a reply to Gap between thumbnail/Please update the plugin., on the site WordPress.org Forums:
    I didn't used any plugin to do that. I've just installed your theme. And I…

    9 months ago

  • Posted a reply to I login as human admin but Wordfence says I’m bot., on the site WordPress.org Forums:
    @mountainguy2 But before it doesn't happen like this. When I login or log out or…

    9 months ago

  • Posted a reply to I login as human admin but Wordfence says I’m bot., on the site WordPress.org Forums:
    @mountainguy2 Thanks for your information. I've tried as you said but - When I logout,…

    9 months ago

  • Posted a reply to Scan Stages: Server State, No Details Given, on the site WordPress.org Forums:
    Same here https://wordpress.org/support/topic/server-state/#post-9960222

    9 months ago

  • Posted a reply to Server State, on the site WordPress.org Forums:
    I already wait for the scan to completed as I scanned for many times but…

    9 months ago

  • Created a topic, Post questions but no answer, I breaks my site, on the site WordPress.org Forums:
    No good. Post questions but no answer. https://wordpr…

    9 months ago

  • Created a topic, I login as human admin but Wordfence says I’m robot., on the site WordPress.org Forums:
    I login as human admin but Wordfence says I'm robot.

    9 months ago

  • Created a topic, Website title doesn’t display in full title, but three dots in Google Search, on the site WordPress.org Forums:
    Hello, Why my website title doesn't display in full t…

    10 months ago

  • Posted a reply to Tried to access non-existent page (http://www.dongtaiwang.com/ and more), on the site WordPress.org Forums:
    Thank! I've done that.

    10 months ago

  • Created a topic, Tried to access non-existent page (http://www.dongtaiwang.com/ and more), on the site WordPress.org Forums:
    Hello, What is this. Is it dangerous? [IMG]http://i64…

    10 months ago