WordPress.org

Profiles

toophat

Profile picture of toophat
  • Member Since: September 15th, 2012
  • @toophat on WordPress.org
  • Find me on:

  • Posted a reply to Groups plugin unable to activate, on the site WordPress Support Forums:
    Just wanted to update on this issue. After checking for performance issues on our server.…

    3 months ago

  • Posted a reply to Groups plugin unable to activate, on the site WordPress Support Forums:
    Another issue related to this in our server which has 3600+ users and 7 types…

    3 months ago

  • Posted a reply to Add New not working, on the site WordPress Support Forums:
    Ah. Thanks for the clarification. I see that Add new is using core post-new.php .…

    3 months ago

  • Posted a reply to Add New not working, on the site WordPress Support Forums:
    There is some interaction between Groups Plugin and Custom post type UI plugin. We are…

    3 months ago

  • Posted a reply to Groups plugin unable to activate, on the site WordPress Support Forums:
    Hi Kento, Thanks for your reply. I found the reason why Groups Plugin is not…

    3 months ago

  • Posted a reply to Add New not working, on the site WordPress Support Forums:
    Thanks for your reply Michael. Understood. I think I found the problem plugin.. And it…

    3 months ago

  • Created a topic, Add New not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Groups plugin unable to activate, on the site WordPress Support Forums:
    Details from error log : Premature end of script headers: plugins.php, referer: http://new.larryjordan.com/wp-admin/plugins.php?plugin_status=all&paged=1&s when I…

    3 months ago

  • Posted a reply to Groups plugin unable to activate, on the site WordPress Support Forums:
    I was also wondering if we need groups plugin when we are using WooCommerce Groups…

    3 months ago

  • Posted a reply to Groups plugin unable to activate, on the site WordPress Support Forums:
    I really need some help with this issue. I am using the latest version of…

    3 months ago

  • Created a topic, Groups plugin unable to activate, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to href links fails on some, on the site WordPress Support Forums:
    Thank you Tobias for your advise. That helped a lot. Cheers.

    4 months ago

  • Created a topic, href links fails on some, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Avatar shows broken image for wordpress in different folder then site address., on the site WordPress Support Forums:
    Had same issue. Thanks for the temporary fix advise. Just want to add that ,…

    2 years ago

  • Posted a reply to Continue Reading… does not show hyperlink to article, on the site WordPress Support Forums:
    Ok, found the problem to be in plugins YARPP - includes/template_thumbnails.php. It is using strip_tag…

    2 years ago

  • Created a topic, Continue Reading… does not show hyperlink to article, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warning message when saving edited jwplayer settings, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Upgraded to 3.5 - now cannot format text in any posts, on the site WordPress Support Forums:
    About Editor stuck in text mode.. It turns out that in my case, my hosting…

    4 years ago

  • Created a topic, [Plugin: Audio Player] standalone wpaudio player stuck on "connecting...", on the site WordPress Support Forums

    4 years ago