WordPress.org

Profiles

  • Member Since: October 12th, 2012
  • Find me on:
  • Created a topic, Works great with little fuss!, on the site WordPress.org Forums:
    Works great with little fuss!

    10 months ago

  • Posted a reply to Bug: “Delete all logs for this 404”, on the site WordPress.org Forums:
    This has happened to me as well on two different websites. Added a redirect and…

    1 year ago

  • Created a topic, Made connecting with Facebook a breeze, on the site WordPress.org Forums:
    Tried other plugins first but the steps to create the …

    1 year ago

  • Created a topic, Great Support and Follow Up, on the site WordPress.org Forums:
    Had a couple of issues with the Plugin and Yoast SEO. …

    3 years ago

  • Posted a reply to Single Post URL reverting back to main WP Domain URL, on the site WordPress.org Forums:
    The static page pagination did not work before update either. As long as the individual…

    3 years ago

  • Posted a reply to Mapped Domain Single Posts not showing in Yoast SEO plugin Sitemap, on the site WordPress.org Forums:
    I have updated the plugin. Followed idarek's suggestion to turn Yoast Sitemap off and on…

    3 years ago

  • Posted a reply to Single Post URL reverting back to main WP Domain URL, on the site WordPress.org Forums:
    I have updated the Plugin Primary site: http://shspestcontrol.com/ Click on Menu Item "Pest Facts" to…

    3 years ago

  • Created a topic, Stops spam others plugins do not, on the site WordPress.org Forums:
    Was having a problem with contact form spam. Even Goog…

    3 years ago

  • Posted a reply to Mapped Domain Single Posts not showing in Yoast SEO plugin Sitemap, on the site WordPress.org Forums:
    Thank you

    3 years ago

  • Posted a reply to Domain Mapping not working with asset URLs, on the site WordPress.org Forums:
    Fixed the problem with CORS http://enable-cors.org/server_apache.html

    3 years ago

  • Created a topic, Mapped Domain Single Posts not showing in Yoast SEO plugin Sitemap, on the site WordPress.org Forums:
    Have two domain setup with Single WordPress Site Prima…

    3 years ago

  • Created a topic, Thank you!, on the site WordPress.org Forums:
    Thank you.

    3 years ago

  • Posted a reply to xlink:href changes when plugin used with domain mapping, on the site WordPress.org Forums:
    Thanks for all the replies and info... I added to .htaccess file in root directory…

    3 years ago

  • Posted a reply to xlink:href changes when plugin used with domain mapping, on the site WordPress.org Forums:
    To be sure I am understanding correctly, The request for the icon image file from…

    3 years ago

  • Created a topic, Domain Mapping not working with asset URLs, on the site WordPress.org Forums:
    Using the plugin Simple Social Icons in the Header Wid…

    3 years ago

  • Created a topic, xlink:href changes when plugin used with domain mapping, on the site WordPress.org Forums:
    WordPress Single Site setup Simple Social Icons in Hea…

    3 years ago

  • Posted a reply to Single Post URL reverting back to main WP Domain URL, on the site WordPress.org Forums:
    Thank you for your response For the Single Posts I added /pest-facts/ to the Permalink…

    3 years ago

  • Posted a reply to Single Post URL reverting back to main WP Domain URL, on the site WordPress.org Forums:
    Also, not sure if relevant but the Navigation Menu item PEST FACTS is set to…

    3 years ago

  • Created a topic, Single Post URL reverting back to main WP Domain URL, on the site WordPress.org Forums:
    I have created one WordPress website to use the two do…

    3 years ago