WordPress.org

Profiles

Profile picture of
  • Member Since: April 30th, 2008
  • @tomsastroblog on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: tinymce advanced] my visual editor buttons have disappeared!, on the site WordPress Support Forums:
    I put this in the wrong spot, but: I had some buttons working and some…

    5 years ago

  • Posted a reply to [Plugin: Download Manager] WYSIWYG Editor Not working, on the site WordPress Support Forums:
    I had some buttons working and some blank and not functioning. After I tried everything…

    5 years ago

  • Posted a reply to Scheduling swap, on the site WordPress Support Forums:
    Oh good, thanks for the tip all the same, I won't go spastic next time.

    5 years ago

  • Created a topic, Scheduling swap, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Going back to 2.7 database question, on the site WordPress Support Forums:
    I do and thank you, I'm doing it tomorrow.

    7 years ago

  • Posted a reply to Going back to 2.7 database question, on the site WordPress Support Forums:
    To clarify: will 2.7 work with the 2.8 database or do I need to mess…

    7 years ago

  • Created a topic, Going back to 2.7 database question, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Upgraded to WP 2.8 and this is how all of my posts look, on the site WordPress Support Forums:
    Andrew if you can pull off the downgrade let us know!!!

    7 years ago

  • Posted a reply to wp-admin broken in 2.8, on the site WordPress Support Forums:
    Be sure all of the wp-includes files on the server are the new ones. Mine…

    7 years ago

  • Posted a reply to Blank Admin page, on the site WordPress Support Forums:
    I posted this on the other thread I had going and thought since people might…

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    For those having trouble with blank admin pages, be sure to check your wp-includes folder…

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    Yes, I cleared the browser cache. There really is no need of this much trouble.…

    7 years ago

  • Posted a reply to Blank Admin page, on the site WordPress Support Forums:
    Wow this is nice still no admin pages. HELP!

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    I didn't I used ftp to rename the plug ins. On the up side I…

    7 years ago

  • Posted a reply to Blank Admin page, on the site WordPress Support Forums:
    I was able to comment on a post, good, I had to warn my readers…

    7 years ago

  • Posted a reply to Blank Admin page, on the site WordPress Support Forums:
    Found a bad plug in but still can't get to the admin pages (apologies for…

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    I did find the offending plugin and have the page back up but still no…

    7 years ago

  • Posted a reply to Blank Admin page, on the site WordPress Support Forums:
    If this helps when I view source on the blank admin page the last bit…

    7 years ago

  • Posted a reply to Blank Admin page, on the site WordPress Support Forums:
    I do get the log in page but then when I do it goes to…

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    I can't get to the admin page -- it's blank! I have tried everything to…

    7 years ago

  • Created a topic, Blank Admin page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    I am moving this to the troubleshooting section, renaming my plugin folder got the site…

    7 years ago

  • Posted a reply to Another 2.8 horror story, on the site WordPress Support Forums:
    Oh and I did clear my cache and cookies.

    7 years ago

  • Created a topic, Another 2.8 horror story, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Does not work in WP 2.6, on the site WordPress Support Forums:
    Google XML Sitemap worked perfectly for me after the upgrade. Maybe you could try reinstalling…

    8 years ago