WordPress.org

Profiles

Profile picture of
  • Member Since: October 1st, 2005
  • @tommytx on WordPress.org
  • Find me on:

  • Posted a reply to "What is wrong with my code for {prefix}_tablename?", on the site WordPress Support Forums:
    Hey.. I found it.. but thanks for the help... $result = $wpdb->get_results( "SELECT * FROM…

    7 months ago

  • Posted a reply to "What is wrong with my code for {prefix}_tablename?", on the site WordPress Support Forums:
    Nope that did not do it... it looks like adding the dollar sign added the…

    7 months ago

  • Created a topic, What is wrong with my code for {prefix}_tablename?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, what should I see in the backend when I turn on debug?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Should I be able to place the canonial URL into the browser and work, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Are the only plugins listed in the options site transient update, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to troubleshoot plugin manually not showing latest version., on the site WordPress Support Forums

    9 months ago

  • Created a topic, W3 Total Cache exception box fails.., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Sitemap Error Google Webmaster Tools", on the site WordPress Support Forums:
    I think some folks may be getting the impression that this is a verificatoin problem..when…

    1 year ago

  • Posted a reply to "Sitemap Error Google Webmaster Tools", on the site WordPress Support Forums:
    I am going to go back and rebuild a few more times.. the dumb thing…

    1 year ago

  • Posted a reply to "Sitemap Error Google Webmaster Tools", on the site WordPress Support Forums:
    Hey Sally, I am with you that doesn't look like much of a fix... looks…

    1 year ago

  • Created a topic, How to directly address the_description?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great editor.. where is my new file?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Clarification of the WP plugin Password scenario..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP sitemap shows lots of urls that have been changed., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is there a way to getheader() in WP for loaded file.", on the site WordPress Support Forums:
    I just need a way to read the header info to see if the loaded…

    2 years ago

  • Created a topic, Is there a way to getheader() in WP for loaded file., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to capture the_title in WordPress...", on the site WordPress Support Forums:
    Thanks that worked great..

    2 years ago

  • Created a topic, How to capture the_title in WordPress..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, The WP cron fire on every page load...all else seems to work fine., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Anyone experienced a write problem to the post_content field of WP Mysql?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Thanks WDC for getting me going again... I just had to search and replace the…

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Correction 60 = < 112 = p 62 = > 49 = 1 88 =…

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Stops at the X which is normally a period.. see second X following agentX <p>1X …

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Now is the time for all good men to come to the aid of thier…

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Using autoit i did this.. $tmp = StringReplace($tmp, ".", '.') and ended up looking like…

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Is that semicolon on the end required.. . on my way to try this.. &…

    3 years ago

  • Posted a reply to "XML import from back end fails at period..", on the site WordPress Support Forums:
    Not sure what happened up there but here it is again. [CDATA[Now is the time…

    3 years ago

  • Created a topic, XML import from back end fails at period.., on the site WordPress Support Forums

    3 years ago

  • Created a topic, In WP Post XML file are the post dates military time or no?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to export and add content the import same post or page?", on the site WordPress Support Forums:
    Gosh.. I did not think this question was that hard for you more experienced folks...…

    3 years ago

  • Created a topic, How to export and add content the import same post or page?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Clean out all deleted page from MYSQL in my database., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Anyway to remove the blank (white) space left by removing the Title?", on the site WordPress Support Forums:
    Thanks for all the help.. but just wanted to note here that I found the…

    3 years ago

  • Posted a reply to "Anyway to remove the blank (white) space left by removing the Title?", on the site WordPress Support Forums:
    Thank you you are a genius.. I used FF and could see the same thing...…

    3 years ago

  • Posted a reply to "Anyway to remove the blank (white) space left by removing the Title?", on the site WordPress Support Forums:
    This should be an easy problem to fix.. as I am very knowledgable with both…

    3 years ago

  • Posted a reply to "Anyway to remove the blank (white) space left by removing the Title?", on the site WordPress Support Forums:
    Yes.. but I have tried running it down with FF Firebug and that showed me…

    3 years ago

  • Posted a reply to "Anyway to remove the blank (white) space left by removing the Title?", on the site WordPress Support Forums:
    thanks andrew, but I have searched the source and the css and am not knowledgable…

    3 years ago

  • Created a topic, Anyway to remove the blank (white) space left by removing the Title?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to stop allowing posting for pages and posts that are done.", on the site WordPress Support Forums:
    OK... so since no one is willing to offer advice... I am gonna try it…

    3 years ago

  • Created a topic, How to stop allowing posting for pages and posts that are done., on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to make an XML import post on schedule., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can a long URL used now be made real later., on the site WordPress Support Forums

    3 years ago

  • Created a topic, 404 Redirected occasionall works but sometime not., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Server error caused my theme to unload and now IE8 shows no theme., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Point me to the location of the page format in Mysql., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Trouble with text widgets disappearing when moving the site.", on the site WordPress Support Forums:
    Ok.. I will mark this thread closed and self solved... I have no idea what…

    4 years ago

  • Posted a reply to "Trouble with text widgets disappearing when moving the site.", on the site WordPress Support Forums:
    Can one of the WordPress experts give me a hand here, I am getting so…

    4 years ago

  • Posted a reply to "Trouble with text widgets disappearing when moving the site.", on the site WordPress Support Forums:
    Well I have posted this question is several places and you are the first one…

    4 years ago

  • Posted a reply to "Trouble with text widgets disappearing when moving the site.", on the site WordPress Support Forums:
    Wow! are you serious, i have the experts over at StudioPress.. even theme designers telling…

    4 years ago