WordPress.org

Profiles

Tommy78

Profile picture of Tommy78
  • Member Since: October 30th, 2013
  • Find me on:

  • Posted a reply to "Page Display needs fixed", on the site WordPress Support Forums:
    No problem. I realized that the solution I provided in my previous post is not…

    1 month ago

  • Posted a reply to "Home page is not cached, the other pages yes", on the site WordPress Support Forums:
    You're probably experiencing the same issue as described here. A temporary solution is to disable…

    1 month ago

  • Posted a reply to "Page Display needs fixed", on the site WordPress Support Forums:
    Honestly, I think the lay-out is still broken. The grey line should be below the…

    2 months ago

  • Posted a reply to "First page not cached", on the site WordPress Support Forums:
    I filed the initial problem of this thread as an issue on GitHub, hoping to…

    2 months ago

  • Posted a reply to "WP Super Cache Layout Broken in Dashboard", on the site WordPress Support Forums:
    It's an issue on GitHub.

    2 months ago

  • Posted a reply to "WP Super Cache Layout Broken in Dashboard", on the site WordPress Support Forums:
    Yes, I am seeing the same. Layout in the dashboard is broken.

    2 months ago

  • Created a topic, Good, but lack of support from developers, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "First page not cached", on the site WordPress Support Forums:
    It's a bit disappointing to see that none of the plugin authors has taken the…

    4 months ago

  • Posted a reply to "Cached Index page (desktop and mobile) cleared every time i log in the admin?", on the site WordPress Support Forums:
    It seems you're having the same issue as described here. Hope this will be fixed…

    4 months ago

  • Posted a reply to "First page not cached", on the site WordPress Support Forums:
    Indeed, the bug is still there. It appears to me that whenever WPSC needs to…

    4 months ago

  • Posted a reply to "First page not cached", on the site WordPress Support Forums:
    Just noticed v1.4.6 was released. Anybody knows if this issues has been resolved in this…

    4 months ago

  • Posted a reply to "First page not cached", on the site WordPress Support Forums:
    The cache rebuild function does have sense, see the question "What does the Cache Rebuild…

    4 months ago

  • Posted a reply to "First page not cached", on the site WordPress Support Forums:
    wish the developer of Supercache would let us know if he's working on this bug…

    4 months ago

  • Posted a reply to "root index.html is deleted unpredictably after the last update", on the site WordPress Support Forums:
    I'm having the same issue as well. Everything appears to be cached normally, only the…

    5 months ago

  • Posted a reply to "Jetpack protect: Always math captcha?", on the site WordPress Support Forums:
    My host isn't messing with my WordPress installation, my host is providing additional security measures…

    8 months ago

  • Posted a reply to "Jetpack protect: Always math captcha?", on the site WordPress Support Forums:
    @Jeremy: I have been in contact with Jetpack Support and it appears an additional security…

    8 months ago

  • Posted a reply to "Jetpack protect: Always math captcha?", on the site WordPress Support Forums:
    Could this issue be related to connecting through IPv6? I tried connecting through IPv4 and…

    8 months ago

  • Posted a reply to "Jetpack protect: Always math captcha?", on the site WordPress Support Forums:
    Done!

    8 months ago

  • Posted a reply to "Jetpack protect: Always math captcha?", on the site WordPress Support Forums:
    Try disconnecting Jetpack from your WordPress.com-account, then reconnect from your WordPress-dashboard. This did the trick…

    8 months ago

  • Posted a reply to "Using "Optimize Database after Deleting Revisions" v3.1 in page source", on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Posted a reply to "Using "Optimize Database after Deleting Revisions" v3.1 in page source", on the site WordPress Support Forums:
    Adding this to my functions.php did the trick: remove_action( 'wp_head', 'rvg_odb_credits' );

    1 year ago

  • Created a topic, Using "Optimize Database after Deleting Revisions" v3.1 in page source, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plug-in seems broken after 1.0", on the site WordPress Support Forums:
    I have 5 widgets set up on my site. For three of them I use…

    2 years ago

  • Created a topic, Plug-in seems broken after 1.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add the title of an image to the image link in gallery", on the site WordPress Support Forums:
    After spending an evening trying to find a solution, I came up with the following:…

    2 years ago

  • Posted a reply to "Add the title of an image to the image link in gallery", on the site WordPress Support Forums:
    Hi Johan, I couldn't agree more, I also think there should be an option to…

    2 years ago

  • Created a topic, Add the title of an image to the image link in gallery, on the site WordPress Support Forums

    2 years ago