WordPress.org

Profiles

tommcgee

Profile picture of tommcgee
  • Member Since: August 18th, 2010
  • New Jersey
  • www.tom-mcgee.com/blog
  • Senior Digital Media Specialist at Seton Hall University
  • @tommcgee on WordPress.org
  • Find me on:

Bio/Description

Programmer and musician. Runs an installation at blogs.shu.edu, also freelance projects for arts and nonprofits.

Interests

Classical music, cycling

WordPress Origin Story

Using WordPress since 2006.

  • Created a topic, Very easy to use and flexible, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Can't get "description" feed to show from a feed, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Send button doesn't send message", on the site WordPress Support Forums:
    What does the code look like in the Edit Contact screen? I wonder if some…

    2 months ago

  • Posted a reply to "Send button doesn't send message", on the site WordPress Support Forums:
    What theme are you using? I had a problem with Divi where I had to…

    2 months ago

  • Posted a reply to "Issuu Magazine Plugin is not working correctly", on the site WordPress Support Forums:
    It's not necessary to use a plugin anymore for Issuu. WordPress supports oEmbed for that…

    2 months ago

  • Posted a reply to "Events Title to link to External URL", on the site WordPress Support Forums:
    One way to do it is modify the file at /wp-content/plugins/the-events-calendar/src/views/list/single-event.php. Change line 36 to:…

    2 months ago

  • Created a topic, Breaks site, though not permanently., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "There is no "CHANGES.md" file", on the site WordPress Support Forums:
    Looks like it's supposed to be a Markdown file (http://www.openthefile.net/extension/md). The subversion repository for your…

    3 months ago

  • Created a topic, There is no "CHANGES.md" file, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Javascript Error on Filters", on the site WordPress Support Forums:
    Partial fix. Modify /wp-content/plugins/dh-press/js/dhp-services.js Line 1010 change var template = _.template(baseText, vars); return template; to…

    3 months ago

  • Posted a reply to "Javascript Error on Filters", on the site WordPress Support Forums:
    More specifically, it could be the updated version of underscores in WP 4.5. It changed…

    3 months ago

  • Created a topic, Javascript Error on Filters, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works OK but..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "User capabilities not updating", on the site WordPress Support Forums:
    We're not using any plugin on this server, only the built-in WP caching.

    7 months ago

  • Posted a reply to "User capabilities not updating", on the site WordPress Support Forums:
    I was having a similar issue in a multisite installation. Running the editor from the…

    7 months ago

  • Posted a reply to "Posts and pages not viewable", on the site WordPress Support Forums:
    That seems to be working. Thanks!

    7 months ago

  • Posted a reply to "localhost move to webhost - change urls and hyperlinks text?", on the site WordPress Support Forums:
    Also note that you'll have to look at the wp_options table. URLs for some things…

    8 months ago

  • Posted a reply to "Posts and pages not viewable", on the site WordPress Support Forums:
    WordPress 4.4.1, DH Press 2.7.1. Here's an example URL: http://blogs.shu.edu/dhtestbed/2015/12/09/looking-glass-house/ With DH Press active (as…

    8 months ago

  • Created a topic, A pretty great plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "What slider plugin is this site using? (Refinery29)", on the site WordPress Support Forums:
    That doesn't seem to be running WordPress or any other CMS.

    8 months ago

  • Posted a reply to "I can't Block an IP", on the site WordPress Support Forums:
    Or you could add a line to your .htaccess file: deny from xxx.xxx.xxx.xxx

    8 months ago

  • Posted a reply to "Activation and Event Creation Errors", on the site WordPress Support Forums:
    I think I found out the problem. We were getting hammered with xmlrpc requests, and…

    8 months ago

  • Created a topic, Just the thing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Odd/Even number of posts with wide first post", on the site WordPress Support Forums:
    will do, thanks.

    9 months ago

  • Posted a reply to "Chosen Plus Header Image Size", on the site WordPress Support Forums:
    Answering myself, it's basically whatever your designer thinks is best. Make it wide so that…

    9 months ago

  • Created a topic, Odd/Even number of posts with wide first post, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Cannot add user with .edu email?", on the site WordPress Support Forums:
    Do you have access to the database? It could be that the new account is…

    9 months ago

  • Created a topic, Posts and pages not viewable, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Update to 2.7 causes a few problems", on the site WordPress Support Forums:
    Ultimately I went into the motes and changed the configuration of each location-related short-text entry…

    9 months ago

  • Created a topic, Update to 2.7 causes a few problems, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Chosen Plus Header Image Size, on the site WordPress Support Forums

    9 months ago

  • Created a topic, About to give up, but finally sorted it out., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Reminders to non-paid registrants", on the site WordPress Support Forums:
    I see -- I was sending the messages as the type "attendee mails," but I…

    9 months ago

  • Posted a reply to "Reminders to non-paid registrants", on the site WordPress Support Forums:
    I saw those. But I'm trying to send a message to unpaid attendees reminding them…

    10 months ago

  • Posted a reply to "Cannot auto/update wordpress site or plugins", on the site WordPress Support Forums:
    Folder and file permissions? Folders should be 755, files 644, and all should be owned…

    10 months ago

  • Created a topic, Reminders to non-paid registrants, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "subscription form doesn't display in firefox", on the site WordPress Support Forums:
    Link? Are those dimensions being set by the plugin stylesheet, or by something else?

    10 months ago

  • Posted a reply to "Activation and Event Creation Errors", on the site WordPress Support Forums:
    Any idea where to start looking? On second activation, the tables are being created; they…

    10 months ago

  • Created a topic, Activation and Event Creation Errors, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Removing Post Meta Data below Post Title - Virtue Theme", on the site WordPress Support Forums:
    The Virtue theme doesn't use the .entry-meta class. It's all wrapped up in a div…

    10 months ago

  • Posted a reply to "Can not access Local Host anymore after changing the setting to my website", on the site WordPress Support Forums:
    https://codex.wordpress.org/Moving_WordPress contains the gist of it. Change your wp-config.php settings, a couple of database entries.

    10 months ago

  • Posted a reply to "White screen of Death - what next after you try everything?", on the site WordPress Support Forums:
    Check your serer error logs?

    10 months ago

  • Posted a reply to "Multisite Media library not using /files/ URL, but full URL", on the site WordPress Support Forums:
    I'm not sure why your installation is using those /wp-content/uploads/sites/ style paths. Ours did for…

    10 months ago

  • Created a topic, Works., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Out of memory errors", on the site WordPress Support Forums:
    Yes, we have >6,000 sites! I added the line to the wp-config file and it…

    11 months ago

  • Posted a reply to "Adding new user logs out administrator", on the site WordPress Support Forums:
    One other point -- it's happening on two different multisite installations.

    11 months ago

  • Created a topic, Adding new user logs out administrator, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Out of memory errors, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not visible on multisite installation, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Network Activation White-screened my site, on the site WordPress Support Forums

    1 year ago

Plugins