WordPress.org

Profiles

  • Member Since: February 10th, 2019
  • Find me on:
  • Created a topic, Good plugin, on the site WordPress.org Forums:
    Good plugin

    8 months ago

  • Created a topic, Ads do not show, on the site WordPress.org Forums:
    Ads are not showing. How can I fix the problem?

    8 months ago

  • Posted a reply to Problem with images. Plugin and website hosting, on the site WordPress.org Forums:
    Thanks for the answer. I'll wait for the update :)

    1 year ago

  • Posted a reply to Why does this plugin multiply the image of the post by three?, on the site WordPress.org Forums:
    Thanks for the answer. I'll wait for the update :)

    1 year ago

  • Created a topic, [Schema & Structured Data for WP & AMP] Why does this plugin multiply the image of the post by three?, on the site WordPress.org Forums:
    Why does this plugin multiply the featured image of th…

    1 year ago

  • Created a topic, Plugin is multiplying the featured image by three, on the site WordPress.org Forums:
    I also have the same problem. Why does this plugin mu…

    1 year ago

  • Posted a reply to Problem with images. Plugin and website hosting, on the site WordPress.org Forums:
    Why does this plugin multiply the featured image of the post by three (1200x657 -…

    1 year ago

  • Posted a reply to Twitter’s embed code doesn’t appear on mobile devices., on the site WordPress.org Forums:
    Thanks for the answer. It was a Twitter problem.

    1 year ago

  • Created a topic, Twitter’s embed code doesn’t appear on mobile devices., on the site WordPress.org Forums:
    Twitter's embed code doesn't appear on mobile devices.…

    1 year ago

  • Posted a reply to Error in required structured data element, on the site WordPress.org Forums:
    Thanks so much for the support. I already managed to solve the problem.

    1 year ago

  • Created a topic, Error in required structured data element, on the site WordPress.org Forums:
    How can I resolve this structured data error? https:/…

    1 year ago

  • Posted a reply to Problem – image size on homepage, on the site WordPress.org Forums:
    I was able to solve the problem. https://imgur.com/i06fjL9

    2 years ago

  • Created a topic, Problem – image size on homepage, on the site WordPress.org Forums:
    I updated the plugin to the latest version, but the pr…

    2 years ago

  • Posted a reply to Homepage image size, on the site WordPress.org Forums:
    Thank you for your support.

    2 years ago

  • Posted a reply to Homepage image size, on the site WordPress.org Forums:
    I updated the plugin and I still have the same problem. Has anyone managed to…

    2 years ago

  • Posted a reply to Homepage image size, on the site WordPress.org Forums:
    This version is the latest. The main page images are still left aligned: https://pastebin.com/vBh4XzC9 Image…

    2 years ago

  • Posted a reply to AMP Test Result Type, on the site WordPress.org Forums:
    Problem code version: https://pastebin.com/vBh4XzC9

    2 years ago

  • Posted a reply to Homepage image size, on the site WordPress.org Forums:
    Thank you for your support. I am sending the link in pastebin. https://pastebin.com/UbT10VmM

    2 years ago

  • Posted a reply to AMP Test Result Type, on the site WordPress.org Forums:
    Now only one result type appears on Google.

    2 years ago

  • Created a topic, AMP Test Result Type, on the site WordPress.org Forums:
    Hi There were three types of results in the Google AM…

    2 years ago

  • Posted a reply to Homepage image size, on the site WordPress.org Forums:
    I noticed that the same problem is running on partner sites that also use the…

    2 years ago

  • Created a topic, Homepage image size, on the site WordPress.org Forums:
    Hi After the upgrade, the homepage images are not the…

    2 years ago

  • Posted a reply to Recent news is redirecting to the non-amp version, on the site WordPress.org Forums:
    Yes. Recent news links are not amp. I returned to version 0.9.97.51.2 to leave the…

    2 years ago

  • Created a topic, Recent news is redirecting to the non-amp version, on the site WordPress.org Forums:
    After the 0.9.97.52 update, recent news is redirecting…

    2 years ago

  • Created a topic, Social sharing and search icons do not appear in the new update., on the site WordPress.org Forums:
    After you upgrade to the latest version of the plug-in…

    2 years ago

  • Posted a reply to Social share icons do not appear, on the site WordPress.org Forums:
    I'm also having this problem. After updating to version 0.9.97.50 the social icons do not…

    2 years ago

  • Created a topic, Error 500, on the site WordPress.org Forums:
    After the 5.2 update is giving 500 error at the time o…

    2 years ago

  • Posted a reply to Homepage title problem returned in update 0.9.97.32, on the site WordPress.org Forums:
    Thank you for support.

    2 years ago

  • Created a topic, Homepage title problem returned in update 0.9.97.32, on the site WordPress.org Forums:
    Homepage title problem returned in update 0.9.97.32 T…

    2 years ago