WordPress.org

Profiles

  • Member Since: March 15th, 2018
  • Find me on:
  • Created a topic, Plugin keeps shutting down, on the site WordPress.org Forums:
    Hey, I turn on the plugin, it stays on for a while, t…

    1 month ago

  • Posted a reply to Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    Hey @jamesosborne, I'll close this topic for now, I will update in that matter soon…

    2 months ago

  • Posted a reply to Lazy load issue on iphone browsers, on the site WordPress.org Forums:
    On my PC / andorid they avoid the lazyloaded class (works as it should). On…

    2 months ago

  • Posted a reply to Lazy load issue on iphone browsers, on the site WordPress.org Forums:
    Hey, thanks for the fast reply. I do work with the exclusions list, i excluded…

    2 months ago

  • Created a topic, Lazy load issue on iphone browsers, on the site WordPress.org Forums:
    Hey, It appears we have some sort of issue on our web…

    2 months ago

  • Posted a reply to Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    Hey, Still not, but i havent tried manual snippet insertion yet. Ill update with the…

    3 months ago

  • Posted a reply to Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    @jamesosborne Thanks for the support. I'll try adding manual snippet to see whether this issue…

    3 months ago

  • Posted a reply to Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    Extra RT data: https://imgur.com/LPtisLa

    3 months ago

  • Posted a reply to Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    Hey @jamesosborne, The tracking does work (realtime) Usually what i see is missing data from…

    3 months ago

  • Posted a reply to Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    Hey James, Hope you are Corona-free and feeling well :). I'm using the snippet inserted…

    3 months ago

  • Created a topic, Analytics is not recording visitors between certain hours, on the site WordPress.org Forums:
    Hey, My analytics reports no users between 00:00 - 10…

    3 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey, Sorry for late reply. I'll try both options and will update (as of now…

    4 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey Eva, i get these errors with 60s execution time: 2020-02-12T07:46:25+00:00 CRITICAL Maximum execution time…

    5 months ago

  • Posted a reply to Possible conflict with caching plugins on admin ajax request (nonce), on the site WordPress.org Forums:
    Hey Eva, I'll check with them, it is probably due to other plugins using ajax…

    5 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey Eva, I will raise the limit and will update in few days to see…

    5 months ago

  • Created a topic, Possible conflict with caching plugins on admin ajax request (nonce), on the site WordPress.org Forums:
    Hey Eva, I've had a problem with ajax request, error …

    5 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey Eva, Thanks for the suggestion, i will switch the include to exclude and will…

    5 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    debug file: https://easyupload.io/5i54ki

    5 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    [ Deleted ] This reply was modified 6 seconds ago by Jan Dembowski.

    5 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey Eva, I've investigated further and i see a very strange pattern. Some feeds do…

    5 months ago

  • Posted a reply to Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey Eva, When i chceck the products graphs (at Feed statistics), I see a gap…

    5 months ago

  • Created a topic, Cron job from server isn’t working with PFPFW, on the site WordPress.org Forums:
    Hey, I have wp-cron disabled through wp-config. Then …

    5 months ago

  • Posted a reply to Google conversion.js is not parsing proplery, on the site WordPress.org Forums:
    Hey Eva, When i deactivate the plugin this issue seems to begone.

    6 months ago

  • Created a topic, Google conversion.js is not parsing proplery, on the site WordPress.org Forums:
    I'm using caching plugins: wp-rocket + autoptimize, an…

    6 months ago

  • Created a topic, Purge everything button doesnt work, on the site WordPress.org Forums:
    Hey, I've installed module purgecache + nginx helper.…

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    Hey Eva, That seems to do the trick! Thanks again for your wonderful support. I'll…

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    As i suspected, I removed manually the "amp;" and left just "&", Using find and…

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    I'll try both, modifying the CSV itself, and modifying the analytics fields. I'll update.

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    I'm downloading the provided .csv link ( https://shop.ganyavnez.co.il/wp-content/uploads/woo-product-feed-pro/csv/t2iXk38wOGBhrEhSfkHeUxnwF5ulcEhn.csv) Straight to my pc, then uploads the…

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    Hey Eva, I didnt change the default analytics settings: https://imgur.com/LZvqk2P Log file: https://srv-file7.gofile.io/download/9hrUL3/debug.log

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    I've added image of the link parsing by google: https://imgur.com/flCy3Qg *Notice that after the ";"…

    6 months ago

  • Posted a reply to Google DRM final url errors, on the site WordPress.org Forums:
    It seems that the URL read by google: https://shop.ganyavnez.co.il/product/%d7%91%d7%9c%d7%a0%d7%98%d7%99%d7%99%d7%9f-700-%d7%9e%d7%9c/?utm_source=Google%20Remarketing%20-%20DRM&%20http://utm_campaign=GS%20Alchohol%20Sitonaut%20RMK&%20http://utm_medium=cpc&%20http://utm_term=29488 couldn't parse "&" properly, once it…

    6 months ago

  • Created a topic, Google DRM final url errors, on the site WordPress.org Forums:
    Hey, I've created Dynamic remarketing feeds for Googl…

    6 months ago

  • Posted a reply to Autoptimize + FastCGI cache clear, on the site WordPress.org Forums:
    Hey, It seems that the issue im facing is the same as here: https://wordpress.org/support/topic/autoptimize-js-autoptimize_xxxxxxxx-js-404-error/ The…

    6 months ago

  • Created a topic, The best plugin for eCommerce out there!, on the site WordPress.org Forums:
    Great support, really deserves this!

    6 months ago

  • Posted a reply to Previosuly working feeds are empty now, on the site WordPress.org Forums:
    That seems to fix the problem! Thank you so much, i'm giving you 5 stars…

    6 months ago

  • Posted a reply to Previosuly working feeds are empty now, on the site WordPress.org Forums:
    Unfortunately i keep getting no products indexed and empty XMLS when i use filters on…

    6 months ago

  • Posted a reply to Previosuly working feeds are empty now, on the site WordPress.org Forums:
    Hey, I'll test it and update you here. Just to let you know, that you…

    6 months ago

  • Posted a reply to Autoptimize + FastCGI cache clear, on the site WordPress.org Forums:
    I've sent them support ticket, hopefully it would shed some light on this issue. I'll…

    6 months ago

  • Posted a reply to Autoptimize + FastCGI cache clear, on the site WordPress.org Forums:
    I was trying for some hours to work with Nginx Helper, Which claims to do…

    6 months ago

  • Created a topic, Autoptimize + FastCGI cache clear, on the site WordPress.org Forums:
    Hey, I've been using Wp-rocket + autoptimize + FastCG…

    6 months ago

  • Created a topic, Not working for some reason, on the site WordPress.org Forums:
    Followed any guide to install the module on nginx. The…

    6 months ago

  • Posted a reply to Previosuly working feeds are empty now, on the site WordPress.org Forums:
    Hey, they add vendor taxonomy, which is based by author. for example: each product that…

    6 months ago

  • Posted a reply to Previosuly working feeds are empty now, on the site WordPress.org Forums:
    I've played with different configurations, it seems that previously functioning filters, are no longer working.…

    6 months ago

  • Posted a reply to Previosuly working feeds are empty now, on the site WordPress.org Forums:
    Hey, I've went through the items on the list you gave me, Im afraid none…

    6 months ago

  • Created a topic, Previosuly working feeds are empty now, on the site WordPress.org Forums:
    Hey, I haven't changed any setting nor touched the plu…

    6 months ago

  • Posted a reply to Error getting remote image https:// … Error: Forbidden, on the site WordPress.org Forums:
    @rynald0s hey, it seems to be the issue, though other importers (not the default one)…

    7 months ago

  • Posted a reply to A connection bug made my site crash, on the site WordPress.org Forums:
    @jamesosborne Great, wonderful support. Ill mark this issue solved, hopefully it should remain closed. (Additionally…

    7 months ago

  • Created a topic, Error getting remote image https:// … Error: Forbidden, on the site WordPress.org Forums:
    Hey guys, I'm trying to import products from one word…

    7 months ago

  • Posted a reply to Content IDS si 0, on the site WordPress.org Forums:
    same problem here. @evavangelooven seems you have a great support thanks :)

    8 months ago