WordPress.org

Profiles

Profile picture of
  • Member Since: May 26th, 2006
  • @tomcho on WordPress.org
  • Find me on:

  • Posted a reply to Any problems with WP 4.4.?, on the site WordPress Support Forums:
    It is working OK for me.

    9 months ago

  • Posted a reply to SIGTERM error, on the site WordPress Support Forums:
    I had the latest version of the plugin and I have "Enable an empty Output…

    12 months ago

  • Posted a reply to Permalink problem with WP in subdirectory, on the site WordPress Support Forums:
    Now resolved by making both the WordPress Address and Site Address (under General Settings) reflect…

    1 year ago

  • Created a topic, Permalink problem with WP in subdirectory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Advertising banner, on the site WordPress Support Forums:

    1 year ago

  • Posted a reply to Different date formats for multi day events, on the site WordPress Support Forums:
    Oh, thank you. That was easy! I should have thought of that!

    2 years ago

  • Created a topic, Different date formats for multi day events, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to What port for connecting to noc1.wordfence.com + 500 internal error, on the site WordPress Support Forums:
    I tried to reactivate the plugin. I'm not getting a 500 error any more but…

    3 years ago

  • Posted a reply to What port for connecting to noc1.wordfence.com + 500 internal error, on the site WordPress Support Forums:
    PPS At this point, I've deactivated the plugin to avoid getting the 500 error.

    3 years ago

  • Posted a reply to What port for connecting to noc1.wordfence.com + 500 internal error, on the site WordPress Support Forums:
    PS My host said that I was getting the 500 internal error because my account…

    3 years ago

  • Created a topic, What port for connecting to noc1.wordfence.com + 500 internal error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Auto-embeds feature doesn't show up in Settings->Media, on the site WordPress Support Forums:
    Yes, I'm having the same problem.

    3 years ago

  • Posted a reply to Old Posts being shared via email/social media randomly, on the site WordPress Support Forums:
    Thanks very much for fixing it!

    3 years ago

  • Posted a reply to Publicize just reposted over 10 old posts to Twitter, Tumblr and Facebook, on the site WordPress Support Forums:
    @daveo10: According to the latest post at http://wordpress.org/support/topic/old-posts-being-shared-via-emailsocial-media-randomly?replies=11#post-5143430, the problem's now been fixed.

    3 years ago

  • Posted a reply to Publicize just reposted over 10 old posts to Twitter, Tumblr and Facebook, on the site WordPress Support Forums:
    I'm not so sure this issue has been resolved. Publicize just reposted 2 of my…

    3 years ago

  • Posted a reply to Old Posts being shared via email/social media randomly, on the site WordPress Support Forums:
    JetPack's Publicize plugin just promoted 2 old blog posts of mine. This wasn't associated with…

    3 years ago

  • Created a topic, Two warnings related to wrapper issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Thumbnails + how to reset stats, on the site WordPress Support Forums:
    Maybe I'm doing something wrong but the stats didn't reset. I wrote down the settings…

    3 years ago

  • Posted a reply to Thumbnails + how to reset stats, on the site WordPress Support Forums:
    Thanks for that. With regard to my third query, I think you're right and that…

    3 years ago

  • Posted a reply to Thumbnails + how to reset stats, on the site WordPress Support Forums:
    I solved the second of my queries by uploading an image larger than 150 x…

    3 years ago

  • Posted a reply to Default thumbnail not working, on the site WordPress Support Forums:
    I just solved the problem (it now works for me, anyway) by reading: http://wordpress.org/support/topic/default-thumbnail-image-not-saving?replies=6 Basically,…

    3 years ago

  • Posted a reply to Default thumbnail not working, on the site WordPress Support Forums:
    The default thumbnail isn't working for me either.

    3 years ago

  • Created a topic, Thumbnails + how to reset stats, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom default thumbnail not working, on the site WordPress Support Forums:
    Sorry - just realised I've posted this in the wrong forum. I'll post it in…

    3 years ago

  • Created a topic, Custom default thumbnail not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Exclude related posts in individual posts, on the site WordPress Support Forums:
    It's OK. I found another plugin (Related Posts via Taxonomies) that will do this.

    3 years ago

  • Created a topic, Exclude related posts in individual posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Regex help, on the site WordPress Support Forums:
    Not to worry - I found the answer here! http://davidwalsh.name/wordpress-category-slug

    3 years ago

  • Created a topic, Regex help, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Quote Tweets] XML error message received, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Grunion Contact Form] How to add pre-existing text in the Message field, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: iQ Block Country] Plugin does not have a valid header, on the site WordPress Support Forums:
    Same problem for me!

    6 years ago

  • Posted a reply to *Urgent*: Need to fix htaccess file, on the site WordPress Support Forums:
    For now, I've edited htaccess so that http://www.gendercentre.com redirects to http://gendercentre.com but this still doesn't…

    6 years ago

  • Created a topic, *Urgent*: Need to fix htaccess file, on the site WordPress Support Forums

    6 years ago

  • Created a topic, New iPhone CSS for P2, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to P2 sidebar not displaying on iPhones + repeat background issue, on the site WordPress Support Forums:
    Anyone? Bueller?

    6 years ago

  • Posted a reply to P2 sidebar not displaying on iPhones + repeat background issue, on the site WordPress Support Forums:
    I have discovered that there is a separate style-iphone.css for the P2 theme but, being…

    6 years ago

  • Posted a reply to Using Twitter to comment, on the site WordPress Support Forums:
    Thanks for suggesting the RPX plugin. I'm going to give it a try.

    6 years ago

  • Posted a reply to P2 sidebar not displaying on iPhones + repeat background issue, on the site WordPress Support Forums:
    P.S. I tried removing the P2 Recent Tags and Recent Comments widgets from the sidebar…

    6 years ago

  • Created a topic, P2 sidebar not displaying on iPhones + repeat background issue, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to P2 More functionality needed!- but keep it simple, on the site WordPress Support Forums:
    @dlopeman: That code doesn't work. I got excited for a moment about it but clicking…

    6 years ago

  • Posted a reply to Can't upgrade to 2.9.2: "Could not copy file: /html/index.php", on the site WordPress Support Forums:
    Never mind. I just upgraded manually, deleting the old index.php and replacing it with the…

    7 years ago

  • Created a topic, Can't upgrade to 2.9.2: "Could not copy file: /html/index.php", on the site WordPress Support Forums

    7 years ago

  • Posted a reply to FlippingBook WordPress Gallery - I got a warning, on the site WordPress Support Forums:
    I was having this problem too. However, at the developer's site it says: Note: At…

    8 years ago

  • Created a topic, Search Docs plugin not compatible with 2.7, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Can't logout of admin area; already changed wp_logout_url, on the site WordPress Support Forums:
    I have solved this. The plugin 'Search Docs' was causing the problem. I have deactivated…

    8 years ago

  • Created a topic, Can't logout of admin area; already changed wp_logout_url, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to will not let me log out, on the site WordPress Support Forums:
    Have you checked here yet? http://codex.wordpress.org/Template_Tags/wp_logout_url My problem is that I've already done this change…

    8 years ago

  • Posted a reply to How to make dropdown list of archives by date and/or categories?, on the site WordPress Support Forums:
    Thanks - this was just what I needed too.

    9 years ago