WordPress.org

Profiles

  • Member Since: December 16th, 2014
  • Find me on:
  • Posted a reply to Critical error due to contact form 7, on the site WordPress.org Forums:
    www.tomandbunny.com

    4 days ago

  • Created a topic, Critical error due to contact form 7, on the site WordPress.org Forums:
    I have gotten this error a few times, I can get passed…

    5 days ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    We use and recommend this plugin to all of our friends…

    1 month ago

  • Created a topic, Adding exceptions to specific images, on the site WordPress.org Forums:
    I responded to another topic but it was marked resolve…

    6 months ago

  • Posted a reply to Can I make an exception for specific post/image?, on the site WordPress.org Forums:
    Mine is also not working, can you look at let me know if I am…

    6 months ago

  • Posted a reply to Custom Links adding additional icons not needed., on the site WordPress.org Forums:
    I was able to fix it. I renamed the original file to a new name…

    9 months ago

  • Posted a reply to Custom Links adding additional icons not needed., on the site WordPress.org Forums:
    If I de-activate your plug in all icons go away, I just re-activated it and…

    9 months ago

  • Posted a reply to Custom Links adding additional icons not needed., on the site WordPress.org Forums:
    I cleared my browser cache three icons are still there, I have WP Fastest cache…

    9 months ago

  • Created a topic, Custom Links adding additional icons not needed., on the site WordPress.org Forums:
    I created a custom link for our Reddit and there was a…

    9 months ago

  • Posted a reply to Can’t change permalink, on the site WordPress.org Forums:
    So I went to the trash and there was the original podcast page in there,…

    11 months ago

  • Created a topic, Can’t change permalink, on the site WordPress.org Forums:
    I am using WP 5.1.1 and I created a podcast page and I…

    11 months ago

  • Posted a reply to its not working with new Wp editor, on the site WordPress.org Forums:
    I currently backed up my site and upgraded to WP 5.0.2 and re-activated MCE and…

    1 year ago

  • Posted a reply to its not working with new Wp editor, on the site WordPress.org Forums:
    I just tried your suggestion and it did load the top bar but the lower…

    1 year ago

  • Created a topic, So far so good, on the site WordPress.org Forums:
    Just started using this program. I did pay for it and …

    3 years ago