WordPress.org

Profiles

Tom Hubbard

Profile picture of Tom Hubbard
  • Member Since: March 16th, 2014
  • Find me on:

  • Created a topic, Does not work with WordPress 4, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Can someone please explain how this thing is supposed to wrok?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "I would like to have my own content on my landing page", on the site WordPress Support Forums:
    Thanks, the last did the trick. Very strange that by default the theme overrides your…

    9 months ago

  • Created a topic, I would like to have my own content on my landing page, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Removes ability to insert images from Media Library, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't work for 3.9, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Yes, finally one that works, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Does nothing, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Easy solution, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Do I understand this correctly?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    I installed your plugin again. I tested on GMetrix again: "Page Speed 92%, YSlow 89%…

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    Sorry, didn't understand. Page Speed 92%, YSlow 89% — slightly worse. But that may have…

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    Pretty much the same results from PageSpeed insights. Nice to know about GTmetrix though.

    11 months ago

  • Posted a reply to "Can't log in after changing to wp-login", on the site WordPress Support Forums:
    [marked as resolved]

    11 months ago

  • Posted a reply to "Can't log in after changing to wp-login", on the site WordPress Support Forums:
    Thanks Viktor! I see now my confusion was with the alternate login, which I though…

    11 months ago

  • Created a topic, Can't log in after changing to wp-login, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    Please read the first line of my previous post. I didn't include www.

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    My objective is to speed up the site pe4.me, which is small and has little…

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    Installed and activated Autoptimize: 87/94

    11 months ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    Emre, As of my last post, there was nothing to fix. Regardless, I ran through…

    11 months ago

  • Posted a reply to "WHy does Developer Mode not work?", on the site WordPress Support Forums:
    Not in Safari, but works in Firefox.

    12 months ago

  • Posted a reply to "WHy does Developer Mode not work?", on the site WordPress Support Forums:
    Thanks, I did. It appears to be a Chrome-specific problem.

    12 months ago

  • Posted a reply to "Useless.", on the site WordPress Support Forums:
    Changing your permalink options is fine if you know what you're doing. But what are…

    1 year ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    I tried it again, and it is not creating this problem. Alas, I cannot change…

    1 year ago

  • Posted a reply to "Destroys formatting of landing page", on the site WordPress Support Forums:
    Kalyan, I can understand (sort of) people who buy a car, only to get it…

    1 year ago

  • Created a topic, Destroys formatting of landing page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Terrible!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Useless., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slows page loading, on the site WordPress Support Forums

    1 year ago