WordPress.org

Profiles

TodorChristov

Profile picture of TodorChristov
  • Member Since: September 6th, 2007
  • @todorchristov on WordPress.org
  • Find me on:

  • Posted a reply to "Widgets appear underneath each other", on the site WordPress Support Forums:
    I am having the same problem. The widgets display one on the top of the…

    4 weeks ago

  • Posted a reply to "Storefront Designer/Customizer Nav No Sticky Sticky", on the site WordPress Support Forums:
    Hi, James! I deactivated the blank child theme and switched to Storefront. I deactivated all…

    4 weeks ago

  • Posted a reply to "WooCommerce Embeds do not work after upgrade to WP 4.5", on the site WordPress Support Forums:
    Thanks, Mike!

    4 weeks ago

  • Created a topic, WooCommerce Embeds do not work after upgrade to WP 4.5, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Storefront Designer/Customizer Nav No Sticky Sticky", on the site WordPress Support Forums:
    Hi, James! The same issue is here for quite a while. The sticky navigation does…

    1 month ago

  • Posted a reply to "After WP 4.5 the oembed for posts from other WP sites stopped working", on the site WordPress Support Forums:
    Well, I managed to fix the issue by deactivating and activating my current theme. The…

    1 month ago

  • Posted a reply to "After WP 4.5 the oembed for posts from other WP sites stopped working", on the site WordPress Support Forums:
    Thank you for your suggestions! Regretfully, it doesn't work. Before posting here I tried to…

    1 month ago

  • Created a topic, After WP 4.5 the oembed for posts from other WP sites stopped working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Since last update, ads not showing, only code", on the site WordPress Support Forums:
    Today I upgraded to the latest version like all of you and had the very…

    4 months ago

  • Created a topic, Homepage Title Tag issue after upgrade to WordPress 4.4, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "After upgrading to Storefront 1.5.2 my Custom CSS is not loading", on the site WordPress Support Forums:
    Well, a very quick new update was rolled out - Storefront 1.5.3. I have upgraded…

    7 months ago

  • Posted a reply to "After upgrading to Storefront 1.5.2 my Custom CSS is not loading", on the site WordPress Support Forums:
    Thaks for all your efforts and feedback, @jameskoster ! Regretfully, I am totally lost with…

    7 months ago

  • Posted a reply to "After upgrading to Storefront 1.5.2 my Custom CSS is not loading", on the site WordPress Support Forums:
    I hope that the child theme's stylesheet will be loaded automatically. The same goes for…

    7 months ago

  • Posted a reply to "After upgrading to Storefront 1.5.2 my Custom CSS is not loading", on the site WordPress Support Forums:
    Thanks, DarkSir! Yes, translations are managed on WordPress.org, which probably means that one can contribute…

    7 months ago

  • Posted a reply to "After upgrading to Storefront 1.5.2 my Custom CSS is not loading", on the site WordPress Support Forums:
    I had to revert back to the previos version of Storefront theme 1.5.1 in order…

    7 months ago

  • Created a topic, After upgrading to Storefront 1.5.2 my Custom CSS is not loading, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can featured image be a link?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "show products from same product-category", on the site WordPress Support Forums:
    Hi, James! I am using version 1.1.1 with Storefront Theme. Regretfully, the option "Display products…

    9 months ago

  • Created a topic, Display products in same category does not work properly, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    I have overwrited the new files over the old one and now it seems that…

    3 years ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    I am talking about the ratings widget. I put it again in the sidebar and…

    3 years ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    Just to add that the error... "Error: No rich snippet will be generated for this…

    3 years ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    Lester, just another note. Now I get the following error in the Google Rich Snippet…

    3 years ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    I see. Anyway - you've got the skills, the experience... may be sometimes in the…

    3 years ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    Thanks, Lester! I made the change - now everything shows correct in Google Rich Snippet…

    3 years ago

  • Posted a reply to "Problem with Rich Snippet", on the site WordPress Support Forums:
    Hi Lester, Currently I have absolutely the same issue like celula above. I saw that…

    3 years ago

  • Posted a reply to "Link button in Text Editor not working after upgrade to WP 3.2.1", on the site WordPress Support Forums:
    Thanks a lot, esmi! Basically the page you are pointing to is telling me to…

    5 years ago

  • Posted a reply to "Link button in Text Editor not working after upgrade to WP 3.2.1", on the site WordPress Support Forums:
    Just to mention that the problem is under the latest versions of Firefox and Chrome.…

    5 years ago

  • Created a topic, Link button in Text Editor not working after upgrade to WP 3.2.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[UTW] 404 on rewrited tag page", on the site WordPress Support Forums:
    Hi Neige, I had absolutely the same problem with UTW plugin - I've been able…

    9 years ago