WordPress.org

Profiles

toddneufeld

Profile picture of toddneufeld
  • Member Since: May 19th, 2010
  • Find me on:

  • Created a topic, I think that NextGen Gallery conflicts with ZenCache, on the site WordPress Support Forums

    15 hours ago

  • Posted a reply to "How to vary parameters in Template Tag?", on the site WordPress Support Forums:
    Perfect. Thanks! -Todd, p.s. I love the extra skins. Especially the balloon one. Thanks for…

    4 weeks ago

  • Posted a reply to "How to vary parameters in Template Tag?", on the site WordPress Support Forums:
    Thanks! For some reason that's not working in my footer.php file. I have a workaround…

    4 weeks ago

  • Created a topic, How to vary parameters in Template Tag?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "What's the path to mu_plugins?", on the site WordPress Support Forums:
    I was missing a period! I didn't have the "." before the constant. Thanks!

    1 month ago

  • Posted a reply to "What's the path to mu_plugins?", on the site WordPress Support Forums:
    I read that page about a dozen times, and did some googling. Maybe I just…

    1 month ago

  • Posted a reply to "Icons disappear on multisite w a mapped domain", on the site WordPress Support Forums:
    I added these lines to my wp-config file ' define( 'WP_CONTENT_URL', 'http://marketainer.com/wp-files' ); define( 'WP_CONTENT_DIR',…

    1 month ago

  • Created a topic, What's the path to mu_plugins?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Icons disappear on multisite w a mapped domain", on the site WordPress Support Forums:
    It's working on this site: http://awesomeevents.marketainer.com/ but not on this one: bravobrothers.marketainer.com (this is the…

    1 month ago

  • Posted a reply to "Icons disappear on multisite w a mapped domain", on the site WordPress Support Forums:
    Nope. The mapping is normal. The only weird setup thing I did was rename wp-content…

    1 month ago

  • Created a topic, Icons disappear on multisite w a mapped domain, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Very useful plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can you purchase an Exchange product on the form?", on the site WordPress Support Forums:
    Hi Timothy- I think it would be easiest to add an exchange product, or selection…

    7 months ago

  • Posted a reply to "Can you purchase an Exchange product on the form?", on the site WordPress Support Forums:
    Okay. It would sweet if it worked the other way too, so we could sell…

    8 months ago

  • Created a topic, Can you purchase an Exchange product on the form?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Errors when storing files on S3", on the site WordPress Support Forums:
    That scares me a bit, but it will work for now. Thanks!

    10 months ago

  • Posted a reply to "Errors when storing files on S3", on the site WordPress Support Forums:
    I just looked at my S3 console, and it looked like only I had full…

    10 months ago

  • Created a topic, Errors when storing files on S3, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does Exchange allow short codes in product pages?", on the site WordPress Support Forums:
    That works for me -- thanks!

    10 months ago

  • Created a topic, Does Exchange allow short codes in product pages?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can Stream record failed logins?", on the site WordPress Support Forums:
    Got it. Thank you for the prompt reply.

    10 months ago

  • Created a topic, Can Stream record failed logins?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, My error log is filling up w a "non-object" PHP Notice, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Hidden Downloads and EDD Tickets don't play nicely together yet", on the site WordPress Support Forums:
    Here's the chunk of error log that led me to disable that snippet: [18-Mar-2014 18:21:53…

    1 year ago

  • Posted a reply to "Hidden Downloads and EDD Tickets don't play nicely together yet", on the site WordPress Support Forums:
    I actually did the opposite. I deactivated all snippets, then added them back. Turns out…

    1 year ago

  • Posted a reply to "Hidden Downloads and EDD Tickets don't play nicely together yet", on the site WordPress Support Forums:
    Is it possible that recent EDD updates messed up this snippet? When it's active the…

    1 year ago

  • Posted a reply to "Add tags functionality to the Code Snippets plugin", on the site WordPress Support Forums:
    Alternatively, you can add the code to enable tags as a code snippet to put…

    1 year ago

  • Posted a reply to "Hidden Downloads and EDD Tickets don't play nicely together yet", on the site WordPress Support Forums:
    Perfect! Tickets are hidden from the 'recently added' widgets but seen on the events page.…

    1 year ago

  • Created a topic, Hidden Downloads and EDD Tickets don't play nicely together yet, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great! It's an essential add-on to EDD, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can it hide the download from widgets too?", on the site WordPress Support Forums:
    It's working now -- perhaps it was a caching issue? Also, I found some of…

    1 year ago

  • Created a topic, Can it hide the download from widgets too?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "1669 bad login entries in 10 hours", on the site WordPress Support Forums:
    I'm having the same issue. I have the "Limit Login Attempts" set up and it…

    1 year ago

  • Posted a reply to "Does this also map child pages?", on the site WordPress Support Forums:
    Your edit helped me too. Thanks!

    2 years ago

  • Created a topic, Works great, and so much easier than multi-site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Default Gallery Type Template", on the site WordPress Support Forums:
    @photocrati: I submitted a bug report with login credentials.

    2 years ago

  • Posted a reply to "Default Gallery Type Template", on the site WordPress Support Forums:
    I have the same problem -- on a site that I haven't added Pro to.…

    2 years ago

  • Created a topic, Tags are not saving, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Easy to use and very useful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, An error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "error on activation", on the site WordPress Support Forums:
    Great! I'll look for it.

    2 years ago

  • Posted a reply to "error on activation", on the site WordPress Support Forums:
    Exactly 1

    2 years ago

  • Posted a reply to "error on activation", on the site WordPress Support Forums:
    Yes. It's version 1. And in case it matters, I'm using Code Snippets version 1.7.…

    2 years ago

  • Posted a reply to "error on activation", on the site WordPress Support Forums:
    Yes, it persists on all admin and public pages. I tried deactivating and reactivating, and…

    2 years ago

  • Created a topic, error on activation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I don't trust it -- it reports plugin I don't have, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "AFG is working, but is throwing many PHP errors", on the site WordPress Support Forums:
    Thanks! That's much better. It only throws one error: PHP Notice: Undefined variable: photo_title_text in…

    2 years ago

  • Posted a reply to "AFG is working, but is throwing many PHP errors", on the site WordPress Support Forums:
    It didn't show up. I also tried selecting AFG and manually updating it. It showed…

    2 years ago

  • Posted a reply to "AFG is working, but is throwing many PHP errors", on the site WordPress Support Forums:
    Hi Ronak- FYI, I still don't see 3.3.6 in the repository. It's still giving me…

    2 years ago

  • Posted a reply to "Root Site doesn't show Pretty Permalinks, but subdomains do", on the site WordPress Support Forums:
    Sorry to resurrect an old thread, but it keeps nagging at me. I had an…

    2 years ago

  • Easy Digital Downloads

  • Gravity PDF

  • WP-Sweep

  • Custom Login Page Customizer

  • Nav Menu Roles

  • TablePress

  • WP Email Login

  • Admin Bar Queries

  • Easy Theme and Plugin Upgrades

  • Point and Stare CMS Functions

  • Twitter Tools

  • Social

  • Duplicate TEC Event

  • WP Biographia

  • User meta shortcodes

    User rating

  • Grid Columns

  • WP Supersized

  • Widget Builder

  • Blue Admin

  • Flickr Gallery