WordPress.org

Profiles

tmccar

Profile picture of tmccar
  • Member Since: January 7th, 2009
  • @tmccar on WordPress.org
  • Find me on:

  • Created a topic, Simple Social icons - email URI problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to .htaccess automatically created, on the site WordPress Support Forums:
    OK, thanks

    5 years ago

  • Created a topic, .htaccess automatically created, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Disable other SEO plugins?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Author links redirecting to other site, on the site WordPress Support Forums:
    ? Address is www.greenpower4home.com

    5 years ago

  • Created a topic, Author links redirecting to other site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Chande default theme upload folder, on the site WordPress Support Forums:
    no worries

    5 years ago

  • Created a topic, Chande default theme upload folder, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Keeps dropping the "www", on the site WordPress Support Forums:
    Thanks, I had to edit wp-config.php

    5 years ago

  • Posted a reply to Keeps dropping the "www", on the site WordPress Support Forums:
    Good point. It's a long enough name anyway! But now I find that I can't…

    5 years ago

  • Posted a reply to Keeps dropping the "www", on the site WordPress Support Forums:
    Does it matter, or are there convincing arguments either way?

    5 years ago

  • Posted a reply to Keeps dropping the "www", on the site WordPress Support Forums:
    Would you say that http://www.onlineglobalbiz.com is best?

    5 years ago

  • Posted a reply to Keeps dropping the "www", on the site WordPress Support Forums:
    WordPress address is http://www.onlineglobalbiz.com and site address is http://onlineglobalbiz.com

    5 years ago

  • Created a topic, Keeps dropping the "www", on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Remove All-In -One SEO?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Move WordPress install out of "www", on the site WordPress Support Forums:
    Ok, thanks for clearing that up. I was under the impression that it was not…

    5 years ago

  • Posted a reply to Move WordPress install out of "www", on the site WordPress Support Forums:
    eh?

    5 years ago

  • Created a topic, Move WordPress install out of "www", on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Can't login to admin panel, on the site WordPress Support Forums:
    Thanks, the host has cleaned it

    5 years ago

  • Posted a reply to Can't login to admin panel, on the site WordPress Support Forums:
    No message. I think my blog has been hacked

    5 years ago

  • Posted a reply to Can't login to admin panel, on the site WordPress Support Forums:
    No - it just blanks the password field

    5 years ago

  • Posted a reply to Can't login to admin panel, on the site WordPress Support Forums:
    www.onlineglobalbiz.com

    5 years ago

  • Created a topic, Can't login to admin panel, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Can't log in as admin, on the site WordPress Support Forums:
    I made some changes to functions.php, so that my posts from a particular categpory would…

    5 years ago

  • Created a topic, Can't log in as admin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to w3 Total cache stuck in preview mode, on the site WordPress Support Forums:
    How do you deactivate?

    5 years ago

  • Posted a reply to Can't see links, on the site WordPress Support Forums:
    you still there?

    5 years ago

  • Posted a reply to Categories Frozen, on the site WordPress Support Forums:
    I have disabled all the plugins and it makes no difference at all

    6 years ago

  • Created a topic, Categories Frozen, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Can't see links, on the site WordPress Support Forums:
    Hi - it's www.onlineglobalbiz.com Thanks

    6 years ago

  • Posted a reply to Can't see links, on the site WordPress Support Forums:
    ANYONE?

    6 years ago

  • Created a topic, Can't see links, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Missing Posts, on the site WordPress Support Forums:
    I have checked the main database - wp_posts reports 7,328 recored, but only 4,363 are…

    6 years ago

  • Created a topic, Missing Posts, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Permalinks problem, on the site WordPress Support Forums:
    Thanks Samuel, that looks like the one Tom

    6 years ago

  • Created a topic, Permalinks problem, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Custom post titles, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Opt-in box, auto-responder and list-builder, on the site WordPress Support Forums:
    You could try to collect email address by enabling your RSS feed for email subscriptions.…

    7 years ago

  • Posted a reply to Ugly permalinks, on the site WordPress Support Forums:
    It's on a Unix server (Hostgator) and it is a problem The site is www.mydesignerhandbag.net

    7 years ago

  • Created a topic, Ugly permalinks, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Post not Found, on the site WordPress Support Forums:
    It works if I use the default setting. Thanks! Tom

    7 years ago

  • Created a topic, Post not Found, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 2.8 Tag Bugs, on the site WordPress Support Forums:
    To fix it, just de-activate all plugins and re-activate them.

    7 years ago

  • Posted a reply to Can't add certain widgets!, on the site WordPress Support Forums:
    The plugin is giving this error: Warning: require_once(/home/tmccar/public_html/wp-content/plugins/widgets-reset/settings-admin.php) [function.require-once]: failed to open stream: No such…

    7 years ago

  • Posted a reply to wordtube doesn't work, on the site WordPress Support Forums:
    Did you get wordtube working? Tom

    7 years ago

  • Posted a reply to WordPress API Key, on the site WordPress Support Forums:
    If you log in to WordPress.com, and click on "My account" and "Edit Profile", you…

    8 years ago

  • Created a topic, Redirect problem, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Problem installing plugin, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Paydotcom widget, on the site WordPress Support Forums

    8 years ago