WordPress.org

Profiles

  • Member Since: December 22nd, 2010
  • Find me on:
  • Posted a reply to Create the cache automatically + server load, on the site WordPress.org Forums:
    Thank you. I gather that if it's not set, there is no CPU strain?

    2 weeks ago

  • Created a topic, Create the cache automatically + server load, on the site WordPress.org Forums:
    Hi Could someone please explain to me the "Create the…

    2 weeks ago

  • Posted a reply to 2.9.1 Site map not parsing, on the site WordPress.org Forums:
    Okay, I've sent the email. Again, BTW on a local host, all plugins deactivated, different…

    2 weeks ago

  • Posted a reply to 2.9.1 Site map not parsing, on the site WordPress.org Forums:
    To be honest, been there done that. Same issue. AIOSEO 2.8 doesn't have the issue.…

    2 weeks ago

  • Posted a reply to 2.9.1 Site map not parsing, on the site WordPress.org Forums:
    Here is the map. Updated to the latest. Same error.

    2 weeks ago

  • Created a topic, 2.9.1 Site map not parsing, on the site WordPress.org Forums:
    Hi Michael & AIOSEO There seems to be a 2.9.1 par…

    2 weeks ago

  • Posted a reply to No more scroll on calendar?, on the site WordPress.org Forums:
    Zack, thanks for adding the scroll option. It's working great!

    2 months ago

  • Created a topic, No more scroll on calendar?, on the site WordPress.org Forums:
    The latest version of the plugin has disabled the mous…

    2 months ago

  • Posted a reply to Change marker color, on the site WordPress.org Forums:
    Yes, that's it.

    2 months ago

  • Posted a reply to Site map images not listing subdomain images, on the site WordPress.org Forums:
    Ok, I understand. Thanks again!

    2 months ago

  • Posted a reply to Site map images not listing subdomain images, on the site WordPress.org Forums:
    Thank you very much for that information, just what I was looking for! Is this…

    3 months ago

  • Posted a reply to Site map images not listing subdomain images, on the site WordPress.org Forums:
    Thanks. Is this a AIOSEO pro feature? Are there any CPU resource issues with using…

    3 months ago

  • Posted a reply to Site map images not listing subdomain images, on the site WordPress.org Forums:
    1) Sitemap (images) is only listing the images I upload to wordpress and not subdomain…

    3 months ago

  • Posted a reply to Site map images not listing subdomain images, on the site WordPress.org Forums:
    Here's a link and heres a header image The image is a subdomain which is…

    3 months ago

  • Created a topic, Site map images not listing subdomain images, on the site WordPress.org Forums:
    Hi guys, I'm curious why the plugin only lists image…

    3 months ago

  • Posted a reply to Change marker color, on the site WordPress.org Forums:
    Yes, I've used that. It's certainly helpful. But you can't edit it. And have to…

    5 months ago

  • Posted a reply to Change marker color, on the site WordPress.org Forums:
    I think they are pulling it on the 12th July - it's one of the…

    5 months ago

  • Posted a reply to Change marker color, on the site WordPress.org Forums:
    [leaflet-marker svg=”true” background=”red”] We just what I was looking for, thank you. Great plugin, I…

    5 months ago

  • Created a topic, Change marker color, on the site WordPress.org Forums:
    Hi So far this plugin really seems to be good. Only…

    5 months ago

  • Created a topic, Cannot get marker to appear, on the site WordPress.org Forums:
    I've spent a few hours on this and can't get it to wor…

    5 months ago

  • Posted a reply to Any reason why the DB would increase after running the plugin?, on the site WordPress.org Forums:
    Hi, Okay I understand what you are saying though what data is being added to…

    7 months ago

  • Posted a reply to Any reason why the DB would increase after running the plugin?, on the site WordPress.org Forums:
    Here's another installation - same problem 3.9MB before optimisation to 4MB after. Can't do much…

    7 months ago

  • Posted a reply to Any reason why the DB would increase after running the plugin?, on the site WordPress.org Forums:
    Hi, Sure, below is the log after optimisation whereby the DB increased in size. Again,…

    7 months ago

  • Posted a reply to Any reason why the DB would increase after running the plugin?, on the site WordPress.org Forums:
    Hi No problem. I presume if I run another optimisation it won't show the issues…

    7 months ago

  • Posted a reply to Any reason why the DB would increase after running the plugin?, on the site WordPress.org Forums:
    I just tried a second site while keeping this in mind. Database was 2.7MB and…

    7 months ago

  • Created a topic, Any reason why the DB would increase after running the plugin?, on the site WordPress.org Forums:
    Hi Firstly, this is a great plugin which has been aro…

    7 months ago

  • Posted a reply to Multiple backups, on the site WordPress.org Forums:
    Cloudflare and Cron I was looking for a solution to something else when I stumbled…

    9 months ago

  • Posted a reply to Multiple backups, on the site WordPress.org Forums:
    Hmmm. I believe caching is preventing this from working.

    9 months ago

  • Created a topic, Multiple backups, on the site WordPress.org Forums:
    Just been reading about the issues here with multiple …

    9 months ago

  • Created a topic, Lite version of the plugin, on the site WordPress.org Forums:
    Hi Great plugin that's been updated for years. Wit…

    11 months ago

  • Posted a reply to Changes to how the PHP option works?, on the site WordPress.org Forums:
    Many thanks for the answer. And the hard work you do in this plugin!

    11 months ago

  • Posted a reply to Changes to how the PHP option works?, on the site WordPress.org Forums:
    Yes, any changes?

    11 months ago

  • Created a topic, Changes to how the PHP option works?, on the site WordPress.org Forums:
    Hi Firstly, this is a great plugin. With the new up…

    11 months ago

  • Posted a reply to Not working after switching to HTTPS, on the site WordPress.org Forums:
    I disabled the plugin. Then activated it again. It appears to be working again. So.…

    1 year ago

  • Posted a reply to Dynamically Generate Sitemap and cpu + headers, on the site WordPress.org Forums:
    Hi Michael, Thanks for the dynamic site map information. RE sitemap headers. To do with…

    1 year ago

  • Created a topic, Dynamically Generate Sitemap and cpu + headers, on the site WordPress.org Forums:
    Hi Does selecting Dynamically Generate Sitemap put an…

    1 year ago

  • Created a topic, Not working after switching to HTTPS, on the site WordPress.org Forums:
    After switching to HTTPS the main feed I had asked thi…

    1 year ago

  • Posted a reply to Little green box appearing lower left???, on the site WordPress.org Forums:
    Hi Greg Thanks for the reply. Hmmm. I understand where you are coming from, however…

    1 year ago

  • Created a topic, Little green box appearing lower left???, on the site WordPress.org Forums:
    Just updated and I notice a little green Shareaholic b…

    1 year ago

  • Created a topic, Remove comments, on the site WordPress.org Forums:
    Hi How do I remove the comments section from a listi…

    2 years ago

  • Posted a reply to Is the plugin needed?, on the site WordPress.org Forums:
    One last question. If cloudflare is already activated via the cloudflare site. Is there a…

    2 years ago

  • Posted a reply to Is the plugin needed?, on the site WordPress.org Forums:
    Ok,thanks for very much. It didn't have any issues when disabled.

    2 years ago

  • Posted a reply to Is the plugin needed?, on the site WordPress.org Forums:
    Hi, Thanks for the reply. Ok I have a 1x version installed. There are no…

    2 years ago

  • Created a topic, Is the plugin needed?, on the site WordPress.org Forums:
    Hi there My host is not partnered with Cloudflare. I …

    2 years ago

  • Posted a reply to Cron Jobs, on the site WordPress.org Forums:
    Here are the names. I just updated to the latest version too wp_ewwwio_ngg2_optimize_cron_interval 300 (5…

    2 years ago

  • Posted a reply to Cron Jobs, on the site WordPress.org Forums:
    A lot meaning it was set to run 2 cron jobs every 5 mins. There's…

    2 years ago

  • Created a topic, Cron Jobs, on the site WordPress.org Forums:
    There seem to be a lot of cron jobs running every 5 mi…

    2 years ago