WordPress.org

Profiles

  • Member Since: October 29th, 2019
  • Find me on:
  • Created a topic, [Smart Forms - when you need more than just a contact form] need “final” filter, on the site WordPress.org Forums:
    Hello, i write a Extension for an Affiliate Plugin to …

    3 weeks ago

  • Created a topic, [PayPal Plus for WooCommerce] error.log – php_uname, on the site WordPress.org Forums:
    Hey, i got thousands of loglines from this warning: PH…

    4 weeks ago

  • Posted a reply to [Affiliates Manager] Payout Problems, on the site WordPress.org Forums:
    Hello Dev-Team, thank you for this nice support xD You make a Plugin wich is…

    1 month ago

  • Posted a reply to [Elementor Page Builder] HTML-Tag “p” Bug, on the site WordPress.org Forums:
    …fixed in 2.9.11

    1 month ago

  • Created a topic, HTML-Tag “p” Bug, on the site WordPress.org Forums:
    Hey, since 2.9.9 the “p” Tag has a bug. Wh…

    1 month ago

  • Posted a reply to [Affiliates Manager] Payout Problems, on the site WordPress.org Forums:
    I forget to say, my Business is also located in Germany.

    2 months ago

  • Created a topic, [Affiliates Manager] Payout Problems, on the site WordPress.org Forums:
    Hello from Germany, this plugin is really the best i c…

    2 months ago

  • Posted a reply to [PayPal Plus for WooCommerce] “Kauf auf Rechnung” – probleme, on the site WordPress.org Forums:
    Sorry für die späte Rückmeldung. Das Problem habe ich wie folgt gefixt: Alles was mit…

    2 months ago

  • Created a topic, [PayPal Plus for WooCommerce] “Kauf auf Rechnung” – probleme, on the site WordPress.org Forums:
    Hallo, bei Bestellung werde ich fehlerfrei zu PayPal w…

    3 months ago

  • Created a topic, [WP User Frontend - Membership, Profile, Registration & Post Submission Plugin for WordPress] Email verification Bug, on the site WordPress.org Forums:
    Hello, in registration form i use the “Email ver…

    3 months ago

  • Created a topic, Frontend Login Bug, on the site WordPress.org Forums:
    Hello, i dont know why, but i cant Login with yout Log…

    3 months ago

  • Created a topic, [The SEO Framework] NoIndex for Posts, on the site WordPress.org Forums:
    Hello why its not possible to set NoIndex as default f…

    3 months ago

  • Posted a reply to [WP User Frontend - Membership, Profile, Registration & Post Submission Plugin for WordPress] Problem with custom post type, on the site WordPress.org Forums:
    By reading in Forums i found this solution: [wpuf_dashboard post_type=”custom_post_type”] But i need this: [wpuf_account…

    3 months ago

  • Created a topic, [WP User Frontend - Membership, Profile, Registration & Post Submission Plugin for WordPress] Problem with custom post type, on the site WordPress.org Forums:
    Hello, when i submit a post with custom post type all …

    3 months ago

  • Posted a reply to [Cache Enabler - WordPress Cache] Feature request, on the site WordPress.org Forums:
    Preload Cache would be a really nice feature but mobile cache is working with the…

    4 months ago

  • Created a topic, [Essential Addons for Elementor] Conflict with Header & Footer Builder Plugin, on the site WordPress.org Forums:
    Hello, your Plugin has some conflicts with new Version…

    4 months ago

  • Created a topic, [Age Gate] debug.log Warning, on the site WordPress.org Forums:
    I really like this Plugin but i get one Warning in deb…

    5 months ago

  • Created a topic, [Elementor Page Builder] Performance & Bloated, on the site WordPress.org Forums:
    In my opinion the dev Team has to focus on performance…

    5 months ago

  • Posted a reply to Slow site, on the site WordPress.org Forums:
    I have the same Problem, As default caching strategy i use “Network only” only. As…

    5 months ago

  • Posted a reply to [Essential Addons for Elementor] 3.7.2 – Icon Problems, on the site WordPress.org Forums:
    Active support for Font Awesome 4 is not the helping Workaround for all. The Close…

    5 months ago

  • Posted a reply to [Essential Addons for Elementor] 3.70 Breaks Caching again, on the site WordPress.org Forums:
    @canonbis Activate Support for Font Awesome 4 in Elementor settings… its a workaround thats works.

    5 months ago

  • Posted a reply to 3.7.2 – Icon Problems, on the site WordPress.org Forums:
    No. I tested now and it works. But before 3.7.x release the icons works fine…

    5 months ago

  • Posted a reply to [Essential Addons for Elementor] 3.7.2 – Icon Problems, on the site WordPress.org Forums:
    Yes of course. Only solution is to deactivate your Plugin… then the Icons work.

    5 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Essential Addons for Elementor] Content Protection Bug, on the site WordPress.org Forums:
    Sorry… But i found the Problem: PHP7.4… i go back to 7.3 and now all…

    5 months ago

  • Created a topic, Content Protection Bug, on the site WordPress.org Forums:
    Hello, i have with Content Protection Element an Bug (…

    5 months ago

  • Posted a reply to [Essential Addons for Elementor] 3.7.2 – Icon Problems, on the site WordPress.org Forums:
    Thats very easy… On some pages icons dont show correct… on other pages they show…

    6 months ago

  • Created a topic, 3.7.2 – Icon Problems, on the site WordPress.org Forums:
    With new version there are also problems with icons. S…

    6 months ago

  • Posted a reply to Cache Problems, on the site WordPress.org Forums:
    Hello, 1. please can you give me email? 2. I want that the PWA works…

    6 months ago

  • Created a topic, Cache Problems, on the site WordPress.org Forums:
    Hello, this Plugin has a Problem with Caching. For my…

    6 months ago

  • Created a topic, Caching Plugin, on the site WordPress.org Forums:
    Hello, i use Cache Enabler with Autoptimize for all m…

    6 months ago

  • Posted a reply to Login Protection Problem, on the site WordPress.org Forums:
    Okay, also its not possible. So i can deactivate the Login Protection feature. Thank you…

    6 months ago

  • Created a topic, Login Protection Problem, on the site WordPress.org Forums:
    Hello, i protect my Login Area with - https://de.word…

    6 months ago

  • Posted a reply to Problems with Header/Footer, on the site WordPress.org Forums:
    The problem is... after reload and clear Cache from Cache enabler all is working fine.…

    6 months ago

  • Created a topic, Problems with Header/Footer, on the site WordPress.org Forums:
    Next Bug, i use for some Websites "Elementor – Header…

    6 months ago

  • Posted a reply to Tabbed are messed up in first load, on the site WordPress.org Forums:
    HaHa funny, i had the same Problem with previous Versions. Looks like the bug is…

    6 months ago

  • Posted a reply to 3.70 Breaks Caching again, on the site WordPress.org Forums:
    The Load Problem seems to be solved.... but i only did a quick Test with…

    6 months ago

  • Created a topic, Feature: Content Blocker?, on the site WordPress.org Forums:
    Hello, i like your Plugin... ist simple, clean and fa…

    6 months ago

  • Posted a reply to Cookie banner problem, on the site WordPress.org Forums:
    Okay... Hello "https://de.wordpress.org/plugins/pwa-for-wp/"

    6 months ago

  • Posted a reply to 3.70 Breaks Caching again, on the site WordPress.org Forums:
    Okay... you got an email.

    6 months ago

  • Posted a reply to 3.70 Breaks Caching again, on the site WordPress.org Forums:
    I also tested with WP Rocket. Thats the old Problem. Some Elements are Broken after…

    6 months ago

  • Created a topic, 3.70 Breaks Caching again, on the site WordPress.org Forums:
    Version 3.70 breaks Caching again. I use Cache Enabler…

    6 months ago

  • Created a topic, No Updates and Support, on the site WordPress.org Forums:
    No Updates and Support. (The Update view days ago only…

    6 months ago

  • Created a topic, No Updates and JS errors, on the site WordPress.org Forums:
    No Updates and JS errors.

    6 months ago

  • Posted a reply to GZip Filter Bug – Brotli?, on the site WordPress.org Forums:
    At the Moment the AO Snippet is: include_once(ABSPATH.'wp-admin/includes/plugin.php'); if (is_plugin_active('autoptimize/autoptimize.php')) { add_filter('autoptimize_filter_cache_create_static_gzip', '__return_true'); } And…

    6 months ago

  • Posted a reply to GZip Filter Bug – Brotli?, on the site WordPress.org Forums:
    Damn... i am stupid xD My mistake... it works. I used an old version from…

    6 months ago

  • Created a topic, GZip Filter Bug – Brotli?, on the site WordPress.org Forums:
    Hello, i am using this filter to compress css and js …

    6 months ago

  • Created a topic, Dashboard Migration – Child Bug, on the site WordPress.org Forums:
    Hello, i want to migrage the dashboard to a new Serve…

    6 months ago

  • Posted a reply to Autoptimize 2.6 released, on the site WordPress.org Forums:
    I tested again without "Smart Cookie Kit"Plugin... all is working fine without that. Later i…

    7 months ago

  • Posted a reply to Autoptimize 2.6 released, on the site WordPress.org Forums:
    I also wrote to the devs from Smart Cookie Kit. Maybe they improve the Plugin.…

    7 months ago

  • Posted a reply to Autoptimize 2.6 released, on the site WordPress.org Forums:
    With 2.5.1 i dont had these Problems with Smart Cookie Kit... all was working fine.…

    7 months ago