WordPress.org

Profiles

tkgnewseed

  • Member Since: April 11th, 2012
  • @tkgnewseed on WordPress.org
  • Find me on:

WordPress Origin Story

Been doing web stuff for about 13 years and now I have been working WordPress blogs for the last few years. WordPress has come a long ways and has become more robust and easier to use. I have worked on over 40+ blogs for various reason and I can say that the simplicity of setting up and creating a nice site is quite attractive.

I am always looking for new work whether it be to just install Worpress, fix issues, make improvements or deliver and full blown website.

  • Created a topic, Have I been Hacked?, on the site WordPress.org Forums:
    I've been having this issue since Nov. 20th and it's k…

    1 month ago

  • Posted a reply to My WordPress Website keep being hackered, on the site WordPress.org Forums:
    I second WordFence.

    4 months ago

  • Posted a reply to website works, but wordpress admin is blank, on the site WordPress.org Forums:
    Was this working before you were shut down? If so, you might check with the…

    4 months ago

  • Posted a reply to Transferred website to new server causing error, on the site WordPress.org Forums:
    Might need to check the .htaccess file to make sure it's correct. Following the instructions…

    4 months ago

  • Posted a reply to Main dashboard window is blank, so I can’t fix corrupted site, on the site WordPress.org Forums:
    If your IP has been flagged as abusive then I would look into that to…

    4 months ago

  • Posted a reply to Equal Height Columns not working, on the site WordPress.org Forums:
    I do not see any issues. The height are the same when columns are horizontally…

    4 months ago

  • Posted a reply to Transferred website to new server causing error, on the site WordPress.org Forums:
    Is permalink turned on? If not, turn it on. If by chance it is on…

    4 months ago

  • Posted a reply to wp-admin-> wp-login redirect loop, on the site WordPress.org Forums:
    It's very strange indeed. Do you have SSL? When I look at the initial admin…

    4 months ago

  • Posted a reply to Main dashboard window is blank, so I can’t fix corrupted site, on the site WordPress.org Forums:
    FTP into your site and go to wp-content > plugins and just rename it to…

    4 months ago

  • Posted a reply to Custom shape navigation bar: puzzle pieces, on the site WordPress.org Forums:
    None that I know of. Do you have an example of site that might be…

    4 months ago

  • Posted a reply to wp-admin-> wp-login redirect loop, on the site WordPress.org Forums:
    Never had this happen to me before but have you tried logging in via another…

    4 months ago

  • Posted a reply to Restore files, on the site WordPress.org Forums:
    I personally don't care for the host provided installer script. Besides, you don't have to…

    4 months ago

  • Posted a reply to Request for Theme, on the site WordPress.org Forums:
    You can quickly check to see which thing they are using this link: What WP…

    4 months ago

  • Posted a reply to Restore files, on the site WordPress.org Forums:
    Sometime hacked site can leave you chasing a ghost when you try to delete what…

    4 months ago

  • Posted a reply to Photo brightness changes on posts; too bright, on the site WordPress.org Forums:
    There is a css that has opacity setting of .8 which is why it looks…

    4 months ago

  • Posted a reply to Site is “www” but all scripts are not, on the site WordPress.org Forums:
    If everything is working fine and the only issues you are having is the path…

    4 months ago

  • Posted a reply to Transferred website to new server causing error, on the site WordPress.org Forums:
    Not hard. If you can't figure how just ask your host support. I am sure…

    4 months ago

  • Posted a reply to PAGE ISSUE! PLEASE HELP! issue, on the site WordPress.org Forums:
    Might be related to the OneTone theme: https://wordpress.org/support/topic/fatal-error-cannot-redeclare-tgmpa-4/

    4 months ago

  • Posted a reply to Site is “www” but all scripts are not, on the site WordPress.org Forums:
    I would first check Settings > General and make sure www is set. If not,…

    4 months ago

  • Posted a reply to Adding Javascript/JQuery/CSS# effect to Site, on the site WordPress.org Forums:
    Cannot access the site but you might check to make sure you do not have…

    4 months ago

  • Posted a reply to The mail is hidden, on the site WordPress.org Forums:
    Edit the following file: wp-content/themes/saezescudero/style.css Find around 1141 the following: .menu-idioma { float: right; height:…

    4 months ago

  • Posted a reply to Web Designer Hijacked My Website, on the site WordPress.org Forums:
    I like to add that once you are able to access your GoDaddy account be…

    4 months ago

  • Posted a reply to problems after changing domain, on the site WordPress.org Forums:
    I assume you moved the WP files from the old domain over to the new…

    4 months ago

  • Posted a reply to Cloaking Hack?, on the site WordPress.org Forums:
    Update again... Looks like one of the old plugins was causing the cloaking issue. Still,…

    4 months ago

  • Created a topic, [Wordfence Security] Cloaking Hack?, on the site WordPress.org Forums:
    Hi, I had a warning on my Bitdefender scanning and it …

    4 months ago

  • Posted a reply to class-requests.php on line 797, on the site WordPress.org Forums:
    Don't worry about setting anything. Just go straight to the plugins page and deactivate them…

    5 months ago

  • Posted a reply to Add text to every post (content), on the site WordPress.org Forums:
    you might try Post Snippets.

    5 months ago

  • Posted a reply to Viewing posts in both Chronological and default order, on the site WordPress.org Forums:
    A list of plugins that might help. Just try one at a time until you…

    5 months ago

  • Posted a reply to How to hide posts from visitors but not from Google, on the site WordPress.org Forums:
    If a typical user can't see it the how can Google see it? Private means…

    5 months ago

  • Posted a reply to Adding a special character in permalink, on the site WordPress.org Forums:
    I am no expert in this area but any special character gets stripped down in…

    5 months ago

  • Posted a reply to class-requests.php on line 797, on the site WordPress.org Forums:
    It's easier to do as it is now. If there is time that traffic is…

    5 months ago

  • Posted a reply to class-requests.php on line 797, on the site WordPress.org Forums:
    I would not call it serious but merely a theme or plugin problem. No need…

    5 months ago

  • Posted a reply to Media import from XML file issue, on the site WordPress.org Forums:
    A few things. Might check the php.ini on your host to bump up the upload…

    5 months ago

  • Posted a reply to class-requests.php on line 797, on the site WordPress.org Forums:
    Nothing wrong with the core file. It's usually caused by one of the plugins or…

    5 months ago

  • Posted a reply to Some (not all) images does not show, on the site WordPress.org Forums:
    I'm not seeing broken images. If you moved your site from subdomain to root domain…

    5 months ago

  • Posted a reply to Code Editor Fails on vanilla install, on the site WordPress.org Forums:
    I would suggest find another computer or fried to login via admin and see if…

    5 months ago

  • Posted a reply to A New WordPress Site Coming Soon! Still displayed after publishing, on the site WordPress.org Forums:
    You have a missing index.php file that comes with WordPress install that should be in…

    5 months ago

  • Posted a reply to Code Editor Fails on vanilla install, on the site WordPress.org Forums:
    I don't know of any such issues but have you tried another browsers to see…

    5 months ago

  • Posted a reply to Fatal Error: Class ‘WP_Screen’ not found, on the site WordPress.org Forums:
    I have seen this a time or two before but it's been awhile. Sometimes it…

    5 months ago

  • Posted a reply to A New WordPress Site Coming Soon! Still displayed after publishing, on the site WordPress.org Forums:
    FTP into your site and look for a file named index.html located in the root.…

    5 months ago

  • Posted a reply to Ultimate Appointment Booking Plugin?, on the site WordPress.org Forums:
    I don't know. You will have to read their documentation or contact the developer of…

    5 months ago

  • Posted a reply to Always need to reset password if I don’t log in for a long time, on the site WordPress.org Forums:
    What version of WP are you using? Try updating everything including themes and plugins. Note,…

    5 months ago

  • Posted a reply to Blank login screen after wordpress update crash, on the site WordPress.org Forums:
    When you renamed the 'plugins' folder back naturally the problems is still there. Need to…

    5 months ago

  • Posted a reply to Blank login screen after wordpress update crash, on the site WordPress.org Forums:
    Sometimes some the current theme or some plugin(s) may not be up to spec for…

    5 months ago

  • Posted a reply to Ultimate Appointment Booking Plugin?, on the site WordPress.org Forums:
    I don't know of one that I personal used but I did find this: https://codecanyon.net/item/bookly-booking-plugin-responsive-appointment-booking-and-scheduling/7226091…

    5 months ago

  • Posted a reply to Crazy theme driving me nut, on the site WordPress.org Forums:
    If the theme and plugin are from the same developer then you should chat with…

    5 months ago

  • Posted a reply to trying to install wordpress plugins, on the site WordPress.org Forums:
    You might want to check your file/folder permissions wherever you are hosting your site at.

    5 months ago

  • Posted a reply to User Generated Map, on the site WordPress.org Forums:
    You might look into this one. https://wordpress.org/plugins/store-locator-le/ I personally never used it but you can…

    5 months ago

  • Posted a reply to Crazy theme driving me nut, on the site WordPress.org Forums:
    FYI: I am not seeing this issue. It looks fine to me for Firefox, MS…

    5 months ago

  • Posted a reply to Cannot see my personal fonts in Customize -Typography, on the site WordPress.org Forums:
    Did you follow the instructions that came with that plugin? Sometimes you have make some…

    5 months ago