WordPress.org

Profiles

tjobbe

  • Member Since: April 16th, 2007
  • @tjobbe on WordPress.org
  • Find me on:

  • Created a topic, Prices not working!, on the site WordPress.org Forums:
    I have quantity discounts enabled on my store. I have …

    2 weeks ago

  • Created a topic, Stop “related products” from showing, on the site WordPress.org Forums:
    I'm using this plugin, and it's great. Thanks. I want…

    2 weeks ago

  • Created a topic, Customising the output, on the site WordPress.org Forums:
    I am currently using this plugin, and it's great - BUT…

    2 weeks ago

  • Posted a reply to My theme doesn’t show this table, on the site WordPress.org Forums:
    resolved

    2 weeks ago

  • Posted a reply to My theme doesn’t show this table, on the site WordPress.org Forums:
    Thanks Alaa! Which file should this filter be inside of? And what code should I…

    2 weeks ago

  • Created a topic, My theme doesn’t show this table, on the site WordPress.org Forums:
    I have installed this plugin, and I have a product tha…

    2 weeks ago

  • Created a topic, Excellent product. Superb support., on the site WordPress.org Forums:
    I have now been using this for two months, I have had …

    2 weeks ago

  • Created a topic, PRoduct options drop down isn’t showing in my theme, on the site WordPress.org Forums:
    I am trying to add a product to my store that is avail…

    2 weeks ago

  • Created a topic, Adding a discount to a specific shipping zone, on the site WordPress.org Forums:
    I have woocommerce v3. We have several shipping zones…

    2 months ago

  • Posted a reply to Moving to HTTPS, fixing mixed content errors, on the site WordPress.org Forums:
    This did it for me, really simple! Does what it says on the tin. Thanks…

    4 months ago

  • Created a topic, Moving to HTTPS, fixing mixed content errors, on the site WordPress.org Forums:
    I asked my host to enable SSL on my website yesterday,…

    4 months ago