WordPress.org

Profiles

tizianopitisci

Profile picture of tizianopitisci
  • Member Since: December 12th, 2011
  • Italy
  • https://edizioniopen.it
  • @tizianopitisci on WordPress.org
  • Find me on:

Bio/Description

Running a BuddyPress based platform

  • Created a topic, Extremely useful, on the site WordPress.org Forums:
    I found this plugin very useful, and hope the devolope…

    2 weeks ago

  • Posted a reply to Sub-domains vs Sub-directories, on the site WordPress Support Forums:
    ok thank you!

    3 months ago

  • Created a topic, Sub-domains vs Sub-directories, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Error 404, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Nice plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Finally I solved my problems. Thank you!!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Powelfull and full of options, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Useful and user friendly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Very usefull!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Disable "The Matrix has you" Easter Egg] Disable "The Matrix has you" E, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to blank page after installation, on the site WordPress Support Forums:
    Hello Grodoh, as you said the problem was the php memory limit of my new…

    4 years ago

  • Posted a reply to blank page after installation, on the site WordPress Support Forums:
    I've tried with 128M but it didn't work. source code, line 866: header("Location: $location", true,…

    4 years ago

  • Posted a reply to blank page after installation, on the site WordPress Support Forums:
    for diagnostic purpuse, I've also created a tester.php file with this code: <? ini_set('display_errors','1'); ini_set('display_startup_errors','1');…

    4 years ago

  • Posted a reply to blank page after installation, on the site WordPress Support Forums:
    Thank you but still have the same problem... see www.sgpp.it

    4 years ago

  • Posted a reply to blank page after installation, on the site WordPress Support Forums:
    Hello Frodoh, in which file should I put that code? Thanks

    4 years ago

  • Posted a reply to blank page after installation, on the site WordPress Support Forums:
    Some extra information... as I edited config.php turning the line define('WP_DEBUG', false); in define('WP_DEBUG', true);…

    4 years ago

  • Created a topic, blank page after installation, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: iSlidex] caption always up, on the site WordPress Support Forums

    5 years ago

Plugins