WordPress.org

Profiles

Tinshield

Profile picture of Tinshield
  • Member Since: July 13th, 2011
  • @tinshield on WordPress.org
  • Find me on:

  • Posted a reply to Year Drop Down In Calendar, on the site WordPress Support Forums:
    Yes, thanks

    3 years ago

  • Posted a reply to Year Drop Down In Calendar, on the site WordPress Support Forums:
    Thanks Mike

    3 years ago

  • Created a topic, Year Drop Down In Calendar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Default Image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Please roll back to 1.9 version as last stable version, on the site WordPress Support Forums:
    Eevan79 thanks. I found out similar. Deleted the 2.0 plugin from the directory and loaded…

    3 years ago

  • Posted a reply to Please roll back to 1.9 version as last stable version, on the site WordPress Support Forums:
    I tried rolling back to 1.9 as per the instructions. Unfortunately, when I went back…

    3 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Contact Form 7 not working with https, on the site WordPress Support Forums:
    I've been repeatedly frustrated with version 3.

    4 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Contact Form 7 not working with https, on the site WordPress Support Forums:
    I could email it to you?

    4 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Contact Form 7 not working with https, on the site WordPress Support Forums:
    I had the same issue with the early version 3 and went back to version…

    4 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Force SSL Per Page Inconsistent, on the site WordPress Support Forums:
    I reverted back to version 2 (again) and the issue is resolved. My prior attempt…

    4 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Force SSL Per Page Inconsistent, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Back to V2 Again, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] Not working with HTTPS:, on the site WordPress Support Forums:
    Rolled back WordPress HTTPS to 2.0.4 and that fixed the issue. Stay away from version…

    4 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] Not working with HTTPS:, on the site WordPress Support Forums:
    Same problem here. Using WordPress HTTPS plugin. I think its an issue with their plugin.…

    4 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Getting too many redirect error message, on the site WordPress Support Forums:
    Looks like I am all set! Thanks. Trying to update was the issue so I…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Getting too many redirect error message, on the site WordPress Support Forums:
    OK that might be the issue. I was running it as an update. I will…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Getting too many redirect error message, on the site WordPress Support Forums:
    I tried again to upgrade but my site was inaccessible afterwards again. I think I…

    5 years ago

  • Posted a reply to [Plugin: WordPress HTTPS (SSL)] Getting too many redirect error message, on the site WordPress Support Forums:
    Had the same thing today and had to restore my whole site and revert back…

    5 years ago

  • Posted a reply to [Plugin: WPtouch] Too many redirects error, on the site WordPress Support Forums:
    OK, I take back my above posts. I believe my issues were caused by HTTPS…

    5 years ago

  • Posted a reply to [Plugin: WPtouch] Too many redirects error, on the site WordPress Support Forums:
    I had to restore my site from blogvault as I couldn't resolve the damage. After…

    5 years ago

  • Posted a reply to [Plugin: WPtouch] Too many redirects error, on the site WordPress Support Forums:
    Same problem here.

    5 years ago

  • Posted a reply to Error when turning off mobile theme on device, on the site WordPress Support Forums:
    Sweet, todays update fixed the issue. Thank you!

    5 years ago

  • Posted a reply to Error when turning off mobile theme on device, on the site WordPress Support Forums:
    Would really like to resolve this. We're not using any cache plugins but maybe IIS…

    5 years ago

  • Posted a reply to Error when turning off mobile theme on device, on the site WordPress Support Forums:
    Currently we have no cache plugin installed. Yes, latest version. http://police.billericaps.com Thanks

    5 years ago

  • Posted a reply to Error when turning off mobile theme on device, on the site WordPress Support Forums:
    No one has any ideas? :-(

    5 years ago

  • Created a topic, Login Tab Enabled Bug?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Error when turning off mobile theme on device, on the site WordPress Support Forums

    5 years ago