WordPress.org

Profiles

tin68

Profile picture of tin68
  • Member Since: January 7th, 2006
  • Find me on:

  • Posted a reply to "Remove Google javascript libraries", on the site WordPress Support Forums:
    Result: If you want to have a "clean" blog without a lot of external links…

    4 months ago

  • Posted a reply to "Remove Google javascript libraries", on the site WordPress Support Forums:
    Ok - found the plugin which calls Google libraries - Lightbox 2. After disabling it…

    4 months ago

  • Posted a reply to "Remove Google javascript libraries", on the site WordPress Support Forums:
    So there is no "general switch" to turn off all these external calls? I found…

    4 months ago

  • Posted a reply to "Remove Google javascript libraries", on the site WordPress Support Forums:
    Both. I would like to have a blog (dashboard and public pages) without all these…

    4 months ago

  • Posted a reply to "Remove Google javascript libraries", on the site WordPress Support Forums:
    Hmm - so with other words: Calls to builder.js, dragdrop.js, controls,js, slider.js, sound.js, effects.js and…

    4 months ago

  • Created a topic, Remove Google javascript libraries, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Install / delete plugins and themes doen't work", on the site WordPress Support Forums:
    Finally found the problem: In wp-config.php one line disabled install and delete plugins and themes…

    3 years ago

  • Created a topic, Install / delete plugins and themes doen't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "updating to 3.0.4 made easy???", on the site WordPress Support Forums:
    Seems a problem in update-core.php of the German version from http://wordpress-deutschland.org/download/ With update-core.php from http://de.wordpress.org/…

    5 years ago

  • Posted a reply to "updating to 3.0.4 made easy???", on the site WordPress Support Forums:
    I started upgrade.php - nothing changed, message still there. But, what is a "hard refresh…

    5 years ago

  • Posted a reply to "updating to 3.0.4 made easy???", on the site WordPress Support Forums:
    Strange thing over here: I replaced the 5 files with FTP. In the dashboard it…

    5 years ago

  • Posted a reply to "Aksimet plugin has XHMTL bug - does not validate", on the site WordPress Support Forums:
    Bug still in Akismet plugin version 2.2.8.

    5 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Translation not working", on the site WordPress Support Forums:
    But in the setup description it should be mentioned that the plural from in the…

    5 years ago

  • Created a topic, [Plugin: WP-UserOnline] Translation not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Error message from server: missing files, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Tag cloud - font-size", on the site WordPress Support Forums:
    There is no value to set the font-size to an integer value. But I did…

    5 years ago

  • Posted a reply to "Tag cloud - font-size", on the site WordPress Support Forums:
    As far as I see tag cloud widget has no configuration setup.

    5 years ago

  • Posted a reply to "Tag cloud - font-size", on the site WordPress Support Forums:
    Oh no, please - which browser can display 1000 different font sizes? In my opinion…

    5 years ago

  • Created a new ticket, #11727, in Core Trac:
    Tag cloud widget - font size

    5 years ago

  • Closed ticket #11719, in Core Trac:
    The tag does not XHTML validate

    5 years ago

  • Created a new ticket, #11719, in Core Trac:
    The tag does not XHTML validate

    5 years ago

  • Created a topic, Tag cloud - font-size, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Is there an integrity test of WP files?", on the site WordPress Support Forums:
    After finding the problem in the language file I can answer the question myself: Seems…

    6 years ago

  • Created a topic, Is there an integrity test of WP files?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Aksimet plugin has XHMTL bug - does not validate, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Akismet widget not XHTML valid", on the site WordPress Support Forums:
    Same bug still in version 2.8.2!

    6 years ago

  • Posted a reply to "Akismet widget not XHTML valid", on the site WordPress Support Forums:
    Same bug still in version 2.8 and 2.8.1 !

    6 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    It's me who started this thread and I am "happy" to see that I am…

    6 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @Minger I am surprised, too that my bugreport seems not to be accepted as bug.…

    6 years ago

  • Posted a reply to "Comment Feed is not longer valid after 2.7 Update", on the site WordPress Support Forums:
    Sorry - made a mistake in the first line: function comment_link() { echo clean_url(get_comment_link()); }

    6 years ago

  • Posted a reply to "Comment Feed is not longer valid after 2.7 Update", on the site WordPress Support Forums:
    As described in the bug track the following would be better: function comment_lin() { echo…

    6 years ago

  • Posted a reply to "Comment Feed is not longer valid after 2.7 Update", on the site WordPress Support Forums:
    Seems to be a bug. See the patch http://trac.wordpress.org/ticket/8405 - for me it's working now.

    6 years ago

  • Posted a reply to "Comments Feed has stopped validating", on the site WordPress Support Forums:
    Found a patch http://trac.wordpress.org/ticket/8405 Here it works now.

    6 years ago

  • Posted a reply to "Comments Feed has stopped validating", on the site WordPress Support Forums:
    After upgrading my blog to 2.7 I have exactly the same problem with comments rss…

    6 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @whipper Thanks for your input - but I don't see a difference of the loading…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    Thanks for that - but I didn't install these plugins.

    7 years ago

  • Posted a reply to "WordPress 2.7 Blank Page Problem (Upgrade & Fresh Install)", on the site WordPress Support Forums:
    I found in your phpinfo a very interesting detail - I reported the problem about…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    In my opinion a very helpful tool would be a logging tool which records (all…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @DavidLari Thanks for your feedback - at least I get the impression that I am…

    7 years ago

  • Posted a reply to "WordPress 2.7 Blank Page Problem (Upgrade & Fresh Install)", on the site WordPress Support Forums:
    Did you try my idea? Change to an other theme, save the configuration. Then go…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    I found an other problem: With the patch loading time is better now - but…

    7 years ago

  • Created a topic, Text Widget - Limits?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Akismet widget not XHTML valid", on the site WordPress Support Forums:
    Seems author doesn't read this forum. Line 843 in the recent version should read: <div…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @johonbakeronline Ok, I understand your decision. But well it would be interesting if the patch…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    Thanks for your help - but I don't have such an access to the server…

    7 years ago

  • Posted a reply to "WordPress 2.7 Blank Page Problem (Upgrade & Fresh Install)", on the site WordPress Support Forums:
    I found a way which worked for me. Go went to "Design" menu and clicked…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @Otto42 Could you please tell me which version of libcurl WP 2.7 must find on…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @Otto42 Seems that not all WP staff has your opinion - to my trac-report I…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    @Otto42 Sorry, that's the old "game" - my provider tells me that there must be…

    7 years ago

  • Posted a reply to "After upgrade to 2.7 - very slow", on the site WordPress Support Forums:
    Did you try the patches here - at least the last one?

    7 years ago