WordPress.org

Profiles

  • Member Since: May 31st, 2020
  • Find me on:
  • Created a topic, Show preloader only on first visit issue, on the site WordPress.org Forums:
    Hi, Great plugin! I have the only 'Show Preloader on …

    2 weeks ago

  • Created a topic, Cookie consent notice regenerating on every mobile view page load, on the site WordPress.org Forums:
    Hi, Just recently I've noticed that the cookie notice…

    3 weeks ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Great work Dominik! I'm sure all the users of this plu…

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    Good luck with your project too Adrian! All the best, Timmy

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    Actually, I think the problem is that I have got confused then not asked the…

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    I've tried as you say to no effect unfortunately, but thank you for engaging! What…

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    Oh I see! Yes, there's loads of questions! I can imagine it's a heck of…

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    Hi Champ, Did you mean can I contact sales? Or the user sushibastas? Many thanks,…

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    * bump * Is this happening for anyone else? None of my users can edit…

    1 month ago

  • Posted a reply to Edit Profile links back to HomePage, on the site WordPress.org Forums:
    Hi Champ, Thanks for your reply. Nope, just one role is assigned to them. I'm…

    1 month ago

  • Created a topic, Edit Profile links back to HomePage, on the site WordPress.org Forums:
    Hi, Hopefully this is a quick easy fix. I'm not too s…

    1 month ago

  • Created a topic, Astra Theme/Elementor Page grey on loading, on the site WordPress.org Forums:
    Hi there, On initial loading of my website, there is …

    2 months ago

  • Created a topic, Outstanding product & support!, on the site WordPress.org Forums:
    Dylan A. has been helping me over the last few weeks w…

    2 months ago

  • Posted a reply to Register/Log in Display, on the site WordPress.org Forums:
    Hi Dominik, Ah yes, I do apologise! This is a great plugin & many thanks…

    2 months ago

  • Created a topic, Best plugin for forums!, on the site WordPress.org Forums:
    Website noob here.. This is by far the best, easiest…

    2 months ago

  • Created a topic, Register/Log in Display, on the site WordPress.org Forums:
    Hi, Is there any chance the option to register or log…

    2 months ago

  • Created a topic, Homepage slow/laggy loading, on the site WordPress.org Forums:
    Hi there, I just edited some padding-top by 10px in m…

    2 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Ah Perry, this has worked via css! I really can't thank you enough for your…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    I think I might be using the wrong term when I say 'lag' too, because…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Perry, I've worked on this all night and I've managed to make the map disappear!!…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    I don't know what I've done to my website now Perry so I think I'll…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    What is frustrating is that using CSS Hero and this code, .page-id-4 .ol-unselectable canvas{ display:…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Hi Perry, Again thank you for replying! Ah yes, I thought that was the case…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    One last question, There seems to be a noticeable lag between loading the homepage with…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Perry, you are an I.T god mate :) That's worked a treat! 1) Does something…

    3 months ago

  • Posted a reply to Not working for mobile view, on the site WordPress.org Forums:
    I've found the issue mate! I deactivated all plugins then reinstalled one by one to…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    I'll leave the site blank with just the twenty seventeen theme and WPMaps as the…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Perry you're ace mate, that JS worked.. I know this is being picky, but would…

    3 months ago

  • Posted a reply to Not working for mobile view, on the site WordPress.org Forums:
    Hi, Many thanks for replying. The autofill address bar on this page in 'Address -…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Well, this is strange.. Again, I do apologise.. that error message only pops up when…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Ah yes, I posted that as you replied :) Yep, The JS Code does redirect…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    However the JS code appears to have an effect :) When searching on the homepage,…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Ah, I'm using SiteGround as a host and they have a plugin installed called 'Purge…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Hi Perry, I really am sorry to be a pain mate but that doesn't seem…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Hi Perry, Thank you very much for putting some time into this! I've done exactly…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Ah ok, Thank you for your kind offer Perry! I will definitely take you up…

    3 months ago

  • Created a topic, Not working for mobile view, on the site WordPress.org Forums:
    Hi, I managed to get this working in the Address Auto…

    3 months ago

  • Posted a reply to Site title on Forum incorrect, on the site WordPress.org Forums:
    Herman, you're a gent and scholar! I'm still getting to grips with all this so…

    3 months ago

  • Created a topic, Site title on Forum incorrect, on the site WordPress.org Forums:
    Hi, I see this has been resolved in a previous questi…

    3 months ago

  • Posted a reply to Link Store search to homepage button, on the site WordPress.org Forums:
    Hi Perry, I wouldn't say this topic is resolved yet as I would like to…

    3 months ago

  • Posted a reply to Forum Title “Archives: Forum” – change to read “Forums”?, on the site WordPress.org Forums:
    Ah ok then, yes please if you could! Many thanks t-p, Tim

    3 months ago

  • Posted a reply to Mouse Hover Over Colour not working in sub menu, on the site WordPress.org Forums:
    Oh, and I'd add that I've also purchased 'CSS HERO' which is amazing for altering…

    3 months ago

  • Created a topic, Mouse Hover Over Colour not working in sub menu, on the site WordPress.org Forums:
    Hi, I have two pages built with elementor: http://fi…

    3 months ago

  • Created a topic, Forum Title “Archives: Forum” – change to read “Forums”?, on the site WordPress.org Forums:
    Why does my Forum title read “Archives: Forums”, as I …

    3 months ago

  • Posted a reply to Site Title font details different on Homepage, on the site WordPress.org Forums:
    Fixed it, for some reason on the homepage the css was set to capitals!

    3 months ago

  • Posted a reply to BBPress Forum style not able to edit, on the site WordPress.org Forums:
    I don't understand why this would not work but I've fixed it by purchasing 'CSS…

    3 months ago

  • Posted a reply to text alignment unable to edit, on the site WordPress.org Forums:
    Cancel last, I was at the end of my tether with this and a few…

    3 months ago

  • Posted a reply to Contact form text alignment wrong on tablet view, on the site WordPress.org Forums:
    Hi Ethan, Cancel last! So I was at the end of my tether investigating this…

    3 months ago

  • Posted a reply to Site Title font details different on Homepage, on the site WordPress.org Forums:
    Hi guys, Has anyone got any suggestions? http://findgyms.co.uk/ vs. http://findgyms.co.uk/about/ I eagerly await some advice/signposting,…

    3 months ago

  • Created a topic, text alignment unable to edit, on the site WordPress.org Forums:
    Hi there, One more separate issue has led me here, ag…

    3 months ago