WordPress.org

Profiles

  • Member Since: May 31st, 2020
  • Find me on:
  • Posted a reply to Thank you Hector :), on the site WordPress.org Forums:
    Hi Hector, You're more than welcome! 13 years?! That's mad. It's standing the test of…

    3 weeks ago

  • Created a topic, Thank you Hector :), on the site WordPress.org Forums:
    Hi everyone, This post is not to ask a question.. it'…

    4 weeks ago

  • Posted a reply to Widgets break in the latest version!, on the site WordPress.org Forums:
    Hi @vutruso, That worked a treat! Thank you very much. I've learnt something new :)…

    4 weeks ago

  • Posted a reply to Widgets break in the latest version!, on the site WordPress.org Forums:
    Hi @vutruso, Excellent! May I ask how did you manage to revert to the old…

    4 weeks ago

  • Posted a reply to Widgets break in the latest version!, on the site WordPress.org Forums:
    Hi @senribb, I have a similar issue since the update. When you say you restored…

    4 weeks ago

  • Posted a reply to WPP – unwanted reformatting of display, on the site WordPress.org Forums:
    Hi @epicblunderer, I have a similar issue since the update. It looks like a few…

    4 weeks ago

  • Posted a reply to Plugin stopped working after upgrade, on the site WordPress.org Forums:
    Hi @alee900101, I have the same issue and from what it looks like a lot…

    4 weeks ago

  • Posted a reply to Include T&C’s hyperlink in cookie message, in addition to Privacy Policy, on the site WordPress.org Forums:
    Hi @webtoffee, Ah I see! I completely forgot that you kindly assisted with that snippet…

    4 weeks ago

  • Posted a reply to Include T&C’s hyperlink in cookie message, in addition to Privacy Policy, on the site WordPress.org Forums:
    Hi @webtoffee Ah I see, that's interesting. I don't even know how to write JScript…

    4 weeks ago

  • Posted a reply to Include T&C’s hyperlink in cookie message, in addition to Privacy Policy, on the site WordPress.org Forums:
    Hi webtoffee, Great stuff, that worked a treat thank you. -- I think something has…

    1 month ago

  • Created a topic, Include T&C’s hyperlink in cookie message, in addition to Privacy Policy, on the site WordPress.org Forums:
    Hi, Under the Customise Buttons -> Read More secti…

    1 month ago

  • Posted a reply to Updates consistently break responsive views, on the site WordPress.org Forums:
    Hi Herman, Thanks for replying and I can see now how it's the displaying of…

    1 month ago

  • Posted a reply to Updates consistently break responsive views, on the site WordPress.org Forums:
    I've figured out what's gone wrong: The CSS that I wrote to hide the Site…

    1 month ago

  • Posted a reply to Updates consistently break responsive views, on the site WordPress.org Forums:
    I'd also add that I'm using a Child Theme too, which as I understand should…

    1 month ago

  • Created a topic, Updates consistently break responsive views, on the site WordPress.org Forums:
    Hi, CSS that I've written to ensure all my pages are …

    1 month ago

  • Posted a reply to Grey screen before homepage loads, on the site WordPress.org Forums:
    Hi @umairah97 Short answer, no. I emailed the address above. An Elementor staff member told…

    2 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Anyone in need of a cookie consent notice, use this! I…

    3 months ago

  • Posted a reply to CSS Question ? Fade In Option, on the site WordPress.org Forums:
    Hi webtoffee, That's great! Thank you very much for that. Great plugin, great support. All…

    3 months ago

  • Created a topic, CSS Question ? Fade In Option, on the site WordPress.org Forums:
    Hi, I’m trying to make the whole cookie container fad…

    3 months ago

  • Posted a reply to Update has broken menu responsive view, on the site WordPress.org Forums:
    Update - I restored a backup version of my site prior to when I updated…

    4 months ago

  • Posted a reply to Update has broken menu responsive view, on the site WordPress.org Forums:
    To clarify, the issue appears to be between the widths of 0-770px. Many thanks in…

    4 months ago

  • Created a topic, Update has broken menu responsive view, on the site WordPress.org Forums:
    Hi, I've been putting off updating Astra for a while …

    4 months ago

  • Created a topic, Great plugin, excellent service!, on the site WordPress.org Forums:
    This plugin does exactly what it says on the tin! The…

    5 months ago

  • Posted a reply to CSS Question for SideBar, on the site WordPress.org Forums:
    Big thanks Héctor! I'll have a look at this. Hope the outage is squared away…

    5 months ago

  • Posted a reply to CSS Question for SideBar, on the site WordPress.org Forums:
    Ah, I see. Thank you for explaining that. I’m aware I’m well out of my…

    5 months ago

  • Created a topic, CSS Question for SideBar, on the site WordPress.org Forums:
    Hi there, I love your plugin, I think it’s great and …

    5 months ago

  • Posted a reply to How to disable auto-updates?, on the site WordPress.org Forums:
    Hi, Many thanks for your reply. The plugin in the attached article worked. Tim

    5 months ago

  • Posted a reply to Grey screen before homepage loads, on the site WordPress.org Forums:
    Hi, Thank you for replying. The same thing happens no matter the theme. I've tried…

    5 months ago

  • Posted a reply to How to disable auto-updates?, on the site WordPress.org Forums:
    So in the hours between posting this and now, Elementor has auto updated again -…

    6 months ago

  • Created a topic, How to disable auto-updates?, on the site WordPress.org Forums:
    Hi, This question is in addition to the one below. I'…

    6 months ago

  • Posted a reply to Grey screen before homepage loads, on the site WordPress.org Forums:
    I would add that my homepage does not contain lots of data which would take…

    6 months ago

  • Created a topic, Grey screen before homepage loads, on the site WordPress.org Forums:
    Hi, Please see this thread as it's marked as resolve…

    6 months ago

  • Posted a reply to Loading glitch for full-width stretched sections, on the site WordPress.org Forums:
    Hi guys, I had this fixed for months, so I avoided the new Elementor update…

    6 months ago

  • Posted a reply to Wording in button disappear after adding files, on the site WordPress.org Forums:
    Ah of course, Excellent, it worked a treat! I appreciate your help, thank you very…

    6 months ago

  • Posted a reply to Wording in button disappear after adding files, on the site WordPress.org Forums:
    Hi Divyesh, Many thanks, but unfortunately that has not changed anything. Have you any other…

    6 months ago

  • Posted a reply to Wording in button disappear after adding files, on the site WordPress.org Forums:
    Hi Divyesh, Many thanks for replying, I'm using the Astra theme. I have taken screenshots,…

    6 months ago

  • Created a topic, Wording in button disappear after adding files, on the site WordPress.org Forums:
    Hi there, Great plugin, it's really useful so thank y…

    6 months ago

  • Posted a reply to Accept cookies by clicking onto another page as well as by scroll?, on the site WordPress.org Forums:
    Hi @webtoffee Excellent stuff, worked a treat. Thank you very much! All the best.

    9 months ago

  • Created a topic, Accept cookies by clicking onto another page as well as by scroll?, on the site WordPress.org Forums:
    Hi, I've searched through here for an answer to this …

    9 months ago

  • Posted a reply to Mobile responsive mode, on the site WordPress.org Forums:
    Fixed it. I've closed the thread.

    9 months ago

  • Posted a reply to Mobile responsive mode, on the site WordPress.org Forums:
    Then lastly is there CSS that can center the descriptive text 'we use cookies...' for…

    10 months ago

  • Posted a reply to Mobile responsive mode, on the site WordPress.org Forums:
    Hi webtoffee, Thank you for the speedy response! That worked a treat. Is there CSS…

    10 months ago

  • Created a topic, Mobile responsive mode, on the site WordPress.org Forums:
    Hi, Absolutely fantastic plugin, thank you for provid…

    10 months ago

  • Posted a reply to Connecting AdSense, on the site WordPress.org Forums:
    I see! Thank you very much for your help Renee! Kind regards, Tim

    10 months ago

  • Posted a reply to Connecting AdSense, on the site WordPress.org Forums:
    I see! Now I remember, google asked me to place the code in the header.php…

    10 months ago

  • Posted a reply to Connecting AdSense, on the site WordPress.org Forums:
    I've taken some screenshots that may help describe my issue, but I can't attach them…

    10 months ago

  • Posted a reply to Connecting AdSense, on the site WordPress.org Forums:
    I have got the plugin 'Ad Inserter' installed as I thought this was the most…

    10 months ago

  • Posted a reply to Connecting AdSense, on the site WordPress.org Forums:
    Hi Renee, Thank you for replying! I saw the instructions on the Google Adsense account…

    10 months ago

  • Posted a reply to Loading glitch for full-width stretched sections, on the site WordPress.org Forums:
    Hi both, Many thanks for the above! It worked! I had months of messing about…

    10 months ago

  • Created a topic, Connecting AdSense, on the site WordPress.org Forums:
    Hi, I'm really new to website design so apologies if …

    10 months ago