WordPress.org

Profiles

timgreenleaf

Profile picture of timgreenleaf
  • Member Since: July 30th, 2014
  • @timgreenleaf on WordPress.org
  • Find me on:

  • Posted a reply to Not compatible with BuddyPress, on the site WordPress Support Forums:
    I think the conflict with BuddyPress was causing issues for me too. I reload an…

    1 month ago

  • Posted a reply to RSS Feed with Query String No Longer Working, on the site WordPress Support Forums:
    This broke right after the site was updated to WordPress 4.4, so it seems like…

    10 months ago

  • Created a topic, RSS Feed with Query String No Longer Working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Media" menu in wp-admin has gone missing... [poof!], on the site WordPress Support Forums:
    I set up a copy of the site in a separate WordPress installation, and assembled…

    2 years ago

  • Posted a reply to "Media" menu in wp-admin has gone missing... [poof!], on the site WordPress Support Forums:
    Hi James, thanks for jumping in and helping with the troubleshooting -- I am at…

    2 years ago

  • Created a topic, "Media" menu in wp-admin has gone missing... [poof!], on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great in WP v3.9.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, So much potential, but not reliable..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Enable new GA User-ID feature, on the site WordPress Support Forums:
    I couldn't get it to work through the plug-in's admin interface, but the code itself…

    2 years ago