WordPress.org

Profiles

Profile picture of
  • Member Since: June 8th, 2006
  • Find me on:

  • Posted a reply to "Widget Problems", on the site WordPress Support Forums:
    The problem is when I drag them back down to the widget space, they pop…

    7 years ago

  • Created a topic, Widget Problems, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "RSS Feed Loop Problem", on the site WordPress Support Forums:
    Thanks Moshu But I couldn't get that to work... I'd like to know what caused…

    8 years ago

  • Created a topic, RSS Feed Loop Problem, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "The Loop quit working", on the site WordPress Support Forums:
    Moving the site to a new server did the trick... I can only assume something…

    8 years ago

  • Posted a reply to "The Loop quit working", on the site WordPress Support Forums:
    Diana, Yes you can... I think it's something on the hosting server... I set up…

    8 years ago

  • Posted a reply to "The Loop quit working", on the site WordPress Support Forums:
    Hi Mike, Same thing... I tried the default when it stopped. Thanks

    8 years ago

  • Created a topic, The Loop quit working, on the site WordPress Support Forums

    8 years ago

  • Created a topic, In Series Plug in Replacement?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Setting Page as Front Page for 2.1, on the site WordPress Support Forums

    8 years ago

  • Created a topic, In Series Plug In, on the site WordPress Support Forums

    8 years ago

  • Created a topic, CSS has me baffled, on the site WordPress Support Forums

    8 years ago

  • Created a topic, CSS totally baffling me, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Adding Audio Flash Player Code", on the site WordPress Support Forums:
    Hi HandySolo No I don't use the Visual Rich Editor... hate that thing... I orginally…

    8 years ago

  • Created a topic, Adding Audio Flash Player Code, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "eMail and Print Plug Quit Working", on the site WordPress Support Forums:
    started working again... guess it's an internet hic-cup

    8 years ago

  • Created a topic, eMail and Print Plug Quit Working, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "podpress not working in subdirectory", on the site WordPress Support Forums:
    Thanks... just want to make sure we don't break it :) since the subdirectory is…

    8 years ago

  • Posted a reply to "podpress not working in subdirectory", on the site WordPress Support Forums:
    Hi Thanks... installing it in a different subdirectory worked... Must have created a client category…

    8 years ago

  • Posted a reply to "podpress not working in subdirectory", on the site WordPress Support Forums:
    Hi Clients is the subdirectory... I double checked and no category or page is named…

    8 years ago

  • Posted a reply to "podpress not working in subdirectory", on the site WordPress Support Forums:
    Had anybody else experiencing this problem? Obviously something isn't working correctly and the Podpress support…

    9 years ago

  • Created a topic, podpress not working in subdirectory, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Theme upload stylesheet missing", on the site WordPress Support Forums:
    Don't know if this will help... Sometimes I'll try to view the theme before it's…

    9 years ago

  • Posted a reply to "IE Display Problem", on the site WordPress Support Forums:
    Thanks... the table tags caused the problem. Displays correctly now

    9 years ago

  • Created a topic, IE Display Problem, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "problems with posting links", on the site WordPress Support Forums:
    This was a install but didn't have the .htaccess file... I always keep blank on…

    9 years ago

  • Created a topic, problems with posting links, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "how to set up word press in a subdomain", on the site WordPress Support Forums:
    but why is also showing up at http://www.simpletimemanagement.com/support/ That's not what I want. I prefer…

    9 years ago

  • Created a topic, how to set up word press in a subdomain, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Need help with header error message", on the site WordPress Support Forums:
    Thanks... that's a little cleaner than my solution and it works.

    9 years ago

  • Posted a reply to "Need help with header error message", on the site WordPress Support Forums:
    After playing around with it a little more... I finally got it work. Thanks Ann

    9 years ago

  • Posted a reply to "Need help with header error message", on the site WordPress Support Forums:
    That helped... now the header showing...thanks but I'm getting this error now http://www.ebusinesshelpsite.com/main.php Fatal error:…

    9 years ago

  • Created a topic, Need help with header error message, on the site WordPress Support Forums

    9 years ago

  • Created a topic, 3rd request for help, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How do I Move Home Page to Root", on the site WordPress Support Forums:
    Hi Gunther, It seems like we are trying to achieve the same thing here... I…

    9 years ago

  • Posted a reply to "Help with Text Control", on the site WordPress Support Forums:
    Read the first sentence I'm having problems with WP changing my html code when posting…

    9 years ago

  • Posted a reply to "How do I Move Home Page to Root", on the site WordPress Support Forums:
    Hi Gunther, I don't believe you can since your blog isn't installed in the root…

    9 years ago

  • Created a topic, Help with Text Control, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Confused about text control plug in, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Using a Javascript correctly??, on the site WordPress Support Forums

    9 years ago