WordPress.org

Profiles

timbonicus

Profile picture of timbonicus
  • Member Since: August 22nd, 2011
  • Find me on:

  • Posted a reply to "Upgrade to 3.0 - Lost data + No data so far", on the site WordPress Support Forums:
    Thanks Héctor, sorry to hijack the topic. It appears that the "Post ID(s) to exclude"…

    6 months ago

  • Posted a reply to "Upgrade to 3.0 - Lost data + No data so far", on the site WordPress Support Forums:
    I'm having a similar problem after the update to 3.2.0. I have a widget set…

    6 months ago

  • Created a topic, MailChimp subscribe URL causes warnings on secure (HTTPS) sites, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Loading JS in the footer", on the site WordPress Support Forums:
    I'm also interested in this change, Google PageSpeed recommends against content-blocking JavaScript (including scripts in…

    2 years ago

  • Posted a reply to "How to unschedule a draft", on the site WordPress Support Forums:
    A bit late to help Dominor I'm sure, but in case anyone else came across…

    2 years ago

  • Posted a reply to "Post counts incremented as expected, but counts are massively off", on the site WordPress Support Forums:
    Got it, the theme is using register_sidebar in functions.php and had an empty string for…

    2 years ago

  • Posted a reply to "Post counts incremented as expected, but counts are massively off", on the site WordPress Support Forums:
    I have some clues. The AJAX call works fine, but it's trying to append the…

    2 years ago

  • Posted a reply to "Post counts incremented as expected, but counts are massively off", on the site WordPress Support Forums:
    Thanks Hector, I think the Ajaxify setting will clear out the fake views. The sidebar…

    2 years ago

  • Created a topic, Post counts incremented as expected, but counts are massively off, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blank screen on automatic update to 3.5.2", on the site WordPress Support Forums:
    After some spelunking, I found that this was caused by a double-include of the Upgrader…

    2 years ago

  • Posted a reply to "Blank screen on automatic update to 3.5.2", on the site WordPress Support Forums:
    Right, if the automated install had run into a snag halfway through I'd definitely be…

    2 years ago

  • Created a topic, Blank screen on automatic update to 3.5.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Illegal string offset in shortcode.php, on the site WordPress Support Forums

    2 years ago