WordPress.org

Profiles

tiki16

Profile picture of tiki16
  • Member Since: October 15th, 2010
  • Toronto
  • @tiki16 on WordPress.org
  • Find me on:

  • Created a topic, Can I have a aggregate review page per service, on the site WordPress.org Forums:
    HI I am just wondering if this plugin is capable of su…

    3 days ago

  • Posted a reply to How override fixed image size, on the site WordPress.org Forums:
    The ones I uploaded are 342px H x 367 w. WP must be cropping them?

    1 week ago

  • Posted a reply to how display items on home page aligned horizontally, on the site WordPress.org Forums:
    Just wondering how I could get title and price above image rather than to the…

    2 weeks ago

  • Created a topic, How override fixed image size, on the site WordPress.org Forums:
    Hello, I have some images I am using in a widget on my…

    2 weeks ago

  • Posted a reply to how display items on home page aligned horizontally, on the site WordPress.org Forums:
    ahhh....perfect thanks!

    2 weeks ago

  • Created a topic, how display items on home page aligned horizontally, on the site WordPress.org Forums:
    Hi I am trying to display 3 items from my woo commerce…

    2 weeks ago

  • Created a topic, how display items on home page aligned horizontally with woo commerce, on the site WordPress.org Forums:
    Hi I am trying to display 3 items from my woo commerce…

    2 weeks ago

  • Posted a reply to Huge IT Gallery – Not Working after Update, on the site WordPress.org Forums:
    HI I have the same problem with lightbox. Just one single column of photos, syacked…

    2 weeks ago

  • Posted a reply to New theme not displaying posts, on the site WordPress Support Forums:
    found a prob in functions.php

    1 year ago

  • Created a topic, New theme not displaying posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How download theme from dev site to install on localhost, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Receive error when adding feeds, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to recent posts as 3 columns on home, on the site WordPress Support Forums:
    Great. How can I adjust the amount of excerpt, make the titles link to the…

    2 years ago

  • Posted a reply to recent posts as 3 columns on home, on the site WordPress Support Forums:
    Thanks for that. Is there a way I can get the image above the title…

    2 years ago

  • Posted a reply to recent posts as 3 columns on home, on the site WordPress Support Forums:
    Here is the website: http://www.lrdelearning.org/staging_public/

    2 years ago

  • Created a topic, recent posts as 3 columns on home, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How remove recent posts from home, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to align logo and nav, on the site WordPress Support Forums:
    Any idea hoe to get the social media icons to display? thanks

    2 years ago

  • Posted a reply to align logo and nav, on the site WordPress Support Forums:
    Thanks, That worked.

    2 years ago

  • Posted a reply to align logo and nav, on the site WordPress Support Forums:
    Hi I have looked at and used some of the snippets and have applied my…

    2 years ago

  • Created a topic, align logo and nav, on the site WordPress Support Forums

    2 years ago

  • Created a topic, menu in it's own div, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to white screen - update database required, on the site WordPress Support Forums:
    Hi I tried that now I can see the site it just looks like the…

    3 years ago

  • Created a topic, white screen - update database required, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to added functions to child theme site gone blank, on the site WordPress Support Forums:
    thanks!

    3 years ago

  • Posted a reply to added functions to child theme site gone blank, on the site WordPress Support Forums:
    Here it is thanks: http://pastebin.com/xKqKJ2bf

    3 years ago

  • Created a topic, added functions to child theme site gone blank, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to menu item not styling, on the site WordPress Support Forums:
    Hi Evan, thanks. Why couldn't I see this in firebug? Or rather how did you…

    3 years ago

  • Created a topic, menu item not styling, on the site WordPress Support Forums

    3 years ago

  • Created a topic, move site from wordpress.org, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to blog posts in horizontal boxes, on the site WordPress Support Forums:
    Found 'single latest posts lite' plugin. Seems to work well.

    3 years ago

  • Posted a reply to 3 blocks wide & center thumbnail, on the site WordPress Support Forums:
    I managed to get the settings styled. thanks Steve

    3 years ago

  • Posted a reply to 3 blocks wide & center thumbnail, on the site WordPress Support Forums:
    ok tried that. They are appearinh stacked vertically and not horizontally. I guess it is…

    3 years ago

  • Posted a reply to 3 blocks wide & center thumbnail, on the site WordPress Support Forums:
    Hello, how can this be applied to a widget? thanks

    3 years ago

  • Created a topic, blog posts in horizontal boxes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to receiving error message on localhost after copying site, on the site WordPress Support Forums:
    Looks like it was an error with buddypress. I disabled the plugins and it is…

    3 years ago

  • Created a topic, receiving error message on localhost after copying site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, moving users from one theme to another, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Updated to 3.3.1 can't edit widgets theme issue, on the site WordPress Support Forums

    5 years ago

  • Created a topic, displaying image in rss feed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Theme functions.php change has borked my site, on the site WordPress Support Forums:
    I had a back-up I was able to use but looks like I have to…

    5 years ago

  • Created a topic, Theme functions.php change has borked my site, on the site WordPress Support Forums

    5 years ago

  • Created a topic, thumbnail in blog post feed, on the site WordPress Support Forums

    5 years ago

  • Created a topic, slideshow loader in sidebar, on the site WordPress Support Forums

    5 years ago

  • Created a topic, external jquery gallery in sidebar, on the site WordPress Support Forums

    5 years ago

  • Created a topic, moving staging site to production, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to How do i revert back to 3.1?, on the site WordPress Support Forums:
    Sorry I am not clear as to what I should do here? Do i install…

    5 years ago

  • Posted a reply to How do i revert back to 3.1?, on the site WordPress Support Forums:
    yes i did back-up the DB and the site.

    5 years ago

  • Posted a reply to How do i revert back to 3.1?, on the site WordPress Support Forums:
    Doesn't look like the theme is compatible with 3.2.1. I tried the unedited theme and…

    5 years ago

  • Posted a reply to How do i revert back to 3.1?, on the site WordPress Support Forums:
    When I switch to twenty eleven I can use my widgets and deactivate all of…

    5 years ago