WordPress.org

Profiles

Tig1960

Profile picture of Tig1960
  • Member Since: August 10th, 2012
  • Find me on:

  • Posted a reply to "Site being bombarded by visitors looking for non-existent URLs", on the site WordPress Support Forums:
    Yes, that's helpful thanks. I'm hoping it might get these numerous visitors to stop. I…

    4 weeks ago

  • Created a topic, Site being bombarded by visitors looking for non-existent URLs, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "NextGen 2.0.70 update gives blank Admin pages", on the site WordPress Support Forums:
    In future I'm going to wait a bit until I update NextGen - wait until…

    2 months ago

  • Posted a reply to "NextGen 2.0.70 update gives blank Admin pages", on the site WordPress Support Forums:
    Thanks HoodedVillian. I've had to revert back to NextGen 2.0.66.33 to get the site to…

    2 months ago

  • Created a topic, NextGen 2.0.70 update gives blank Admin pages, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "version 2.0.66.37 blank screen after new update", on the site WordPress Support Forums:
    Okay, am going to start a new post as I can see this one says…

    2 months ago

  • Posted a reply to "version 2.0.66.37 blank screen after new update", on the site WordPress Support Forums:
    I've renamed the plugin, not deleted it, but no difference. I still can't see most…

    2 months ago

  • Posted a reply to "version 2.0.66.37 blank screen after new update", on the site WordPress Support Forums:
    I'm not sure if I should have started a new topic or not, but I'm…

    2 months ago

  • Posted a reply to "Plugin does not let me save SEO Settings on Pages", on the site WordPress Support Forums:
    Yes, having a template layout at 'Quick Edit' stage works for me too! Thanks. :-)

    11 months ago

  • Posted a reply to "Plugin does not let me save SEO Settings on Pages", on the site WordPress Support Forums:
    I am having the same problem. I cannot save SEO settings on Pages, although Posts…

    11 months ago

  • Posted a reply to "'Gallery Settings' & 'Other Options' pages gone after upgrade", on the site WordPress Support Forums:
    Ha, the theme author doesn't support that theme any more (not according to his page…

    12 months ago

  • Posted a reply to "'Gallery Settings' & 'Other Options' pages gone after upgrade", on the site WordPress Support Forums:
    I haven't tried. Can I do this and switch back again without corrupting the existing…

    12 months ago

  • Posted a reply to "'Gallery Settings' & 'Other Options' pages gone after upgrade", on the site WordPress Support Forums:
    Thanks for the advice. I didn't need to overwrite, as I've just updated to the…

    12 months ago

  • Posted a reply to "'Gallery Settings' & 'Other Options' pages gone after upgrade", on the site WordPress Support Forums:
    Thanks, will try. Are there any files I shouldn't overwrite?

    1 year ago

  • Created a topic, 'Gallery Settings' & 'Other Options' pages gone after upgrade, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Child theme - no formatting - been trying for hours!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "DO NOT UNINSTALL NextGEN if you are having issues with 2.0", on the site WordPress Support Forums:
    Hello. I am having an issue where this new version of NextGen stops the dropdowns…

    2 years ago