WordPress.org

Profiles

tidanielsdw

Profile picture of tidanielsdw
  • Member Since: August 17th, 2012
  • @tidanielsdw on WordPress.org
  • Find me on:

  • Created a topic, Smushit plugin causing HTTP error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Broken with WP 3.9, on the site WordPress Support Forums:
    I'm getting this problem too and would really like to have the plugin back on…

    3 years ago

  • Posted a reply to WP 3.9 beta 2: Image features (not a bug), on the site WordPress Support Forums:
    I really miss the stylebox too. I'm having to add HTML manually to keep my…

    3 years ago

  • Posted a reply to 3.9 Visual Editor, on the site WordPress Support Forums:
    Deactivating the SoundCloud plugin worked for us too. However as the plugin hasn't updated in…

    3 years ago

  • Posted a reply to Yoast - Post Types -> Title Template not working, on the site WordPress Support Forums:
    I'm having similar problems. I'm using "<title><?php wp_title(''); ?></title>" and have unchecked force rewrite, but…

    3 years ago

  • Posted a reply to WordPress SEO not showing up in Post area, on the site WordPress Support Forums:
    ca310 do you mean the focus keyword option underneath your new post view? If so,…

    3 years ago

  • Posted a reply to XML Sitemap is Missing!, on the site WordPress Support Forums:
    Thanks Jumbo, I've been experiencing this problem and your solution worked!

    3 years ago

  • Posted a reply to WordPress SEO not showing up in Post area, on the site WordPress Support Forums:
    Update: I believe W3 Cache is clashing with Yoast. Is this a bug? I'm getting…

    3 years ago

  • Created a topic, W3 Cache vrs WordPress SEO plugin clash, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress SEO not showing up in Post area, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Really need some title help!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Ping Google?, on the site WordPress Support Forums:
    In my experience delays are usually at Google's end. Having said that, updates are really…

    3 years ago

  • Posted a reply to Meta titles not updating?, on the site WordPress Support Forums:
    Website: www.drunkenwerewolf.com

    3 years ago

  • Created a topic, Meta titles not updating?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Embed html codes disappear on publishing, on the site WordPress Support Forums:
    Bump - any help? The link above says the issue's been fixed but it hasn't…

    4 years ago

  • Posted a reply to Embed html codes disappear on publishing, on the site WordPress Support Forums:
    Hi, this is still an issue for me but the core.trac page says it's been…

    4 years ago

  • Posted a reply to Embed html codes disappear on publishing, on the site WordPress Support Forums:
    At least it's not me! Thanks x

    4 years ago

  • Created a topic, Embed html codes disappear on publishing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Beuno - navigation at top, on the site WordPress Support Forums:
    Worked! Thank you.

    4 years ago

  • Created a topic, Beuno - navigation at top, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Bueno - page navigation css, on the site WordPress Support Forums:
    You're a star, I've been googling for that all morning! Thanks.

    4 years ago

  • Created a topic, Bueno - page navigation css, on the site WordPress Support Forums

    4 years ago